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SOFTWARE LICENSE AGREEMENT  

 

IMPORTANT: BY INSTALLING, OPENING THE SEALED DISK PACKAGE, OR OTHERWISE USING 
THIS SOFTWARE, YOU ARE AGREEING TO BE BOUND BY THE TERMS AND CONDITIONS OF 
THIS SOFTWARE LICENSE AGREEMENT AND LIMITATIONS OF LIABILITY ("Agreement").  THIS 
AGREEMENT CONSTITUTES THE COMPLETE AGREEMENT BETWEEN YOU AND TRIMBLE 
NAVIGATION ("LICENSOR").  CAREFULLY READ THE AGREEMENT AND IF YOU DO NOT AGREE 
WITH THE TERMS, DO NOT INSTALL OR USE THE SOFTWARE PRODUCT. IF YOU PURCHASED 
THE SOFTWARE PRODUCT, RETURN THE UNOPENED DISK PACKAGE AND THE 
ACCOMPANYING ITEMS (including written materials and binders or other containers) TO THE PLACE 
WHERE YOU OBTAINED THEM FOR A FULL REFUND. 

 

LICENSE.  LICENSOR grants to you a limited, non-exclusive license to (i) install and operate the copy of 
the computer program and any components, add-ons, plug-ins and interfaces thereof contained in this 
package or downloaded from the server ("Program") on a single computer (one central processing unit 
and associated monitor and keyboard) and (ii) make one archival copy of the Program for use with the 
same computer.  LICENSOR retains all rights to the Program not expressly granted in this Agreement. 

 

OWNERSHIP OF PROGRAMS AND COPIES.  This license is not a sale of the original Program or any 
copies.  LICENSOR retains the ownership of the Program and all subsequent copies of the Program 
made by you, regardless of the form in which the copies may exist.  The Program and accompanying 
manuals ("Documentation") are copyrighted works of authorship and contain valuable trade secrets and 
confidential information proprietary to LICENSOR.  You agree to exercise reasonable efforts to protect 
LICENSOR'S proprietary interest in the Program and Documentation and maintain them in strict 
confidence. 

 

USER RESTRICTIONS.  You may physically transfer the Program from one computer to another 
provided that the Program is operated only on one computer.  You may not electronically transfer the 
Program or operate it in a time-sharing or service bureau operation.  You agree not to translate, modify, 
adapt, disassemble, decompile, or reverse engineer the Program, or create derivative works based on the 
Program or Documentation or any portions thereof. 

 

TRANSFER.  The Program is provided for use in your internal commercial business operations and must 
remain at all times upon a single computer owned or leased by you.  You may not rent, lease, sublicense, 
sell, assign, pledge, transfer or otherwise dispose of the Program or Documentation, on a temporary or 
permanent basis, without the prior written consent of LICENSOR. 

 

TERMINATION.  This License is effective until terminated. This License will terminate automatically 
without notice from LICENSOR  if you fail to comply with any provision of this License.  Upon termination 
you must cease all use of the Program and Documentation and return them, and any copies thereof, to 
LICENSOR. 

 

GENERAL.  This Agreement shall be governed by the laws of the State of California and applicable 
United States Federal law without reference to "conflict of laws" principles or provisions. The United 
Nations Convention on Contracts for the International Sale of Goods will not apply to this Agreement. 
Jurisdiction and venue of any dispute or court action arising from or related to this Agreement or the 
Program shall lie exclusively in or be transferred to the courts the County of Santa Clara, California, 
and/or the United States District Court for the Northern District of California.  You hereby consent and 
agree not to contest, such jurisdiction, venue and governing law.  

The foregoing notwithstanding, if you acquired this product in Canada, this Agreement is governed by the 
laws of the Province of Ontario, Canada.  In such case each of the parties to this Agreement irrevocably 
attorns to the jurisdiction of the courts of the Province of Ontario and further agrees to commence any 
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litigation that may arise under this Agreement in the courts located in the Judicial District of York, 
Province of Ontario. If you acquired this product in the European Union, this Agreement is governed by 
the laws of The Netherlands, excluding its rules governing conflicts of laws and excluding the United 
Nations Convention on the International Sale of Goods. In such case each of the parties to this 
Agreement irrevocably attorns to the jurisdiction of the courts of The Netherlands and further agrees to 
commence any litigation that may arise under this Agreement in the courts of The Hague, The 
Netherlands. 

LICENSOR reserves all rights not expressly granted by this Agreement.   

The official language of this Agreement is English.  For purposes of interpretation, or in the event of a 
conflict between English and versions of this Agreement in any other language, the English language 
version shall be controlling.   

 

LIMITED WARRANTIES AND LIMITATION OF LIABILITY 

 LICENSOR grants solely to you a limited warranty that (i) the media on which the Program is 
distributed shall be substantially free from material defects for a period of NINETY (90) DAYS, and (ii) the 
Program will perform substantially in accordance with the material descriptions in the Documentation for a 
period of NINETY (90) DAYS.  These warranties commence on the day you first obtain the Program and 
extend only to you, the original customer.  These limited warranties give you specific legal rights, and you 
may have other rights which vary from state to state. 

 

 Except as specified above, LICENSOR MAKES NO WARRANTIES OR REPRESENTATIONS, 
EXPRESS OR IMPLIED, REGARDING THE PROGRAM, MEDIA OR DOCUMENTATION AND HEREBY 
EXPRESSLY DISCLAIMS THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE.  LICENSOR does not warrant the Program will meet your requirements or that 
its operations will be uninterrupted or error-free. 

 

 If the media, Program or Documentation are not as warranted above, LICENSOR will, at its 
option, repair or replace the nonconforming item at no cost to you, or refund your money, provided you 
return the item, with proof of the date you obtained it, to LICENSOR within TEN (10) DAYS after the 
expiration of the applicable warranty period.  If LICENSOR determines that the particular item has been 
damaged by accident, abuse, misuse or misapplication, has been modified without the written permission 
of LICENSOR, or if any LICENSOR label or serial number has been removed or defaced, the limited 
warranties set forth above do not apply and you accept full responsibility for the product. 

 

 The warranties and remedies set forth above are exclusive and in lieu of all others, oral or written, 
express or implied.  Statements or representations which add to, extend or modify these warranties are 
unauthorized by LICENSOR and should not be relied upon by you. 

 

 LICENSOR or anyone involved in the creation or delivery of the Program or Documentation to 
you shall have no liability to you or any third party for special, incidental, or consequential damages 
(including, but not limited to, loss of profits or savings, downtime, damage to or replacement of equipment 
and property, or recovery or replacement of programs or data) arising from claims based in warranty, 
contract, tort (including negligence), strict liability, or otherwise even if LICENSOR has been advised of 
the possibility of such claim or damage.  LICENSOR's liability for direct damages shall not exceed the 
actual amount paid for this copy of the Program. 

 

 Some states do not allow the exclusion or limitation of implied warranties or liability for incidental 
or consequential damages, so the above limitations or exclusions may not apply to you. 
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U.S. GOVERNMENT RESTRICTED RIGHTS 

If the Program is acquired for use by or on behalf of a unit or agency of the United States Government, 
the Program and Documentation are provided with "Restricted Rights".  Use, duplication, or disclosure by 
the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical 
Data and Computer Software clause at DFARS 252.227-7013, and to all other regulations, restrictions 
and limitations applicable to Government use of Commercial Software.   

 

MrSID SOFTWARE LICENSE AGREEMENT 

You have acquired a license to SOLO Office ï Forest Edition (ñPRODUCTò) that includes software 
licensed by Trimble Navigation, Ltd. from LIZARDTECH, INC.  Those installed software products of 
LIZARDTECH origin, as well as any associated media, printed materials, and ñonlineò or electronic 
documentation (ñSOFTWAREò) are protected by copyright laws and international copyright treaties, as 
well as other intellectual property laws and treaties. The SOFTWARE is licensed, not sold. 

The SOFTWARE contains MrSID technology which is protected by United States Copyright Law and 
International Treaty provisions and by U.S. Patent No. 5,710,835. Foreign patents are pending. Some of 
the MrSID technology was developed through a project at the Los Alamos National Laboratory (LANL) 
funded by the U.S. Government, managed under contract by the Regents of the University of California 
(University). The U.S. Government and the University have reserved rights in the MrSID technology, 
including the following: (a) the U.S. Government has a non-exclusive, nontransferable, irrevocable, paid-
up license to practice or have practiced throughout the world, for or on behalf of the United States, 
inventions covered by the Universityôs Patent Rights, and has other rights under 35 U.S.C. Ä 200-212 and 
applicable implementing regulations and under the U.S. Department of Energy (DOE) Assignment and 
Confirmatory License through which the DOEôs rights in the MrSID technology were assigned to the 
University; (b) Under 35 U.S.C. § 203, the DOE has the right to require LizardTech to grant a non-
exclusive, partially exclusive or exclusive license under U.S. Patent No. 5,710,835 in any field of use to a 
responsible applicant(s) upon terms reasonable under the circumstances, if LizardTech does not 
adequately attempt to commercialize the MrSID technology. See, 37 CFR 401.6; (c) The University 
makes no warranty or representation as to the validity or scope of Patent No. 5,710,835, and neither the 
Government nor the University have any obligation to furnish any know-how, technical assistance, or 
technical data in connection with the MrSID technology. For further information about these provisions, 
contact LizardTech, 1008 Western Ave., Suite 200, Seattle, WA 98104. 

If you do not agree to this End User License Agreement (ñEULAò), do not use the PRODUCT. Promptly 
contact Trimble Navigation, Ltd. for instructions on return of the unused PRODUCT(S) for a refund. Any 
use of the SOFTWARE, including but not limited to use of the PRODUCT, will constitute your agreement 
to this EULA (or ratification of any previous consent). 

Grant of License. You are granted a personal, nonsublicensable, nontransferable, nonexclusive license to 
use the SOFTWARE as integrated in the PRODUCT (as well as any associated documentation).  You will 
not rent, sell, lease or otherwise distribute the SOFTWARE or any part of it.  LIZARDTECH and its 
licensors retain all right, title to, and ownership of all applicable intellectual property rights such as patent, 
copyrights and trade secrets in the SOFTWARE.  The SOFTWARE is trade secret, confidential or 
proprietary information of LIZARDTECH or its licensors and is unpublished, commercial software 
developed at private expense and provided with Restricted Rights and subject to subparagraph (c)(1)(ii) 
of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or in 
subparagraphs (c)(1) and (2) of the Commercial Computer Software ï Restricted Rights at 48 CFR 
52.227-19, as applicable. 

NO WARRANTIES FOR THE SOFTWARE.  The SOFTWARE is provided ñAS ISò and with all faults. THE 
ENTIRE RISK AS TO SATISFACTORY QUALITY, PERFORMANCE, ACCURACY, AND EFFORT 
(INCLUDING LACK OF NEGLIGENCE) IS WITH YOU. ALSO, THERE IS NO WARRANTY AGAINST 
INTERFERENCE WITH YOUR ENJOYMENT OF THE SOFTWARE OR AGAINST INFRINGEMENT. IF 
YOU HAVE RECEIVED ANY WARRANTIES REGARDING THE PRODUCT OR THE SOFTWARE, 
THOSE WARRANTIES DO NOT ORIGINATE FROM, AND ARE NOT BINDING ON, LIZARDTECH. 

NO LIABILITY FOR DAMAGES. EXCEPT AS PROHIBITED BY LAW, LIZARDTECH SHALL HAVE NO 
LIABILITY FOR ANY DIRECT, INDIRECT, SPECIAL, CONSEQUENTIAL OR INCIDENTAL DAMAGES 
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ARISING FROM OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THE SOFTWARE. 
THIS LIMITATION SHALL APPLY EVEN IF ANY REMEDY FAILS OF ITS ESSENTIAL PURPOSE. 

Limitations on Reverse Engineering, Decompilation, and Disassembly. You may not reverse engineer, 
decompile, or disassemble the SOFTWARE, except and only to the extent that such activity is expressly 
permitted by applicable law notwithstanding this limitation. 

Export Restrictions.  You acknowledge that the SOFTWARE, or any part thereof, or any process or 
service that is the direct product of the SOFTWARE (the foregoing collectively referred to as the 
ñRestricted Componentsò) are of U.S. origin.  You agree to comply with all applicable international and 
national laws that apply to these products, including the U.S. Export Administration Regulations, as well 
as end-user, end-use and destination restrictions issued by U.S. and other governments. 

 

TRADEMARKS 

SOLO Office - Forest Edition is a trademark of Trimble Navigation, Ltd.  Windows and Windows Mobile 
are registered trademarks of Microsoft Corporation. Bluetooth and the Bluetooth symbol are registered 
trademarks of Bluetooth SIG Inc. USA. MRSID® is a trademark of LizardTech, Inc. 
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Introduction 

SOLO Office ï Forest Edition is the Windows-based companion product for SOLO Forest.  It is 
designed to serve as a project management tool to assist with deploying needed work to the 
field via SOLO Forest. 

This manual will describe the functions found within SOLO Office ï Forest Edition, including: 

Å Creating custom Feature Files to use as field data collection templates 

Å Creating custom Zone files to project your collected data in real time 

Å Preparing basemaps and raster images for field use 

Å Creating Waypoint files for navigation 

Å Transferring files between your data collector and your desktop PC 

Å Viewing and editing collected data, basemaps and raster images 

Å Printing your projects 

Å Exporting data in several GIS and CAD formats 

This manual will also describe the user interface of SOLO Office ï Forest Edition, including 
zooming and panning the Map View; labeling and applying colors and symbols to basemaps 
and collected data; and turning on and off display options. 

The functions available in SOLO Office ï Forest Edition will be described in the order in which 
they are presented in the pull-down menus and shortcut icons, with one section devoted to each 
pull-down menu. 

System Requirements 

SOLO Office ï Forest Edition requires a 486 MHz or higher processor running Microsoft 
Windows XP or later.  For communication with your data collector, you will need an available 
serial (COM) port or USB port that is not being used by any other devices. 

 

Software Installation 

1. Be sure Microsoft ActiveSync (Windows XP) or Windows Mobile Device Center (Windows 7 
and up) is installed and running on the desktop PC before SOLO Office is installed. If Active 
Sync/Mobile Device Center is not installed, you will get a óCEUTIL.dll not foundô error when 
you try to run SOLO Office. 

2. To install SOLO Office, run the .msi file. 
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Starting the Program 

1. The procedure to start SOLO Office - Forest Edition will vary depending on the type of 
handheld where it is installed.  Use one of the following methods: 

¶ Choose Start > All Programs > Trimble > SOLO Office ï FE 

¶ Double tap the SOLO Office ï Forest Edition shortcut on the desktop. 

2. When you start SOLO Office - Forest Edition for the first time, you will be notified that your 
copy of SOLO Office - Forest Edition has not been registered.  At this point you can tap the 
Register button and follow the instructions below, or tap the Demo button and run it in 
demo mode. 

Registering the Program 

When you tap the óRegisterô button, the Product Authorization screen will be displayed.  The 
serial number for the installed copy of SOLO Office - Forest Edition will be displayed in the 
SOLO Serial Number field.  Email (forestrysupport@trimble.com) Trimble with this serial 
number, a copy of your invoice to receive the corresponding authorization numbers.  You can 
then enter the authorization number to register SOLO Office - Forest Edition for full use. 

mailto:forestrysupport@trimble.com


 

SOLO Office - Forest Edition Main Screen 

The Main SOLO Office screen contains the Map View and is where you will initiate all of the 
data manipulation and management functions in SOLO Office.  The Map View will also be 
where you display your collected points, waypoints, basemap layers and raster images. 

 

 

Pull-down Menus               Zoom Toolbar         Mode Toolbar 

 





 

The File Menu 

The functions contained in the file menu allow you to open or create projects, export your 
project data and run optional program modules.  This section discusses the SOLO Office - 
Forest Edition functions that are found under the File menu. 

File > New UDF Project 

Many of the functions provided within SOLO Office operate on a project level. Projects can be 
created in SOLO Office or they can be created on your field data collector and uploaded to 
SOLO Office. 

To create a new project in SOLO Office, select the File > New UDF Project menu option.  The 
Create Project File dialog box will be displayed.  You can use the standard Windows navigation 
functions to specify or create the folder in which you wish to create the job, then enter a name 
for the project in the Name field and click the OK button.  The default extension of .UDF 
(Universal Data File) is automatically added to the file name. 

When you create a new project, the Settings dialog box will be displayed.  This is the dialog box 
where you configure the user interface and settings for the project.  Clicking File > Settings can 
also access this dialog box. 

There are several pages available in the Settings dialog box, which are described in the File > 
Settings section. 

 

File > Open UDF or SPF 

The File > Open UDF or SPF menu option allows you to open an existing project file (*.UDF) or 
a SOLO Package File (*.SPF).  SPF files are compressed, self-extracting files that are created 
in SOLO Office.  SPF files can contain basemap layers, raster images, feature files and other 
associated files. 

When you select File > Open, a standard Windows Open screen is displayed.  Use the 
navigation functions to locate the desired UDF or SPF file, and then double tap on the filename 
to open the project. 

When a project is opened, the selections in the Settings screen will be updated to match the 
settings stored in the existing project. 

If you choose to open an SPF file, the Unpack Files screen will be displayed. 
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This screen is divided into four sections: Package File, Info, Basemap Files, and Extract 
Options. 

Package File 

This section displays the name and location of the selected SPF file.  To select a different SPF 
file, tap on the Select button. To view the files stored in the selected SPF file, tap on the List 
button. 

Extract Basemap Files 

This section displays the number of basemap and related files that are stored in the SPF file, 
the extracted size of those files and the directory to which those files will be extracted. 

Uncheck the box labeled ñExtract Basemap Filesò if you do not wish to extract the basemap and 
associated files. 

Tap on the Select button to choose a different destination directory for all of the files in the SPF 
file to be extracted to. 

Check the box labeled ñSet Fast Settingsò to set the default display options for the basemap 
files to the fastest settings: black; no fill; line width of 1. 

Info 

This section displays the SPF file size, the number of files contained in the SPF file, the number 
of those files that already exist in the destination directory and the number and extraction size of 
the those files that do not already exist in the destination directory. 

Extract Options 

This section allows you to set the extraction options for the selected SPF file.  The default option 
is to skip files that already exist in the destination directory.  Uncheck the box labeled ñDonôt 
extract existing filesò if you wish to overwrite any of the files that already exist in the destination 
directory. 

You may also select how you will be prompted during the extraction option.  Select Each File to 
confirm the extraction of every file to be extracted.  Select Overwrite Only to be prompted only 
if an existing file will be overwritten.  Select None ï Overwrite All if you do not wish to be 
prompted. 
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Tap on the Cancel button to close the Un-Pack Files screen and return to the Map View. 

Tap the Extract button to extract the desired files from the SPF file.  After the files are 
extracted, you will be asked if you wish to open the project that has been extracted. 

 

File > Close UDF Project 

The File > Close UDF Project menu option closes the current project. 

 

File > Save As 

The File > Save As menu option allows you to save the current project as a new UDF project 
with any name provided.  Once the project is saved, the new project becomes the current 
project. 

 

File > Settingsé 

There are several pages available in the Settings screen.  These pages are organized like 
index cards.  Tapping on any tab along the top of this screen will open that page. Each page in 
the Settings screen is described below. 

Settings: Info 

The Info page displays the version of the SOLO Office - Forest Edition program and the 
information for the current project.  Tap on the DLL Versions button to display the DLL 
component versions currently being used. 

 

 

Project name  

This field displays the currently opened project. 
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Size 

This field displays the size of the currently opened project. 

Version 

This field displays the version of the currently opened project. 

Directory 

This field displays where the project file is stored. 

Features  

This field shows the number of active and ended features in the project. 

Points 

This field shows the number of points that have been logged in the current project. 

 

 

Settings: General 

The General page is used to set the format for how your position is displayed and the units to 
use for distance and area calculations. 

 

Your name 

You can personalize the project by entering your name, or any text in this optional field. 

Position Display 

Select from Latitude-Longitude WGS84, or Northing-Easting (SPC, UTM or Custom). 

Distance unit 

Select the units that you want to use when entering and displaying distances from the dropdown 
list. 
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Tip:  Throughout SOLO Office - Forest Edition, distances are entered in the units selected here.  
These units can be temporarily overridden to either feet or meters by appending the distance 
entered with the appropriate units.  For example, if the units for the project were set to meters 
and you wanted to enter 6 feet for a distance, you could enter the distance in any of the 
following formats:  

6 f 6f 6 ft 6ft 6 feet 6feet 

Likewise, if the units for the project are set to feet and you wanted to enter 2 meters for a 
distance, you could enter the distance in any of the following formats: 

2 m 2m 2 meter 2meter 2 meters 2meters 

The distance entered is then converted to the units configured for the project once the OK 
button is tapped from the current screen. 

Area unit 

Select the units that you want to use when displaying calculated areas from the dropdown list. 

Bearing style 

Select between Decimal Degrees and Deg > Min > Sec as the format to use when displaying 
bearings. 

 

Settings: Zone 

If you are unsure of the zone parameter required for your project, or if it is not important that 
your projectôs coordinates tie-in with coordinates from another source, simply leave each field in 
this screen set to their default values. 

If you selected to display Northing-Easting coordinates from the General page, the options 
from this page will affect both the format for your coordinates and how distances and areas are 
calculated.  If you selected to display Latitude- Longitude coordinates from the General page, 
the options from this page will only affect how distances and areas are calculated. 

When using a zone file, the settings on this page will have no effect.  The only necessary step is 
to select the correct zone file as described below. 

Since the options available in each field will vary depending on the selections made in the 
previous fields, you should make your selections in the same order that they appear on the 
screen; Method, Coordinate System, Horizontal Datum, and Zone. 
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Method 

Select the projection method that is best for your project.  In general, the U.S.A. (NGS) option 
provides more accurate measurements, but is only valid when working within North America.  
The International option is applicable worldwide. 

Coordinate System 

Select State Plane 1927, State Plane 1983, or UTM. When using International for Method, 
UTM, Japanese and South African options are available as built-in coordinate systems. Other 
coordinate systems can be supported by creating a custom Zone file (.ZON). This is discussed 
later in this manual. 

Horizontal Datum 

Select the datum that you want to use for your project.  The options available will vary 
depending on the previous selections that were made. There are no additional steps except with 
the following option: 

High Precision Geodetic Networks (HPGN) 
If you want to use any of the HPGN datum definitions, additional files must be transferred to the 
data collector.  
 
Using Microsoft ActiveSync, copy the appropriate .LOS and .LAS files from the \Program 
Files\SOLO Office - Forest Edition\GeoData folder, depending on the HPGN datum that will be 
used, as explained in the following examples. 
 
If you were working in Florida, you would select the HPGN FL Horizontal Datum and copy the 
FLHPGN.LAS and FLHPGN.LOS files to the Data collector. 
 
If you were working in California, you would select the HPGN CA Horizontal Datum and copy 
the CAHPGN.LAS and CAHPGN.LOS to the Data collector. 

Zone 

Select the zone where you will be working.  If the UTM Coordinate System was selected earlier, 
you can either select your specific longitudinal zone, or the Natural Zone option. 
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When the Natural Zone option is selected, SOLO Office - Forest Edition will automatically 
choose the correct longitudinal zone from the information that is sent from the receiver. 

Although it is unlikely, if a situation occurs when using Natural Zone where waypoints exist in 
two longitudinal zones, or if you cross over to another longitudinal zone while collecting data, a 
warning will be displayed immediately after the error is encountered.  

To solve the problem, simply follow the instructions provided in the error screen. 

Hemisphere 

Select the hemisphere where you will be working.  This field is only displayed if you have 
selected International as the Method. 

Use the following zone file 

A Zone file (.ZON) can be created using SOLO Office and then transferred to the data collector.  
Zone files contain all of your zone parameters, and can contain custom projection parameters 
that are not available by using SOLO Forest alone.  They can make it easier to select the 
correct zone settings for a particular project with less chance for error, especially when working 
with several projects that have different zone parameters. 

To use a zone file, it must first be transferred to the data collector into the SOLO Forest 
documents folder (\My Documents\SOLO) or put in the SOLO Office documents folder if using 
on the desktop PC.  If the zone file was created with custom projection parameters, then the 
corresponding coordinate system file (.cs5 or .pj5) must also be transferred. 

Check the Use the following zone file checkbox then tap the Browse button.  Locate the zone 
file and double tap on it to select it.  The corresponding coordinate system file will automatically 
be selected for custom zone files. 

 

Settings: Logging 

The Logging page has settings to customize the way points are logged and the data that is 
stored with them. 
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Min. number of GPS fixes averaged per logged point 

Enter the minimum number of GPS fixes (epochs) that must be collected and averaged for each 
position stored in this field.  You will be required to occupy the location until the minimum 
number of epochs has been recorded. 

Ask for Point Name 

When this is checked, you are prompted to enter a point name for each point that is stored. 
Point names are limited to 20 characters in length. 

Ask for Feature Information 

When this is checked, you will be asked to enter feature and attribute data for each point that is 
stored. 

Save PDOP and SNR data 

When this box is checked, the PDOP and SNR data will be saved. 

Beep 

When this box is checked, a beep will sound each time a position is stored. 

Force the map to draw completely while in Log by Interval mode 

When this box is checked, the full Map View, including basemaps and images, will be displayed 
while logging by interval.  Depending upon the interval and the speed of the processor, this may 
cause the software to respond slowly. 

Warn user about map drawing in Log by interval mode 

When running in Log by Interval mode with an interval of 5 seconds or less, the map does not 
redraw while logging unless the Force the map to draw completely while in Log by Interval mode 
box is checked.  When this box is checked, a dialog will appear that warns that the map will not 
be redrawn. 

 

Settings: Files 

The Files page is where you select the feature file and Waypoint file that you want to use, as 
well as designating a backup folder and data folder. 
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Feature file 

This field displays the currently selected feature file. In the illustrations that follow, no feature file 
was selected. 

Waypoint File  

This field displays the currently selected waypoint file.  The Waypoint file is a list of known 
points to which you would like to navigate in the field. 

Use the appropriate Browse button to select a different file or the appropriate Clear button so 
no file is selected. 

 

Note: When a waypoint file is loaded from this screen, it is loaded as a UDF layer.  A waypoint 
file can also be loaded as a basemap layer by using the View > Map Layers >  Add New 
Layer and select Waypoint (*.way) as the file type (discussed later in this manual). 

Data folder  

This field displays the folder where data files are stored.  The stored files include feature files, 
waypoint files, zone files and basemap configuration files.  Tap the Select button to select from 
the available folders.  The amount of free space in the selected folder is displayed for your 
reference. 

Settings: Receiver 

The Receiver page contains the settings that allow communication between the GNSS receiver 
and the computer.  You can also configure SOLO Office - Forest Edition to operate in a GPS 
emulation mode from this page.  
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GNSS Type: 

Select the GNSS type from the dropdown list. Options are: Trimble GNSS or NMEA-0183. 
When selecting Trimble GNSS the Configure GNSS and Configure GNSS Antenna buttons 
become active. By default  "Smart" control over GNSS settings are used and applied.  Click on 
these buttons to change settings for the GNSS device (e.g. COM port, Real-time, Antenna 
settings, etc.). 

The default settings displayed are based on the connected Trimble GNSS hardware. COM ports 
and baud rates are automatically selected.  

Use the NMEA-0183 option to connect to a GNSS receiver which can output positions in NMEA-
0183 format. COM port, antenna height and baud rate must be specified for this option. 

 

Log Raw GNSS Data for Post-Processing 

Check this box (only available with Trimble GNSS receivers) if you wish to log raw data and 
create an SSF file to be post-processed in Trimble Pathfinder Office software. SSF files are 
created based in the same location as the UDF files.  

The file naming convention for SSF files created in SOLO is: {UDF filename + date/time stamp 
.SSF}.   

Please refer to the Post-Processing Guide section of the SOLO Forest manual for more 
information about post-processing raw GPS data. 

 

Emulation mode 

SOLO Office - Forest Edition normally needs to be connected to a GPS receiver to access 
many of the screens within the program.  In order to facilitate training in an office environment 
without physically connecting to a GPS receiver, a special environment without physically 
connecting to a GPS receiver, a special emulation mode is available. 
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When the Emulation mode box is checked, SOLO Office - Forest Edition acts as if it were 
receiving a signal from a GPS receiver.  When running in emulation mode, SOLO Office - Forest 
Edition is essentially playing a ñrecordingò of a receiver moving around in a large area.  This 
ñrecordingò is played through until it ends where it then starts playing from the beginning again. 

If you have been using emulation mode, it is important to remember to disable (un-check) it 
again before going out in the field since communication with the receiver does not take place 
while running in this special mode. 

Use the File button to select a log file. 

 

Note: A message will be displayed in the Map View to indicate that you are currently in 
Emulation Mode if this box is checked. 

GPS Receiver not used 

Check this box if you will be logging data manually or through the use of a laser rangefinder.  
Checking this box will disable prompts indicating that no GPS position is being received. 

Once each page of the Settings screen is correctly filled in for your project, tap the OK button 
to close the screen and save the settings. 

 

File > Feature Codesé 

The Edit Feature Codes screen can be used to make changes to the feature file assigned to 
your project, create a new feature file or establish a link between the feature file assigned to 
your project and existing database files. 

From the File pull-down menu, select Feature Codes.  The Edit Feature Codes screen will be 
displayed listing all the features in the feature file assigned to your project. 
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Selecting any of the listed features will display the properties for that feature, indicating whether 
the feature is a Point, Line, or Area. 

You may change the order of the features listed in the feature list by highlighting a feature and 

then tapping on the  or  buttons. 

Clicking the  symbol next to any of the feature names will expand the feature to display the 
attributes for that feature.  As with features, selecting any attribute will display the properties for 
that attribute. 

Menu-type attributes can be further expanded to display the available menu and sub-menu 
options. 

You can delete a feature by highlighting it and tapping on the Delete button. 

Clicking on the Expand All button will cause every feature and attribute in the Feature File to be 
expanded to its full extent.  Clicking on the Collapse All button will collapse every feature and 
attribute in the Feature File.  Click on the Print button to print a copy of the feature list as it is 
displayed. 

 

Creating a New Feature File 

Click on the New Feature File button to create a new Feature File.  You will first be prompted to 
save any changes to the current Feature File, then a new Feature File will be created that 
contains the features óGeneric Pointô, óGeneric Lineô and óGeneric Areaô. 

You can edit or delete these default features and add new features to the Feature File.  When 
you are satisfied with the Feature File, click on the Save As button to save the file.  

Opening an Existing Feature File 

Click on the Open Feature File button to open an existing Feature File.  A standard Windows 
Open dialog box will be displayed.  Navigate to the desired folder and double-click on the 
Feature File name to open it. 

 

 
 

Adding a New Feature 

Click on the New Feature button to add a new feature to the current Feature File.  The New 
Feature dialog box will be displayed. 
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Name 

Enter the name for the new feature into the Name field. 

Type 

Select the feature type from the list in the Type field.  (Point, Line and Area). 

Symbol 

You may assign a symbol to the feature by clicking on the Symbol button.  Highlight the desired 
symbol from the displayed list and click the OK button to assign that symbol to the feature. 

If you have selected to display logged data symbols (View > Display Options), when this new 
feature is logged the selected symbol will be displayed instead of the default gray box. 

Once the Name, Type and Symbol information has been entered into the New Feature dialog 
box, you will need to add the attributes that you want to collect. Adding Attributes can be done in 
two ways: by typing in the attributes or by reading them from an existing DBF file.  In the 
example below, a new feature will be added by typing in the attributes.   

 

Adding Attributes Manually 

Click on the Add button in the New Feature dialog box to display the Add Attribute dialog box.  
Enter a Name for the attribute then select the Type.  Available attribute types are Text, Number, 
Menu and Date.  Click on the Next button to define the parameters for the attribute. 

For a Text attribute, you can specify the number of characters that may be entered for the 
attribute.  For a Number attribute, you can specify a minimum, maximum and default values, as 
well as decimal precision and units.  For a Date attribute there are no additional parameters. 

For all of the attribute types, you can specify that a value must be entered during the data 
logging routine by checking the box labeled óAlways require value entryô. 

For a Menu attribute, you can define menu and sub-menu items.  There are three ways to add 
menu and sub-menu items to an attribute in your Feature file.  These methods are discussed in 
the Adding Menu Items section.  You may also read menu items from a text file on your data 
collector at run-time.  This is discussed in the Adding Menu Items from a Text File section. 
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Adding Attributes from a DBF File 

As an alternative to typing in attributes, you may read the attributes into SOLO Office from an 
existing DBF database file.  In the New Feature dialog box, click on the From Table button.  A 
standard Open dialog box will be displayed where you can select the .DBF file that you would 
like to use to build the new feature. 

 

Note:  SOLO Office currently can only read a DBF file for this function. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once you have selected the .DBF file, SOLO Office will read the file and populate the Attributes 
column with the fields from the file.   

At this time you will also have the opportunity to create a link to the data in the .DBF file that will 
allow you to query the .DBF file during the data entry process.  Please see the following section 
for more detailed information on this functionality. 

Each attribute will be assigned an attribute type based upon the field type in the .DBF file. 

You may change the order of the attributes by highlighting an attribute and clicking on the up 
and down arrows to the right of the attributes list. 

You may change the type by highlighting the feature and selecting an attribute type from the 
selection list just below the Delete button. 

If a change to the attribute type is made, you will be prompted to provide additional information, 
depending upon the type selected.  You may also choose to edit/verify the attribute settings by 
clicking on the Edit Attribute  button located just below the arrow buttons. 
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Click the OK button to accept the new feature and return to the Edit Feature Codes dialog box. 

 

Adding Menu Items 

Click on the Add Menu Item button in the Add Attribute dialog box to add a menu item to the 
menu items list.  The Add Menu Item(s) dialog box will be displayed.   

 

 

 

 

 

 

 

 

The three methods for adding menu items to your feature file are accessed from this dialog box. 

 

Adding Menu Items Manually 

When adding a menu item manually, simply type the name of the menu item into the Name field 
and click on the Add button.  The entered name will be added to the menu item list in the Add 
Attribute dialog box. 

 

 

 

 

 

 

 

 

 

 

 

When you have entered at least one menu item, the remaining buttons in the Add Attribute 
dialog box will become active. 
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Rename 

Click the Rename button to rename the highlighted menu item. 

 

Set as Default 

The first menu item entered will become the default menu item for that attribute.  To set a new 
default, highlight the desired menu item and click on the Set as Default button. 

Delete 

Click on the Delete button to delete the highlighted menu item. 

Add SubMenu Item 

Menu items can also have sub-menu items.  For example, the Pond feature in the example 
above has Manmade as one of the menu items used to describe the Type attribute.  The 
Manmade menu could possibly have Concrete and Vinyl as sub-menu items. To enter sub-
menu items, select the desired menu item then click the Add SubMenu Item button.   

Once you are finished entering the menu items, click the Finish button to return to the New 
Feature dialog box. 

 

Adding Menu Items from a Text File 

SOLO Office also lets you add multiple menu items at the same time by reading them from a 
text file.   

One item from each line of a comma-delimited file can be added.  Click on the Select button to 
select the file from which you wish to add menu items. 

Click on the View button to view the selected file, and to verify the contents.  

Specify which column of the selected file to use when adding the menu items in the Field field. 

Click on the Add From File button to add the specified items as menu items.  A dialog box will 
report any errors, and/or how many items will be added. 

 

Adding Menu Items from a File List 

SOLO Office also lets you add multiple menu items at the same time by reading them from file 
names in a specified folder.  Click on the Select and Add button in the Add Menu Item(s) 
dialog box to specify the folder.  A dialog box will report any errors, and/or how many items will 
be added.   
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Reading Menu Items from a Text File at Run-time 

Instead of building menu items into your Feature file, you may choose to read them from a text 
file located on your data collector.  The specified text file will be read during the data collection 
process. 

Check the box labeled óRead from File at run-timeô in the Add Attribute dialog box and then tap 
the Sel button to choose the text file. The text file must be in the Data Folder specified in the 
Settings dialog box (Page Error! Bookmark not defined.) and must also use the following 
format: 

default menu name 

menu item 1,default submenu name, submenu item 1, submenu item 2 

menu item 2,default submenu name, submenu item 1, submenu item 2 

A blank line or end-of-file terminates the menu item list (except the first line, which may be blank 
if there is no specified default).  The default names may be left blank if they are not needed. 

An example file is displayed below.  There are 9 menu items, 3 of which have submenu items.  
"Ponderosa Pine" is the default.  Notice that ñPonderosa Pineò is listed twice, first as the Default 
Menu Item (first line of the file), and second as a menu item.  "Sitka Spruce" has no specified 
default sub-menu item: 

Ponderosa Pine 

Alaska Cedar,Tall,Short,Medium,Tall 

Douglas Fir 

Incense Cedar 

Lodgepole Pine 

Ponderosa Pine 

Port Orford Cedar 

Redwood,Red,Blue,Red,Yellow 

Sitka Spruce,,Thin,Medium,Thick 

Western Redcedar 

 

Creating a Link to existing Data 

SOLO Office will allow you to link attributes in your Feature file to a .DBF file on your data 
collector.  Through this link you can query the .DBF file and populate your attributes during the 
data collection process.  A feature can contain both linked and non-linked attributes. 

In the New Feature dialog box, click on the From Table button.  A standard Open dialog box 
will be displayed where you can select the .DBF file that you would like to use to build the new 
feature.  You will be asked if you wish to automatically create database links for each added 
attribute.  Click on the Yes button to establish the links. 

Once the links have been established, those attributes with links will be marked in the New 
Feature dialog box with an ampersand @.  At this point you can add additional attributes, as 
describe earlier, by tapping the Add or From Table buttons. 



 

30 

 

To take full advantage of the database links, it is necessary to establish at least one key 
attribute.  The key attribute should be an attribute that will have a unique value for each record 
in the database that it is linked to. 

Highlight the attribute that you wish to designate as the key attribute, and then click on the Edit 
DataLink button  .  The Edit Attribute DataLink dialog box will be displayed. 

 

 

 

 

 

 

 

 

 

 

 

 

There are three radio buttons that allow you to specify the link status for the attribute as no link, 
key value or linked value.  If you have followed the procedure above, the attribute will be 
designated as a Linked Value. 

Tap the radio button for Key Value to establish the attribute as the key attribute.  Click on the 
radio button for None to remove the link. 

You may also choose to link your attribute to a field in a different .DBF file than the one used to 
generate the attribute list. 

Enter the appropriate database file name and path in the Database File field, or tap the Select 
button to select the file.  The fields available in the database file will be listed in the Fields field.  
Select the field in the database file that you wish to link to the current attribute from the list.  
Click on the Use Field button to enter the field name into the Use Field field.   

Click on the OK button to return to the New/Edit Feature dialog box.  The attribute that you 
have selected to be the key attribute will be displayed in the attribute list with an asterisk (*) in 
place of the ampersand (@). 

During the data collection process, you will be able to enter a value into the key attribute field 
and query the linked database file.   

If a match is found, the remaining linked attributes will be filled from the database file. 
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Setting up an Attribute Hyperlink 

SOLO Office will allow you to establish a hyperlink between a menu or text attribute and an OLE 
object, such as a photo or audio file.  The file name of the linked object is stored as the attribute, 
and you can access the object by selecting the logged feature in the Map View. 

To set up the hyperlink, tap the Edit Hyperlink  button in the Edit Feature dialog box.  The 
Edit Attribute Hyperlink dialog box will be displayed. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The default selection is No Hyperlink, and the remaining fields in the dialog box are inactive.  
Select Link On to set up the hyperlink.  Select Link Off to disable an established link. 

Open Link with Viewer 

Specify how you would like the link to be accessed in the Map View.  Choose System Default 
to use the default application for your data collector, Internal to use the viewer built into SOLO 
Office, or Other.  If Other is selected, tap the Sel button to select the application. 

Link Name Resolution 

Enter the file extension of the object to be linked in the Type field.  Enter the folder name where 
the object to be linked is stored, or tap the Sel button to browse the available folders. 

Usage Options 

If you wish to see a preview of the linked object during the data collection process, check the 
box labeled óShow link button on formô.  This will place a button in the Log or Attributes 
dialog box (displayed during data collection) that will enable the preview. 

If you wish to access the linked object from the Map View, check the box labeled óOpen link 
when UDF feature selected on mapô.  When a feature that contains a link is selected on the 
Map View, the linked file will be accessed. 
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Setting up Attribute Serial Input 

SOLO Office will allow you to enter attribute information from an external serial device, such as 
calipers or a voltmeter.  When serial port input is set up, SOLO Office will look for the 
appropriate message when the attribute field is highlighted during data collection. 

To set up serial input for an attribute, tap on the Edit Serial Input  button in the Edit Feature 
dialog box.  The Edit Attribute Serial Port Input dialog box will be displayed. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The default selection is None, and the remaining fields in the dialog box are inactive.  Select 
Link On to set up the hyperlink.  Select Link Off to disable an established link. 

Starts With 

Enter the string that begins the serial message that you wish to extract the input from.  If this 
field is left blank, SOLO Office will accept any message that comes into the port. 

Field Delimiters 

Specify the character(s) that are used to delimit the fields in the incoming serial message. 

Field Number 

Specify which field in the serial message you wish to populate the attribute with.  Incoming fields 
will be numbered based upon the field delimiter entered earlier.  A ó0ô indicates that the entire 
message be stored in the attribute field. 

Click the OK button to save any changes and return to the Edit Feature dialog box. 

 

 

 

  



 

33 

 

 

Adjusting the Layout 

SOLO Office - Forest Edition provides the ability to modify the appearance of the data entry 
form that is presented for each feature in the feature file.  To adjust the layout of the features in 
your feature file, tap on the Form button in the Edit Feature Codes screen. 

 

 

 

 

 

 

 

In the Form Editor screen, you will be able to drag the field labels and data entry boxes around 
to the desired position.  You may also resize the boxes. 

Change the color of the labels and boxes by double tapping on them. 

Tap the Reset button to restore the original settings. 

Tap the OK button to accept the new settings and return to the Edit Feature Codes screen. 

File > Copy Feature Codes 

The File > Copy Feature Codes menu option allows you to open two feature files simultaneously 
and copy data from the feature file displayed on the left and paste it in the feature file displayed 
on the right.  By default, the current feature file is displayed on the left side, which cannot be 
modified from this screen, and the right side is empty. Use the Open a feature file to copy to 
open a different feature file on the left side of the screen to copy from.  Use the Open a feature 
file to paste to open a feature file on the right side of the screen to past data to. 
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There are two ways to copy and paste data from the left side to the right side:  You can either 
drag the items from the left side to the right side, or right-click on the data you want to copy from 
the left side, select Copy and right-click where you want to paste it to on the right side and 
select Paste.  

The Expand All button will expand all the branches of the associated feature file.  Collapse All 
will collapse all the branches. 

The Edit or Delete button will edit or delete the feature selected on the right side of the screen.  

The Form button opens the form editor for the feature selected on the right side of the screen. 

After changes have been made, tap Save to save the changes or Save As to save the file to a 
new file.  Clicking CANCEL will close the screen and any changes made since the last save will 
be lost. 

 

File > Post Processing Update 

If you have logged raw GPS data for your project, this function allows you to synchronize the 
differentially corrected position data from the raw data file with the feature data in your project 
file.  This function is an optional add-on to SOLO Office.  Please refer to the Post Processing 
section of the SOLO Forest Manual for more detailed information regarding this function. 

File > Exit 

This menu option closes SOLO Office ï Forest Edition. 



 

The Prepare Menu 

The functions contained in the Prepare menu allow you to create zone and waypoint files, 
transfer files to and from your field data collector, perform geodetic functions and print your 
projects.  Each of the functions available in the Prepare menu is described below. 

Prepare > Export  

Once you have reviewed your project, and have made any necessary changes, you will want to 
convert your data into a format that is compatible with your GIS or CAD system.  The file export 
routine provided by SOLO Office will allow you to create ESRI Shapefiles, AutoCAD DXF files, 
ASCII TXT files, TDS CR5 files, or Advanced ASCII from your project. 

 

Prepare > Export > SHP/DXF/TXT/CR5 Export 

The desired export format can be selected from within the File Export dialog box. 

 

You may select the export format by clicking on the down arrow to the right of the selection box.  
Choose from ASCII (Text), TDS CR5, AutoCAD DXF and ESRI (ArcView) Shapefile. 

Each format (except CR5) has various options for configuring the final output. 

 

Select Features 

SOLO Office will export all of the features in your project by default.  If you wish to export only a 
subset of your collected features, you may click on the Select Features button to display the 
Select Features dialog box. 

When the Select Features dialog box is first opened, all of the features in your project are listed 
in the Selected Features column.  To remove a feature from the Selected Features column, 
highlight it and click the [Remove] button. 

You may click the [Remove All] button to move all of the features in your project to the 
Available Features column. 
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If any features are in the Available Features column, you can move them to the Selected 
Features column individually by highlighting the feature and clicking the [Add] button.  You can 
move the entire list of features by clicking on the [Add All] button. 

Click on the OK button to confirm your selections and return to the File Export dialog box. 

Projection Settings 

This box displays the current coordinate format (northing-easting or latitude-longitude), and the 
distance units.  The selected features will be exported using the current selections in the 
General and Zone pages of the Settings dialog box.  (If the displayed projection settings do not 
meet your needs, you can close the File Export dialog box and then select File > Settings to 
change the projection settings.) 

Files 

Depending upon the export format selected, you may choose to export your features in two 
ways: a unique file for each feature layer, or one file containing all features.  For the DXF and 
CR5 formats, all features are exported to one file.  For the ESRI Shapefile format a set of three 
files (.shp, .shx, .dbf) will be created for each feature layer (poles, trees, etc.).  For the ASCII 
format, you can choose between methods. 

SOLO Office will automatically provide file names for the files created during the export process.  
The default file names will be based upon the feature name (e.g. tree0001.shp).  If you would 
like to input your own file name, you can check the box labeled Prompt for Filenames.  You 
will then be prompted to input a filename for each file as it is created.   

You may also choose to overwrite existing files with the same name and extension by checking 
the checkbox labeled Overwrite existing files. 

Output Directory 

The data directory specified in the Files page of the Settings dialog box will be the default 
output directory.  You may choose another directory by clicking on the Select button. 
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When you are satisfied with your selections, click on the Export button to create the file(s) in the 
selected format. 

 

Prepare > Export > Advanced ASCII 

When you select this option, the ASCII Export dialog box will be displayed.  In this dialog box 
you will be able to customize the format of your ASCII text file using a variety of variables, 
headers, footers, etc.  You will also be able to specify the order in which variables are output.  

The ASCII Export dialog box consists of two sections, the left section containing the available 
variables and the right section listing the variables selected for export.  As you select variables 
to be exported, they will be displayed on the right side of the dialog box. 

  

 

Feature Type To Export 

Click on the down arrow in this selection box to select the feature type from the available list.  All 
of the features in the current project will be listed, as well as an option for ALL FEATURES. 

If you select a specific feature, you will have the opportunity to select which of the available 
attributes for that feature will be exported.  If you select ALL FEATURES, all of the attributes for 
all of the features will be exported. 

Variable Group 

Click on the down arrow in this selection box to select the Variable Group that you wish to work 
with.  Each of the available groups is described below. 

Attributes 

Each of the available attributes for the selected feature will be listed here.  If you have 
selected ALL FEATURES, no attributes will be listed. 

Coordinates 

X, Y and Z variables in both Lat/Lon/Height and North/East/Elev format are available.  The 
North/East/Elev format is only applicable if you have selected Northing-Easting in the 
Settings dialog box. 
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Feature 

A variety of attributes concerning the feature are available, including Feature Name, Time 
and Date logged, Area, Perimeter, etc. 

GPS 

The GPS indicators for the feature can be selected. 

Miscellaneous 

The Project Name, Projection/Zone information and a User Text String field are available. 

Items selected from the Variable Groups are added to the Export Variables list by clicking on 
the Add button.  You may add as many variables to the Export Variables list as necessary, and 
you may list the same variable multiple times. 

File Header/Footer 

Add file header or footer information to your ASCII file format by clicking on the 
Header/Footeré button.  The Header/Footer Definition dialog box will be displayed. 

 

Header Text 

Select from the available options for the header text.  If you choose to insert a file, click on the 
Browse button to choose the TXT file that you wish to insert.  If you select to insert a string, 
type it into the data box to the right of the prompt. 

 

Footer Text 

Select from the available options for the footer text.  If you choose to insert a file, click on the 
Browse button to choose the .TXT file that you wish to insert.     
If you select to insert a string, type it into the data box to the right of the prompt. 

Click on the OK button to save any changes and return to the ASCII Export dialog box. 

 

Field Separator 

Specify the field separator by clicking on the Field Separator button.  The Field Separator 
dialog box will be displayed. 
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Select Separator 

Select from the available options for the field separator.  If you choose to insert string as the 
field separator, type it into the data box to the right of the prompt. 

The selected separator will be inserted between each variable in the ASCII file. 

Click on the OK button to save any changes and return to the ASCII Export dialog box. 

 

Note:  A \ separator will be appended to exported attributes if they have a submenu item. 

 

Variable Order 

After the desired variables have been added to the Export Variables list, you can arrange the 
order of the variables using the Up and Down buttons.  Simply highlight a variable and click on 
the Up or Down button to change its location in the list. 

If you would like to remove a variable from the Export Variables list, highlight the variable and 
click on the Remove button. 

Formatting Variables 

Once a variable has been added to the Export Variables list, you can further format the 
variable by highlighting it in the Export Variables list and clicking on the Format button. 

Field Units 

Use this field to specify if you want to export the variable óas isô, or if you want to force upper or 
lower case.  

 

Field Formatting 

Use the fields in this section to specify a fixed field width, decimal precision, padding with 
zeroes, justification and if you would like to use exponential numbers. 
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Click on the OK button to save any changes and return to the ASCII Export dialog box. 

Click on the Export button to create the ASCII text file in the specified data directory. 

 

Prepare > File Transfer 

The Prepare > File Transfer menu option allows you to transfer projects and other files 
between SOLO Office and your field data collector.  You must be connected to your field data 
collector using Microsoft ActiveSync or Windows Mobile Device Center in order to access the 
file transfer utility.  When you select Prepare > File Transfer, the CE File Transfer dialog box 
will be displayed. 

The CE File Transfer dialog box contains two columns, Local Directory and Remote 
Directory, separated by action buttons.  The default selection for the Local Directory is the 
Data Directory specified in the File page of the Settings dialog box.  The default selection for 
the Remote Directory is the root directory of the data collector. 

The View Local Files of Type and View Remote Files of Type fields located below the 
columns allow you to indicate a specific file type to be displayed in the column.  The default is to 
display All Files.  The Current Local Drive field allows you to change the current drive. 

 

You can navigate through the folders of either the Local Directory or the Remote Directory by 
double-clicking on the desired folder or the Up One Level folder. 

 

Upload 

Highlight the file in the Local Directory that you wish to upload to your field data collector and 
click on the [Upload] button. 

Download 

Highlight the file in the Remote Directory that you wish to download to your PC and click on the 
[Download] button. 
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Delete 

Highlight the file in either directory that you wish to remove and click on the Delete button. 

For batch file transfer options, select Prepare > Remote File List > Download to transfer files 
from your data collector to your PC, or select Prepare > Project File List > Upload to transfer 
project files from your PC to your data collector.   

 

Prepare > Remote File List > Download 

The Prepare > Remote File List > Download menu option allows you to specify a list of files to 
transfer from your data collector to your PC.  When you select Prepare > Remote File List > 
Download, the List and Download Remote Files dialog box will be displayed. 

The List and Download Remote Files dialog box will allow you to query your data collector for 
specific file types and then provides a list of the query results.  You can then select the desired 
files from the list for transfer or deletion. 

The Show Files of Type field allows you to specify the types of files that you would like to 
search the data collector for.  Click on the Query Remote File List button to search the data 
collector.  The results will be listed in the file list box.  By default, the box labeled Donôt query 
files in the \Windows Folder is checked.  This selection will stop SOLO Office from looking in 
the \Windows folder when performing the query, significantly reducing the amount of time 
necessary to perform the query. 

 

Select files from the list by clicking on the file name.  You may select multiple files by holding 
down the Shift key or the Control key as you click on the file names.  Click on the Select All 
button to select all of the files, or you may select the inverse of your selected files by clicking on 
the Invert Selection button.  Once a file or files have been selected, the Download Selected or 
Delete Selected buttons will become active. 
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Download Options  

To review the download directory and other download options, click on the Download Options 
button to display the Download Options dialog box. 

Destination Folder 

 

 

Select the destination folder on your PC by clicking on the Select button. 

Donôt Overwrite Local Files 

This option will protect existing files on your PC from being overwritten by the files on your data 
collector. 

Create New Sub-folder 

This option will create a new sub-folder in the specified destination folder each time the 
download function is used.  The folder name will be based upon a combination of the time and 
date of the file transfer. 

Click on the OK button to verify your selections and return to the List and Download Remote 
Files dialog box. 

 

Prepare > Project File List > Upload 

The Prepare > Project File List > Upload menu option provides you with a list of all of the files 
associated with the currently open UDF Project.  You may then select any or all of these files for 
a batch transfer to your data collector. 

When you select Prepare > Project File List > Upload, the List and Upload Project Files 
dialog box will be displayed. 
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The current project is displayed in the Project field, and cannot be edited.  All of the files 
associated with the project are listed in the list box at the bottom of the dialog box. 

Select files from the list by clicking on the file name.  You may select multiple files by holding 
down the Shift key or the Control key as you click on the file names.   

You may select all of the listed files by clicking on the Select All button.  You may select all of 
the basemap and image files, and their associated files by clicking on the Select Basemap Files 
button.  Finally, you may select the inverse of your selected files by clicking on the Invert 
Selection button. Once a file or files have been selected, the Upload Selected button will be 
active. 

Package Selected 

To compress and package selected files into a self-extracting SPF (SOLO Package file), select 
files from the list and click on the Package Selected button.  A standard Windows Save As 
dialog box will be displayed.  When SPF files contain multiple vector layers with the same name, 
they will be renamed to avoid conflicts upon extraction. 

 

Upload Options 

To review or modify the upload directories and other upload options for your data collector, click 
on the Upload Options button.  The Upload Options dialog box will be displayed. 

Destination Folders 

Select the destination folder(s) on your data collector by clicking on the appropriate Select 
buttons.  Alternatively, you can default to the folder on the data collector that was most recently 
used by SOLO Office by clicking on the Query Remote button. 

Donôt Upload Files which Match 
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This option will prevent SOLO Office from uploading files that have the same size and date as 
files currently existing in the destination folder on your data collector. 

Overwriting Options 

Specify whether you wish to Ask Before overwriting files, Never overwrite files or Always 
overwrite files. 

 

 

You may also choose not to overwrite existing DAT files.  These files are computer-specific 
files containing information about your basemap files. 

File Modification Options 

These options allow you to automatically modify the selected Basemap Configuration File 
(.BMC) to use fast draw (no fill and thin lines) and non-color (all colors set to black) modes. 

Click on the OK button to verify your selections and return to the List and Upload Project Files 
dialog box. 

 

Prepare > Package File List 

The Prepare > Package File List menu option allows you to search folders on your PC for SPF 
files.  When you select Prepare > Package File List, the List SOLO Package File dialog box 
will be displayed. You may select the desired SPF file by clicking the Select button. The 
contents of the SPF file will be displayed in the list box.  

The default is to sort the results alphabetically by name.  You may change the display order by 
clicking on the column headings. 
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File information includes the Number of files in SPF, the Size of SPF when compressed, the 
SPF version and Size Extracted displays the total size of all the files in the SPF when 
extracted. 

The Add button allows you to add individual files to the package. 

The Extract button allows you to copy a file or set of files to another location without removing 
the file(s) from the package. 

The Delete button allows you to permanently remove a file or files from the packages. 

The Re-Package button allows you to repackage the package after you have made changes. 

 

Prepare > UDF File Browser 

The Prepare > UDF File Browser menu option allows you to search folders on your PC for 
UDF files.  When you select Prepare > UDF File Browser, the UDF Project File Browser 
dialog box will be displayed. 

You may specify the Search Folder by clicking on the Select button.  The search routine will 
search the specified folder as well as sub-folders.  Initiate the search by clicking on the Search 
button. 

The results of the UDF search will be displayed in the list box.  The default is to sort the results 
alphabetically by name.  You may change the display order by clicking on the column headings. 

Like the Search function, the Search/Scan function will search the specified folder for .UDF 
files.  However, instead of just listing the file name and location, it will give more information on 
the file such as the number of points in the file, number of tags, operators etc. To stop the 
search, click on the Cancel button. 
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You may store an ASCII text report of the results of either type of search by clicking on the Save 
Report button.  A default file name of UDF_List will be supplied, however, you may rename the 
file before saving. 

You can set the UDF File Browser to automatically Search or Search/Scan at the initial 
opening of the dialog by selecting the appropriate checkbox.   

 

Examining and Editing UDF Files 

 

You may examine and edit a UDF file by selecting the file in the list box and clicking on the 
Examine/Edit button. The contents of the UDF file will be displayed in the UDF Edit dialog box. 

 

You may also access the UDF Edit dialog box by double clicking on a UDF file in the list box. 

To edit the contents of the UDF File, double click on the selected record type. Depending upon 
the record type selected, the appropriate Edit Record dialog box will be displayed. You may 
modify information such as name, type, color and lat/long. 

 

Merging UDF Files 
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You may merge two or more UDF files into a single file by first highlighting the desired files, then 
clicking on the Merge Selected Files button.  A standard Windows Save As dialog box will be 
displayed where you can enter a file name and navigate through the available folders. 

If either of the UDF files being merged also have an associated RDL file, a new RDL file will be 
created with the same name as the new UDF file and contain all the data from the original 
associated RDL file(s). 

Prepare > Convert UDF to Version 1é 

You may convert the currently active UDF file to a version 1 UDF.  When you select Prepare > 
Convert UDF to Version 1, a dialog will appear warning you that there may be some loss of 
data in the conversion.  If you select Yes to proceed, a standard Save-As dialog will appear.  
Enter a name for the version 1 UDF file.  If you give the new UDF a slightly different name, then 
the original file will still be intact in its original version. 

 

Prepare > Waypoint File 

SOLO Office allows you to create or edit a Waypoint file (.way) for use with your field data 
collector.  When you select Prepare > Waypoint File, the Waypoint File Creation dialog box 
will be displayed. 

 

Add Waypoint 

To add a waypoint to the file, enter the Name, Latitude, Longitude, Elevation and a brief 
Description into the fields in the lower-left corner of the dialog box.  The Latitude and Longitude 
must be entered in DD.DDDD format.  Click on the Add Waypoint button to add the waypoint to 
the list displayed in the upper-left corner of the dialog box. 
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Change Selected 

You may edit an existing waypoint by highlighting it in the list and then making the necessary 
changes to the name, position and description fields.  Click the Change Selected button to 
apply the changes. 

Clear All 

Click on the Clear All button to remove all of the currently listed waypoints from the waypoint 
list. 

Delete Selected 

To delete a single waypoint from the waypoint list, highlight it and click on the Delete Selected 
button. 

Load File 

You my load three types of files into the Waypoint File Creation dialog box: Waypoint files 
(.way), UDF Project files (.udf) or ASCII text files (.txt).  Click on the Load File button to display 
a standard Windows Open dialog box.  There you can select the type of file that you wish to 
load and use the navigation tools to select the desired file. 

Before opening an ASCII text file, you will need to specify the format for the latitude and 
longitude.  Three options are available:  DD.DDDD, DD.MMSSSS and DDMM.SSSS.  Click on 
the radio button for the desired format to select it, prior to clicking on the Load File button. 

Note:  The format for the ASCII text file must be Point Name, Latitude, Longitude, Elevation, 
Description, with each column separated by a comma. 

Append from File 

SOLO Office will also allow you to append waypoints from any of the above mentioned file 
formats to the existing waypoint list.  Click on the Append from File button to display a 
standard Windows Open dialog box.  There you can select the type of file that you wish to load 
and use the navigation tools to select the desired file. 

Before opening an ASCII text file, you will need to specify the format for the latitude and 
longitude.  Three options are available:  DD.DDDD, DD.MMSSSS and DDMM.SSSS.  Click on 
the radio button for the desired format to select it, prior to clicking on the Append from File 
button. 

Note:  The format for the ASCII text file must be Point Name, Latitude, Longitude, Elevation, 
Description, with each column separated by a comma. 

 

Save to File 

When you are satisfied with the waypoints in the waypoint list, you can store the waypoints to a 
waypoint file for download into your data collector.  Click on the Save to File button to display a 
standard Windows Save As dialog box.  Specify the file name and use the navigation tools to 
specify the data directory.  Click on the Save button to create the waypoint file. 
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Prepare > Create Zone File 

Most GPS equipment, such as SOLO, record geodetic coordinates. The horizontal geodetic 
coordinates are stored in latitudes and longitudes and the vertical coordinate is an ellipsoid 
height. 

Since most GIS systems work with data in a standard plane coordinate system, expressed in 
northings, eastings, and elevations, the data must go through a transformation before it can be 
used. This conversion is one place where the Create Zone File and Geodetic Conversion 
functions in SOLO Office are useful. 

Before getting into a detailed description of these functions, it may be helpful to review some 
information about projections and transformations. 

Projection Systems 

Ellipsoidal surface geometry is fairly complicated and, therefore, latitudes and longitudes are not 
convenient for distance and azimuth computations. Instead, some system of plane coordinates 
is most often used. In most cases, it is reasonable to treat a job site that occupies only a small 
area as if it were flat - no corrections need be made to account for the curvature of the earth. 

It is often desirable, however, to provide ties to other control in the larger area surrounding the 
site. Such numerical ties might serve as the "glue" which binds the data in a GIS. The use of 
plane coordinates then presents a dilemma: it is not possible to create a rectangular grid on the 
earth's surface. Technically speaking, the surface of a sphere or ellipsoid is not developable.  
This is the same problem that confronts mapmakers, whose solution has been to first project the 
earth's surface onto another surface, such as a plane, cone, or cylinder, which is developable. 

Standard projection systems, such as State Plane Coordinates in the United States, were 
created several decades ago to allow surveyors to work in a unified framework where plane 
trigonometric formulas almost apply. The word "almost" reflects the fact that all map projections 
are distorted; some corrections must be applied because the scale factor cannot be considered 
to be constant over a large area and meridian convergence cannot be ignored. 

Because the precise WGS84 latitude and longitude of the base are required for alternative 
localization methods, plane coordinate input in SOLO Office must be in some system that is 
convertible to WGS84. Examples of such systems are Universal Transverse Mercator and State 
Plane. A custom (user-defined) projection can be used, but only if the exact relationship 
between this system and acceptable geodetic latitudes and longitudes is also provided. 

Height Systems and Vertical Datums 

Heights are somewhat more closely tied to the real (physical) world than are geodetic latitudes 
and longitudes. While it is possible to choose a best-fitting ellipsoid for a particular region based 
on arbitrary criteria, it is not possible, as plumbers know, to arbitrarily select the direction "up". In 
surveying and GIS work, height networks have traditionally been handled separately from 
horizontal networks. GPS is changing this. 

GPS can be thought of as a precise three-dimensional measurement. All three measurements 
are given with respect to the WGS84 reference ellipsoid. Unfortunately for height determination, 
an ellipsoid is not (by itself) a suitable reference surface for elevations. Instead, an equipotential 
surface is used. All points on an equipotential surface are at the same height. A level tabletop is 
an example of such a surface. A ball placed on this tabletop will not roll unless it is pushed. 

An example of an equipotential surface on earth is ñmean sea levelò. This term is not used much 
anymore because it is rather imprecise. Instead, the term geoid is used.  Heights referenced to 
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a surface that approximates the geoid are called orthometric heights. Heights output by GPS 
are called ellipsoid heights. These heights are related by 

 Orthometric height   

If someone were able to construct a surface on the ellipsoid, a ball placed on this surface would, 
in general, tend to roll. In fact, it's possible that if the surface were tilted slightly, gravity could 
cause the ball to roll from a lower ellipsoid height to a higher ellipsoid height. The force of 
gravity, however, cannot cause a ball to roll from a lower orthometric height to a higher one. 
Therefore, orthometric heights are much more useful than are ellipsoid heights. 

The exact relationship between the ellipsoid, the geoid, and the reference surface (datum) for 
elevations is rather difficult to determine. Due to modern computers and the availability of a 
great deal of gravity data, however, the ability to determine this relationship is increasing. This 
ability, along with the availability of modern leveling data, has prompted the establishment of 
new, more modern, height Datums. In North America, the National Geodetic Vertical Datum of 
1929 (NGVD29) is being supplanted by the North American Vertical Datum of 1988 (NAVD88). 

SOLO Office includes utilities to convert between ellipsoid and orthometric heights and between 
NGVD29, NAVD88 (VERTCON), and EGM96 in most of the United States. 

Zone Files 

While SOLO CE does offer a wide variety of map projections and datum to select from, it cannot 
possibly offer a solution to every circumstance.  SOLO Office allows you to create custom 
coordinate conversions that you can download to your data collector for use in the field. 

Defined zone parameters, when transferred to your data collector, allow you to display position 
data directly in the mapping format (map projection, rectilinear grid, vertical geoid datum) of the 
GIS system you are using for your project.  

This is achieved in SOLO Office by referencing large databases of coordinate transformations 
and geoid data (too large to be loaded into the data collector) and analyzing the information for 
the mapping area you specify. SOLO Office uses this information to create a series of 
coefficients that are stored in a Zone file (.ZON). The Zone file is downloaded to the data 
collector and is selected when you create a project.   

The coefficients in the Zone file are then used by SOLO CE to perform real-time conversions 
into the horizontal and vertical coordinate system you have specified, before they are displayed.  
Using a Zone file does not change the field GPS data that is stored in the project file. Your field 
data is always available without modification. 

 

When you select the Prepare > Create Zone Fileé menu option, the Create Zone File dialog 
box will be displayed.  There are three major steps to defining the geodetic zone information you 
wish to use for each project. 
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Select Transformation Method 

Choose between 3-D Similarity and NGS NADCON.  As a general rule, if you are working in 
North America, you should select NGS NADCON.  If you are working outside North America, 
you should select 3-D Similarity.  If necessary, you can also specify the folder where SOLO 
Office can locate needed NADCON and Geoid files. 

 

Base Coordinate System 

You will need to enter a base coordinate system and a reference point from which SOLO Office 
will calculate the transformation parameters to your working coordinate system.  If you will be 
using GPS for data collection, the base coordinate system should be set as in the dialog box 
above (Geodetic, WGS84).  You can then type in the Base Latitude, Base Longitude and Base 
Ellipsoid Height for your reference point. 

Note:  You should select a reference point within 10K of the area in which you will be working 
for the best results. 

Survey Coordinate System 

In this step you will specify the projection for your project.  Select the Coordinate System, 
Horizontal Datum and Zone from the pull-down lists.  You may also choose to transform the 
elevation data from Ellipsoid to Orthometric.  In this case you will also need to specify the extent 
of the project. 

Note:  If you are transforming the elevation, you should limit the extent of the zone file to 10K 
whenever possible to ensure the most accurate elevation calculation.  It may be necessary to 
create more that one Zone file to cover a large area such as a county. 

Click on the Create button to calculate the transformation parameters.  The Zone File dialog 
box will be displayed.  This dialog box will display the transformed coordinates of the reference 
point and the entered values for the reference point.  If the results are satisfactory, click on the 
Save Zone File button to save the Zone file. 
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Custom Coordinate Systems 

The procedure described above will allow you to create a Zone file for most of the common 
transformations.  However, if you need to create a Zone file for a custom coordinate system 
(e.g. a local construction grid), there will be a few more steps. 

The first step is to select Custom for the Coordinate System.  If you are using the NGS 
NADCON method, you must then select between NAD 27 and NAD 83 for the Horizontal 
Datum.  If you are using the 3-D Similarity method, you do not get to select a Horizontal Datum. 

In either case, the next step is to create a Projection file by clicking on the Create File é button.  
The Create Custom Projection System File dialog box will be displayed. 

 

Distance Units 

Select the desired distance units from the pull-down list. 

Projection Type 

Select the desired projection from the pull-down list.   

Depending upon the selection in this field, the fields below Projection Type may change.  Enter 
the necessary information into the displayed fields. 

Click on the Save button to save the projection system. 

If you have selected NGS NADCON as the transformation method in the Create Zone File 
dialog box, the projection will be saved with a file extension .PJ5.   

 

If you have selected 3-D Similarity as the transformation method, the projection will be saved 
with a file extension .CS5. 

You may also click on the Recall Proj System button to recall an existing projection file for 
review or modification. 

After the projection has been saved, the Create Custom Projection System File dialog box 
will be closed and you will be returned to the Create Zone File dialog box. 

The next step is to select the projection file by clicking on the Choose File button.  A standard 
Open dialog box will be displayed, listing all of the available projection files, depending upon 
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your selection for transformation method.  Simply double-click on the desired projection file, or 
highlight it and click on the Open button.  The file name and path should be displayed in the 
Crd System File field above the buttons. 

Finally, select the Elevation Type and Units and, if necessary, the Vertical Datum and 
Project Extent. 

Click on the Create button to calculate the transformation parameters.  The Zone File dialog 
box will be displayed.  This dialog box will display the transformed coordinates of the reference 
point and the entered values for the reference point.  If the results are satisfactory, click on the 
Save Zone File button to save the Zone file.  

Prepare > Geodetic Conversion 

When you select the Geodetic Conversion option from the Prepare pull-down menu, the 
Geodetic Conversion dialog box will be displayed.   

The Geodetic Conversion dialog box provides two functions: to perform a transformation from 
a file containing coordinates stored in a particular coordinate system and datum to a different 
coordinate system and datum and to view the coordinates for a single point after transforming it 
to a different coordinate system. 
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Region 

Select from International or USA. 

Path to NADCON or Geoid Files 

Click on the Choose Path button to select the folder where your NADCON (*.las, .los) or Geoid 
(.geo) files are located. 

Data Source 

Click the radio button for Single Point or From File. 

Input/Output 

Coordinate System 

Select the coordinate system of the point(s) that you wish to convert.  Select Geodetic if the 
position(s) are expressed in Latitude and Longitude. 

Horizontal Datum 

Select the horizontal datum of the point(s) that you wish to convert.  Select WGS84 if the 
positions are expressed in Latitude and Longitude. 

Elevation Type 

Select Orthometric or Ellipsoid for the elevation type for the point(s) that you wish to convert. 

Vertical Datum 

Select the vertical datum for the point(s) that you wish to convert.  The options available for this 
field will vary depending upon your selection for Elevation Type. 

Units 

Select the Height/Distance units for the point(s) that you wish to convert.  Select from Meters, 
US Feet or International Feet. 

Position 

If you will be converting a single point, enter the horizontal and vertical position of the point in 
the available fields.  Depending upon your selections above, you will either enter the Latitude 
and Longitude, or a Northing and Easting. 

File Type 

If you will be converting points from a file, select the file type from the pull-down list in the File 
Type field.  Select from ASCII (NEZ-Lat/Lon OR ENZ-Lon/Lat), TDS .CR5 or Shapefile. 

Click on the Choose File button to select the file that you wish to convert. 

Prepare > Shapefile Extract 

The Prepare > Shapefile Extract menu option allows you to extract a specific section of an 
existing Shapefile for easier use on your data collector.  This tool is particularly useful for cases 
where your Shapefiles are too large to physically fit in the data collector, or when you want to 
work in a specific area. 

 

When you select Prepare > Shapefile Extract, the Shapefile Region Extraction dialog box 
will be displayed. 
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Input File 

Select the Shapefile from which you wish to extract a section by clicking on the Select button.  
Only one Shapefile may be selected at a time.  However, you may save the coordinates of any 
section that you have selected for one Shapefile and apply them to another Shapefile, as 
described below under Named Regions. 

Select Region 

This section of the dialog box displays the coordinates of the center point of the region selected 
for extraction, as well as the coordinates for the four corners.   

Size 

This section displays an estimate of the size of the Shapefile that will be created by the 
extraction process, including the selected attributes. 

Attributes Included 

This section lists all of the available attributes for the selected Shapefile.  The default is to select 
all of the available attributes for inclusion with the new Shapefile.  However, you may deselect 
attributes that you do not wish to include with the new Shapefile by clicking on the checkbox 
next to the attribute name and then clicking on the Apply Settings button.  You may also use 
the Select All and Select None buttons to speed up the selection process. 

Shapefile Preview 

This section of the dialog box displays a graphical view of the selected Shapefile, as well as the 
region selected for extraction. 

You may select a region of the selected Shapefile for extraction in three ways: 
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1) Drawing a ñrubber-bandò box with your mouse on the Shapefile preview.  The coordinate 
values of the box will be displayed in the Select Region section and an estimate of the size 
of the new Shapefile will be displayed in the Size section. 

2) Type in new coordinates to one of the displayed fields and click on the Apply Settings 
button.  This will cause the selected area to be moved to match the input location.  For 
example, if you typed new coordinates into the Center North coordinate box, the entire 
selection box would be moved to accommodate the change. 

3) Type in a new value to the Size field and click on the Apply Settings button.  This will 
cause the selection box to shrink or grow according to the change.  The coordinates for the 
center of the selection box will not change. 

In addition, selecting or deselecting attributes can change the size of the selection box.  The 
Size of the selected area and the center coordinates of the box will remain the same, but the 
perimeter of the selected area will expand or contract when the Apply Settings button is 
clicked. 

Named Regions 

You can save the coordinate values of the selected region for later application to additional 
Shapefiles by clicking on the Named Regions button.  The Saved Regions dialog box will be 
displayed. 

 

 

 

Enter a name for the selected region and click on the Save Region button.  The region name 
should then appear in the Name list. 

To select an existing region, highlight the name in the name list and click on the Select button. 

To delete a region from the name list, highlight the name and click on the Delete button. 

Click on the OK button to return to the Shapefile Region Extraction dialog box. 

 

Extraction Options 
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You may set the output folder(s) for the extraction process and specify the output file suffix by 
clicking on the Options button.  The Shapefile Region Extract Options dialog box will be 
displayed. 

You may set the folder that your new Shapefiles will be stored in by clicking on the Select 
button.  You may additionally set the folder where the extraction support files will be stored. 

Note:  The support files can be large, and if you will not be using the original Shapefile again, 
you may want to delete the support files when you are finished. 

A default file suffix of ñ_outò will be applied to the new Shapefile (for example: parcel3_out.shp).  
You may change this suffix in the Suffix field. 

Click on the OK button to return to the Shapefile Region Extraction dialog box. 

When you are satisfied with the selected region and the extraction options, click on the Create 
File button.  A standard Windows Save As dialog box will be displayed showing the data folder 
specified in the Extract Options dialog box and the original Shapefile filename with the suffix 
added.  Click the Save button to create the new file. 

Zoom Options 

Zoom All will scale the Shapefile so that all data points will be visible.  Zoom Box allows you to 
drag a box around the desired area in the Shapefile preview and zoom in on the area defined by 
the drawn box. 

 

Prepare > Image Preparation 

The Prepare > Image Preparation menu option allows you to prepare your background images 
for use in SOLO CE.  The preparation process will generate a new image in TDSô compressed 
SIF format.  When in Copy/Extract mode, you can extract a specific region of an image, set 
Georeference information for the image and set the projection information for the image.  When 
in Transform mode you can open an image and a reference map and use the routine to scale 
and rotate the reference map to properly overlay on the input image. 

When you select Prepare > Image Preparation, the Image Preparation dialog box will be 
displayed. 
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Input Image 

Select the Input Image that you wish to prepare for field use by clicking on the Select button.  
Select from MrSID® format (*.sid), Shapefile (*.shp), MapInfo (*.mif), AutoCAD (*.dxf), 
MicroStation (*.dgn), TDS (*.cr5), UDF (*.udf), SOLO Image (*.sif), GEO (*.tif), JPEG (*.jpg), 
JPEG2000 (*.jp2, *.jpx, *.jpf), ER Mapper (*.ewc), DOQ (*.doq), and Waypoint files (*.way) file 
formats.  Only one image may be selected at a time.   

Extract Tab 

The Extract tab contains the columns and lines of the SIF image that will be generated, as well 
as an estimate of the size of the image.  When the Input Image is first selected, the entire image 
will be included in the Extract Region.  You may change the area to be included in the extract 
region as described below.  If you wish to force the inclusion of the entire image, check the box 
labeled Output whole image. 

 

 

 

 

 


