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A. 100% Tally and Strip Cruises

TCruise treats a 100% Tally Cruise or a Strip 

Cruise the same as a one plot “Normal” 

Cruise with the following 2 minor exceptions 

in the Active Cruise Parameters:

1.  Make your Cruise data entry form be 

Plot by plot. Trees per Page =100….  This 

allows you to have 5000 trees per plot.  Be 

sure and save your one plot throughout the 

cruise.

2.  100% Tally – Make your Plot size and 

your Tract Acres the same.  They can both be 

1 and the volumes will be correct.

Strip Cruise – Make your Plot size equal the 

area of your strips and Tract Acres be the 

total Tract area.
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Cumulative Tally

To set up a Cumulative Tally Cruise :

1.  Make your Cruise data entry form be 

One plot.  All of your trees from every plot 

will be entered in the same plot in TCruise.

2.  Make your Plot size or Point Size = the 

actual size or BAF of the Plots you cruised.

3.  Enter the Number of Plots or Points you  

actually cruised.   This allows TCruise to 

calculate the total cruised area.

Note:  Cumulative Tally is for either Plot or 

Point cruising.

100% Tally, Strip Cruise, and 

Cumulative Tally

When doing a 100% Tally, Strip, or 

Cumulative Tally cruise, be sure and 

do the following on the handheld:

1.  Go to File > Backup Options and 

select Do timed document save and 

set the time interval to 5 minutes.  

TCruise will do an automatic backup 

every 5 minutes throughout the 

cruise and ensure that you do not 

lose a half day worth of cruising 

because you are putting lots of trees 

in 1 plot.

2.  Be aware of the Opts > Next 

Plot Extension option that will 

allow you to extend your plot if you 

run out of lines.  
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B. Tree Category Cruises
Step #1 – Setting up the Tree Categories

To set up the Tree Category Custom Columns, go to 

Templates >Edit Tree Category List.  In the field, these 

lists will be displayed on a tree by tree basis, so you can 

organize your trees into categories.

You can use 1 or 2 different Tree 

Categories.  A good example is to mark 

each tree as Cut or Leave, or Preferred, 

Reserve, Cut, or 1, 2, 3, 4.  Also, you 

could mark each tree by what mill it will 

be sent to.  When you get back to the 

office, you can subset the cruise by 1 or 

both Tree Categories.

Tree Category Cruises
Step #2 – Setting up the Columns and Entering Data

Be sure and turn on the tca

and/or tcb columns.

In the field, you can mark each 

tree according to the column 

entries you made in the template.  

In this example, each tree is 

marked by Cut or Leave.
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Tree Category Cruises
Step #3 – Save the Cruise by Tree Category

Back in the office, you can save a 

cruise by Tree Category Code by 

selecting the Save By Tree Cat

shortcut button on the Save Toolbar.  

Save the .tcd file, enter a filename 

suffix, and then select which tree list

or lists and which category codes you 

want to include in your “subcruise”.

You must then Save 

that information and 

LOAD and RUN the 

SUBCRUISE that you 

created by going to 

File>Open and 

selecting the newly 

created .tcd.

C. Stratified Cruises
Step #1 – Setting up the Strata

There are many different ways to set up a 

stratified cruise in TCruise.  You may choose to 

stratify by Timber Type as shown to the right.  

You may also choose to stratify by Landscape 

Position, by Logging Conditions, or by a 

combination of several parameters.  

Many people like to set up the strata to 

represent Stands Numbers so that you can 

cruise multiple Stands within one Tract.  

Note: The stratum list can be modified very 

easily in the field in case you don’t know 

exactly what the Strata or Stand number will 

be ahead of time.
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Stratified Cruises
Step #2 – Entering the Strata in the Field

As long as you have selected 

“Plot Info Prompt on Create”, 

when you begin a new plot, 

you will see the Plot Info 

screen shown here.  

In this example, we are 

stratifying by Stand Number.  

So we are about to cruise Plot 

I.D. #4 which is located in 

Stand #2.

Click OK and you can enter 

your normal plot data.

Stratified Cruises

Step #3 – Reassign Stratum Names and Plot IDs

Once you are back 

in the office, you 

can reassign 

stratums if you 

need to by 

selecting Stratify 

> Reassign 

Stratum Names 

and Plot IDs.
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Stratified Cruises
Step #4 – Entering the Strata Acres

Next, if you know the actual acres 

of each strata, then go to Stratify 

>Edit Stratum Acres and input 

those values there.  If you do not 

know the acres of each strata for 

whatever reason, TCruise will 

assume that the acres from each 

plot is weighted equally and will 

calculate the acres of each strata.  

NOTE:  If you are using the New LandMark TCruise reports, you simply need 

to select Run By Groups after this step and all of the stratification will be done 

in the report module.

Stratified Cruises
Step #5 – Save the Strata in their own .tcd file

To save the Strata in their own .tcd file, 

select the Save By Strata shortcut 

button on the Save Toolbar.  If you want 

Tcruise to estimate the acres by 

assuming that each plot represents an 

equal proportion of the cruise, check the 

Estimate Acres box.  You will then be 

prompted by the following screen to 

select an output directory.  You need to 

Select Browse.
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Stratified Cruises
Save the Strata in their own .tcd file

At this screen you need to name

a subfolder here and select 

Create the subfolder.  The 

subfolder will be created and 

when you select OK, you will be 

sent to the previous screen.  

When you select OK on this 

screen, each strata that you 

selected in the field will be saved 

in its own .tcd file in the 

subfolder.  

At this point you can open up 

each .tcd strata file and run it as 

its own cruise.  A better way is to 

run all of the strata at the same 

time as detailed in the next steps.

Stratified Cruises
Step #6 – Select the Stratify Report Options

To select the report options go to 

Stratify>Options.  

You will then have very similar 

report options to those discussed 

earlier in Report Setup > Report 

Options.  Determine what volumes 

and units you need.  Set up the 

Volumes to Print here.  

Be sure and select Print results for 

each strata if you want that info.
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Stratified Cruises
Step #7 – Select the Strata

Go to Stratify> Select Strata

and then Add cruise files to 

strata list

Navigate to the 

subfolder that you 

created earlier and 

add the strata .tcd 

files that you wish to 

analyze and then 

click OK to the 

Cruise file combine 

list screen.

Stratified Cruises
Step #8 – Run the Report

Just like with the normal TCruise reports, 

you have several different options of 

running separately or combined or you 

can also look at future volume 

projections.  Most of the time you will go 

to Stratify> Prepare Current Report By 

Species Group and run each strata and get 

an across strata report at the end.  A 

stratified cruise will also export to the 

LandMark Export module if that is being 

used. 
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D. Tree or Log Average Cruises
Step #1 – Select Create Tree/Log Average File

TCruise allows you to run a Log or Tree Average Cruise.  For each Species 

Group, you can calculate the average volume by Species Group, dbh class 

and/or by product.  You can also input a consultant’s 100% Tree Tally info and 

blow the cruise up by your cruised average volume, but his or her actual 

numbers.

The first step is to tell TCruise you want to do this procedure by going to 

Generate Reports > Create Tree/Log Average File and selecting that option.

Tree or Log Average Cruises
Step #2 – Log/Tree Average Setup

Next, go you need to Tools >Log/Tree average setup to outline the procedure 

you want TCruise to use.
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Tree or Log Average Cruises
Log/Tree Average Setup

First select 

whether you want 

to Do log average 

by product class, 

by dbh class, or 

both.  

If you choose by 

dbh and/or product 

group, you need to 

select your 

volume units.

You can select 

different 

output options.  

Excel reports 

are 

recommended.

There are 

different dbh 

class and 

report options 

here.

If you want to plug in a consultant’s 100% Tree Tally numbers but 

blow the cruise up by your cruised average dbh, check this box.

To run the cruise and create the Log Average Report, select Run by Groups.  Depending 

upon how you setup up your cruise on the previous slide, you will get a report that shows 

you the Average Volume by Species Group, dbh and/or product.  In some cases, this screen 

will give you enough info.  Other times, you will need to Export your data to Excel to 

input the consultant’s tree count or see more information about the Tree or Log Average 

Cruise.   

Tree or Log Average Cruises
Step #3 – Run the Cruise and Create the Report
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In Excel, you can input the consultant’s 

tree count here by Pulpwood or Sawwood. 

There are other Tabs in this report that 

show the Volume byDBH Class, the 

Volume Summary by Product, the number 

and % of Trees Sampled compared to the 

total trees sampled for that DBH class, and 

the Trees per Acre. 

Tree or Log Average Cruises
Run the Cruise and Create the Report

E. Multiple Cruisers on the Same Stand

TCruise allows multiple cruisers to work on the same stand.  If the cruisers are using 

RTI they can generate or use the same plot grid and so it is relatively simple to make 

sure that they do not cruise in the same area.  If they are compass and pacing, as long 

as they don’t cruise in the same areas, TCruise does not care if they have the same 

plot id numbers or different ones.  Make sure that all cruisers are using the same .tcc 

code and parameter file but save the .tce field data files with a different name so 

that all .tce files can be placed in the same subdirectory under TCruisePC\Tce_docs 

Template folder.

Once you are back in the office, load the template as directed in the Normal Cruise 

section on the manual, and then you can import all .tce files at once using the File > 

Import Options > Batch .tce file option or you can import each .tce file one at a 

time by selecting the Import .tce file shortcut button on the Workup Toolbar (i.e. the 

same procedure you did with the Normal cruise data).  You can view all of the plots 

by selecting the Save By Plot shortcut button on the Save Toolbar.  This will show 

you the individual Plot id numbers that were entered in the field as well as the new 

Plot number that TCruise assigned to each plot as it was import into the program.  

Now just input the correct Tract acres and Run by Groups.
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Multiple Cruisers on the Same Stand
TCruise Security Report – If you use RTI in the field, it is very easy to determine if 

your cruisers navigated to plots using their GPS units or possibly just logged the data 

from the truck or office.  To do this select File > Utilities > Security > Report > OK.
The Plot Creation Method Column will 

indicate if the plot was initiated with 

GPS or Manual Stylus.  Occasional 

Manual GPS plots are to be expected 

because this indicates locations that they 

could not physically get to.  This report 

also shows Time on Plot from the 

moment the select “Yes” to the “Do you 

want to log a point in TCruise” question 

until they select the Finished button in 

TCruiseCE.

F. Site Index Cruises
Step #1 – Setting up the Parameters

To collect site index data, you need to 

set up the following parameters in the 

Templates > Active Cruise Parameters

dialogue box:

Growth interval – Enter the number of 

years contained in the growth tree 

radial increment measurements.

Site Index Key Species code – Select 

the site index species.

Site Index Base age – By default, the 

index age is 25 years for plantations 

and 50 years for natural stands.

Site Index Functional form – Select the 

site index equation and enter the 

coefficients.



10 - 13

Site Index Cruises
Setting up the Parameters

If you are using profile 

functions and are 

cruising Total Height as 

hm, then you can go to 

the Tools > Advanced 

Computation Options and 

check the box that says 

Use Hm for total ht (ht) 

if measure top = 0, and 

Age > 0.  

When you check this 

box, Tcruise will use the 

hm you entered for the 

Site Index Total Height if 

you enter something in 

the Age column.

Site Index Cruises 
Step #2 – Setting the Columns and Entering Data

Be sure and turn on the age, ht 

(height), rg (radial growth), and 

sbt (single bark thickness) 

columns that you need.  Also, it 

is sometimes helpful to turn on 

the o (off plot) column, so that 

you can record some random, off 

plot trees to beef up your site 

index regressions if needed.  

These will not be used in volume 

calculations.

In the field, you can record the site 

index parameters that you need.
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Site Index Cruises
Step #3 – Printing the Report

When you get ready to 

run your cruise, you need 

to go to Report Setup > 

Report Options and tell 

Tcruise that you want to 

Print a Site Index 

Report.

G. Reproduction and Submerch Cruises
Step #1 – Setting up the Cruise Parameters

To collect Reproduction or Submerch 

tree data, you need to set up the 

following parameters in the Templates > 

Active Cruise Parameters dialogue box:

Reproduction Cruise:

Repro Plot size – in acres

No. repro plots – you only need to enter 

a number here if the number of repro 

plots differs from the number of regular 

plots.  

Submerch Cruise:

Submerch Plot size – in acres

No. submerch plots – you only need to 

enter a number here if the number of 

submerch plots differs from the number 

of regular plots.  
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Reproduction and Submerch Cruises
Step #2 – Setting the Columns and Entering Data

Reproduction Cruises

Turn on the r (reproduction) 

column.  Data for this cruise 

should consist of Species, 

Number, and r.  Each line of 

reproduction data should have a 1 

in the r box.  

Submerch Cruises

You do not need any special columns 

for a submerch cruise.  Data for this 

cruise should consist of Species, 

Number, and dbh. When TCruise 

sees a tree with a dbh less than 

Pulpwood, it calls that tree a 

submerch tree.

Reproduction and Submerch Cruises
Step #3 – Printing the Report

When you get ready to 

run your cruise, you need 

to go to Report Setup > 

Report Options and tell 

Tcruise that you want to 

Print a Reproduction 

and/or Submerch 

Report.
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H. Double Point Cruises
Step #1 – Setting up the Cruise Parameters

TCruise allows a cruiser to set up a Double Point 

cruise where each plot is either a count or volume 

plot.  Generally, one volume plot is collected for 

every 3-4 count plots.  In this way the cruiser can 

spend less time on the majority of the plots but still 

have a statistically sound method for calculating 

volume.

To do a Double Point Cruise, you need to set up the 

Timber Cruise Method in the Templates > Active 

Cruise Parameters dialogue box to Dbl Point.  If 

you want TCruise to calculate sample size 

estimates based on the ratio of the cost or amount 

of time that spend on the volume plots verses the 

count plots, then you may enter that ratio in the 

Cost of the volume and count points boxes. 

TCruise will alert you with a message that Double 

Point Cruising is not recommended for Stock and 

Stand tables or Growth Projections.

Double Point Cruises
Setting up the Cruise Parameters

The recommended way to 

cruise the Count Only plots is 

to record Species and Number 

by Product.  This forces you to 

merchandize the tree on the 

stump, but it results in a more 

precise volume estimate.  

If you only want to record 

Species and Number on the 

Count Only plots, then go to 

Tools > Advanced Computation 

Options and check the Use total 

ba in double sample 

regressions. You must also set 

up the handheld as shown on 

the next slide. This method is 

not recommended.
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Double Point Cruises
Setting up the Cruise Parameters

If you want to cruise the 

Count Only plots by Species 

and Number only, then you 

must also set up TCruiseCE 

on the handheld as well.

To do this, go to Opts > 

Misc. settings and check the 

Total ba dbl samp regrs

box.

Double Point Cruises
Step #2 – Setting the Columns and Plot Cycle

Count Plots

To set up the columns for the count plots, go to 

Set Display Columns and then go to the Sample 

Plot Columns and check the Species, Number, 

and Product columns as shown below.

Volume Plots

Because the data collected on the volume plots is 

no different from a “Normal” cruise, the columns 

for the volume plots are the same as the 

“Normal” Sample plot columns.  To set these up, 

go to the Double Point Cycle Columns and 

select the columns you normally use.

If you want to set TCruise up so that it 

automatically keeps up with the type of plot 

(Count or Volume) you are on and displays the 

appropriate columns for that plot type, click 

Deploy and enter how many plots out of how 

many should be Volume.  If, however, you want 

Tcruise to ask you at the beginning of each plot if 

that plot is a Count or Volume plot do not Deploy 

the Double Point Cycle. 

(For Count Plot)
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Double Point Cruises
Step #3 – Entering the Data

If you did not Deploy the Double 

Point Cycle, then the dialogue box to 

the right will pop up at the beginning 

of each plot.  Choose Volume or 

Count only.

The Volume Plot screen is the same as 

you see in a “Normal” cruise.  With 

the Count Only plots,  however, you 

will only see the 3 columns you 

selected.  Enter the Species, Number, 

and Product for each tree in the count 

plots.

Double Point Cruises
Step #4 – Printing the Report

There are no report specific 

settings for a Double Point cruise.  

Simply import your .tce file(s) and 

Run by Groups.
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I. Stump Cruises
Step #1 – Setting up the Cruise Parameters

TCruise also allows a cruiser to set up a 

Stump cruise so that a volume estimate 

can be obtained from a stand that has 

already been cut.  For a Stump cruise to 

work, there must be stumps and there 

must be some representative “specimen” 

trees that are left in the stand to measure.   

These specimen trees help give TCruise 

an idea of what the previous stand might 

have looked like before it was cut.

To do a Stump Cruise, you need to set up 

the Timber Cruise Method in the 

Templates > Active Cruise Parameters

dialogue box to Stump Cruise.  

Stump Cruises
Step #2 – Setting the Columns

When you set up the columns for 

the Stump cruise, you will 

immediately notice that the choices 

are slightly different.  

Stump Parameters:

Species - required

Number - optional

Sdm = Stump diameter - required

Sht = Stump height – optional

Specimen Tree Parameters:

Species – required

Number – optional

Prd = Product – optional

Dbh – required

Hm = Total height - required

Other parameters can also be collected on a 

stump cruise, but these are the primary ones.
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Stump Cruises
Step #3 – Entering the Data

Stump Data

You will need to enter Species and 

Stump diameter (sdm).

Specimen Tree Data

You will need to enter Species, dbh, 

and Total Height (hm).

NOTE: The Specimen Trees need to be cruised to a Total Height, hm, because the 

Volumes in a Stump cruise must be run using profile functions.  The specimen trees do 

not have to be equally spaced around the cruise plots.  In fact, the specimen trees do 

not even have to be in the cruise plots, because anytime TCruise sees an hm in a Stump 

cruise, it knows that it is a specimen tree and will not include that tree in the volume 

estimation of the Stumps.  

Stump Cruises
Step #4 – Printing the Report

There are no report specific settings for a 

Stump cruise.  Simply import your .tce 

file(s) and Run by Groups.
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J. Height Subsampling Cruises
Step #1 – Using Method #1 

There are 2 primary ways to do a Height Subsample cruise in TCruise.  In a 

plantation situation where you have one primary species, you may simply 

measure one tree height per plot and record hm as the height record top for 

that tree.   Every tree needs to have species and dbh recorded.  By the end of the 

cruise, Tcruise recommends that you have at least 20 trees for the primary 

species group that are evenly distributed across dbh classes.

There are no special parameters to set up in the template or to collect in the field 

other than to make sure that you are using Profile Functions to calculate your 

volumes, and that you obtain a large enough sample.  If enough of the right trees 

are measured, TCruise will calculate the dbh to height ratio for the measured 

trees, create a custom regression, and apply that equation to all of the dbh-only 

trees.

If you fail to collect at least 12 trees, Tcruise will calculate the volumes of the 

dhb-only trees using a default regression. Do not forget about the o column 

which allows you to make off-plot measurements.  If you do not have enough 

trees across the represented dbh classes, you can collect a few off-plot trees to 

“beef up” the regression.

Height Subsampling Cruises
Using Method #2

The second method involves measuring subsample trees on 1 out of every r 

plots/points.  For example, if 50 trees were to be measured for height and 200 

plots/points are to be visited, sub-sample trees would be measured on only 1 out 

of every 4 plots.

To use this method, you need to set up your Subsample Plot Cycle and 

columns as detailed on the next slide.

As with Method #1 if enough of the right trees are measured, TCruise will 

calculate the dbh to height ratio for the measured trees, create a custom 

regression, and apply that equation to all of the dbh-only trees. If you fail to 

collect at least 12 trees, Tcruise will calculate the volumes of the dhb-only trees 

using a default regression.  Towards the end of the cruise, for each species 

group, a minimum of two to three sub-sample trees should have been 

measured for each encountered dbh class.  If this requirement is not met, the 

sub-sampling rate should be increased and as a last resort off-plot trees can be 

recorded in the o column to “beef up” the regression.
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Height Subsampling Cruises
Step #2 - Setting the Columns and Plot Cycle for Method #2

Dbh-Only Plots

To set up the columns for the dbh-only plots, go to 

Set Display Columns and then go to the Sample 

Plot Columns and check the Species, Number, and 

dbh columns as shown below.

Height Subsample Plots

Because the data collected on the Height Subsample 

plots is basically the same as a “Normal” cruise 

(except that height will not be recorded for every 

tree in these plots), the columns for these plots are 

the same as the “Normal” Sample plot columns.  To 

set these up go to the Subsample plot Cycle

Columns and select the columns you normally use.

Be sure and click Deploy enter how many plots out 

of how many should be Height Subsample so that 

TCruise will automatically keep up with the type of 

plot (dbh-only or Height Subsample) you are on and 

displays the appropriate columns for that plot type.  

(For Dbh-Only Plot)

Height Subsampling Cruises
Step #3 – Entering Data for Method #2

On the dbh-only plots enter Species, number

(if appropriate), and dbh as shown to the right.

On the Height Subsample plots, enter the 

correct number of subsample trees (usually 

one per plot), and then record species and dbh 

on everything else.

NOTE:  If you come across a tree that has a 

merch ht that is less than the Sawlog top 

specified in the cruise specs (ie an hs tree), 

then you will need to enter an hm and an hs on 

that tree so that TCruise can draw the profile 

correctly.  If you only enter an hs, then 

TCruise will assume that that height is at the 

given sawlog top.
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Height Subsampling Cruises
Step #3 – Printing the Report

There are no report specific 

settings for a Height Subsample 

cruise.  Simply import your .tce 

file(s) and Run by Groups.  As long 

as you have enough subsample 

trees, TCruise will automatically 

perform the subsample calculation.

K. Audit and Remeasurement Cruises
Step #1 – Audit verses Remeasurement

One feature that has made TCruise especially attractive to companies that have a 

lot of cruisers or that subcontract their cruises to other companies is the ability to 

create audit and remeasurement cruises.  An audit cruise allows a cruiser to take a 

cruise that has already been run and create a field data file that contains all of the 

Tract, Plot, and Tree info that was entered in the field.  Once he or she is on plot, 

the “Auditor” can then either verify that the correct data was entered or change 

the data to more accurately reflect the timber that was actually there.

A remeasurement cruise is similar to an audit cruise except that TCruise inserts a 

custom line between every line of data in the field data file.  The custom line 

already has every parameter entered in the line above except for dbh.  The 

“Remeasureer” can then enter his or her own dbh data for the trees on that plot 

and change any of the other records on the custom lines.  The remeasured cruise 

is then saved and brought back to TCruise Office so that the “remeasured” field 

data can be run.
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Audit and Remeasurement Cruises
Step #1 – Creating the Cruise

To create an Audit or Remeasurement 

cruise, you must first have the .tcd file 

loaded that you want to base your audit 

or remeasurement cruise on.   Next, go to 

Tools  > Create an Audit Cruise or 

Create a Remeasurement Cruise.

You will be prompted to save the .tcd file 

as a new .tcd file and TCruise will 

automatically insert the suffix “_Audit” 

or “_Remeas” when it saves the file. 

Audit and Remeasurement Cruises
Creating the Cruise

Next you need to save the .tcd as a .tce, or field data file.  To do this go to Tools  

> Create a tce Document.  You will then be prompted to enter a filename for the 

new .tce file.

You then need to transfer that .tce file to your handheld.
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Audit and Remeasurement Cruises
Step #2 – Field Processes – No RTI

1. Open the Audit or Remeasurement .tce 

file (Open an Existing Cruise)

2. Set your columns to reflect the data 

that was collected

3. Located the plot in question 

4. Open the corresponding plot data (Edit 

> Edit Plot or Edit Plot by ID)

5. Either verify the existing cruise data or 

enter your own data.  

Note: on a remeasurement cruise, a blank 

dbh indicates a dead tree.

6. Save that plot, if necessary, and 

continue the audit.

AUDIT

REMEASUREMENT

(Note: blank dbh)

Audit and Remeasurement Cruises 
Step #3 – Running the Report

If you modified the Audit cruise, there are no report 

specific settings that need to be changed before you run 

your cruise.  Simply import your modified .tce file and 

Run by Groups.  To calculate the % Change between the 

original and audited cruises, you will need to subset the 

original cruise based on the plots that were audited.  To 

do this, load the original .tcd file and then select the 

Save By Plot shortcut button on the Save Toolbar.  

Select the audited Plot Ids from the original Plot Ids and 

save it as its own .tcd and then Run by Groups.
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Audit and Remeasurement Cruises 
Running the Report

To run the Remeasurement Cruise you will need to load 

your template, import the .tce file and then subset the 

cruise so that you can split out the remeasured tree data. 

To do this, go to File > Other Save Options > Save 

Audit Cruise by Measurer.  Select the remeasured plots 

from the original plots and save it as its own .tcd and 

then Run by Groups.

L. Custom Form Class Cruises
TCruise has a built in Custom Form Class calculator that allows a cruiser to enter FC in 

the field on a tree by tree basis if they so desire.  Most cruisers that choose this option 

will enter one FC tree per plot.  Like Height Subsampling, these FC trees need to be 

representative of the entire population and be across all cruised dbh classes.  Back in the 

office, as long as more than 12 trees had an FC value recorded, TCruise will calculate a 

custom FC regression for those trees and apply that regression to all trees in the cruise.  

To use this option in TCruise, you only need to turn on the FC column and make sure 

you enter enough FC trees across the stand.  You can make use of the o column if you 

want to enter some non-volume, off-plot trees.
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M. Entering Tally Card Data
Step #1 – Setting up the Data Entry Parameters

If you want to record your 

data in the field using Tally 

cards and then enter it in 

TCruise back in the office, 

TCruise has an Enter by Tally 

function.  To enable this 

feature, go to Templates > 

Entry Form Tally Settings and 

check the Allow logs by dbh 

input on new plot and plot 

edit.  

You can also specify the dbh 

class width settings.  Click 

OK.

Entering Tally Card Data
Step #2 – Entering the Data

When you click NewPlot, you can number your plot if you have the Plot Info Prompt turned on 

and then you will see the following screen.  This screen allows the data entry person to enter data 

on a Plot by Plot, Species by Species, Tree by Tree basis by dbh in Whole or Half Logs.  You 

can auto assign your products based on threshold dbh, or you can enter them by Product 

Selection if you desire.  When you have finished a plot, the normal field data entry sheet will 

appear with the Tally data entered.  When you have entered all the plots, Run by Groups as you 

would a “Normal” cruise.
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N. Tree Defects
Step #1 – Setting up Tree Defects

If you need to record tree defect and then have TCruise automatically apply that defect to the 

volume calculation, then you need to select Tools > Equation Managers > Edit Tree Defect Tables 

> By Species Group.  Next you need to decide if you want to apply the defect using the defect 

allocation table or in a straight percentage across the entire length of the stem.  If you want to 

build your own Allocation Tables, then select the correct Species Group and enter the values.

If you plan on entering defect % by 

Grade in the field, or want to apply 

a general stem length defect 

percentage, then you need to select 

the bottom check box.  You must 

also implement the table as shown 

below.  

Tree Defects
Step #2 – Turn on the Def Column

Before you go cruise a tract, you need to go to Templates > Entry Form Column Options > 

Hide/Order Cruise Columns and then select the first Columns and then be sure and turn on the 

Defect column by selecting the def column.   
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Tree Defects
Step #3 – Entering the Data

In the field, if you are going to use the allocation table or want to apply a straight stem length 

defect, then you need to enter a defect % in the def column for each stem.    

If you are going to grade the stem then 

select GAA and then enter the defect by 

log segment.  What you enter will be the 

percent volume that is subtracted from 

each grade.

Tree Defects

Step #4 – Reports

The only report specific setting is what was discussed in Step #1.


