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SoloForest is a forestry specific GPS data collection program from Trimble. It runs
on any Windows Mobile or Pocket PC device and Windows Desktops/Tablets.

4.1 SoloForest Overview:
e SoloForest allows users to create map projects and record point, line, and
polygon features thru a simple preset feature file (sometimes called a data
dictionary).

e Solo allows users to have several features in progress at any given time to
maximize efficiency.

e Datais collected in a proprietary .UDF format, but can be exported in a
variety of vector formats including ESRI shapefile and AutoCAD DXF.

¢ Solo can utilize several different layer types as basemaps including: TIF,
JPEG, JPEG2000, ECW, ESRI shapefile, AutoCAD DXF. (No MrSid support).

e Other features include cruise grid generation, splitting/merging polygons,
and laser interface for offsets.

e There is a desktop companion call SoloOffice and an ArcGIS Toolbar called
Solo 360 available from Trimble that can aid in project management but
these are not necessary to process data.

4.2 Opening SoloForest
Launch SoloForest using ONE of the following:

(2

¢ Press Programs button les# then click
mmmmmm i )

e Press Right Hotkey

¢ Solo Softkey

P .
e F7key on Forge "f' ) 'T_‘“'”'“”.]
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4.3 Creating a new UDF Project
After opening Solo, you will see this screen. Choose
from the following questions:

¢ Open the last project that was used?

¢ Opens a project that has been previously
created but was not the last used?

e (reate a new SoloForest project?

e Exit out of Solo Forest?

Choose Create a new project....

No GPS Data Screen

If you do not have GPS going when you open the Solo
Forest program, Solo will let you know that it does
not see any GPS data by displaying the following
screen. Itis notan error. Itis simply a fact that it is
not receiving any GPS data.

When this occurs, simply select the “Do not repeat
this message again this session” box and then OK.
The message will not harass you again during the
current session.

Naming the Project:

When you begin a new project, Solo takes you to
default Solo folder location:

My Documents\Solo

To begin a new project, you must first give it a name.
Let’s use the name Training. The default name is
always a number string that represents the year, the
month, the day, and the time. Double tap in the
name field to highlight the default name and type in

USER GUIDE

Create a new project...

Exit

/ ¢ | soloField &F 4% 5:33 ok

No data is being received from the
GPS receiver.

Please make sure:

You have chosen the correct
receiver in the View | Settings.

Your receiver is connected to
your Windows CE device.

Your receiver is connected to
fully charged batteries.

Your DGPS subscription (if any)
has not expired.

Do not repeat this message again thnsl

session.
| 0K  §
SOLO Forest
|§.| \My Documents\SOLOY
Name:
ITmining
|, Bli £ LymanHall UDF
|, Export £ park UDF
£r AFM Test.UDF £7 Talbot.UDF
£ alapaha.UDF £r Test.UDF
& FYSU Training UDF £ Whitehall_Aint.4
£ PYSUUDF

23] ]2 3]s sTelzs ool -]=]*
Tab] afwle] cf tlvJulidole L]

CAPJajsjdjf hidk]!

shift] zd xled vl bl n LS
ctl] aif NREE
Cancel | OK -
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“Training”. You'll notice that it will replace the existing name.

Select OK at the bottom left and you will go to the Settings page. Most often you will

not need to modify any settings, but you do need to understand them.
SO0LO Forest

Info iGEnElal Zane | Loaging | Sianal _nu

Thesa tabs show the settings for this
\} project. If you are unsure of a

4.4 SoloForest Settings

InfO Tab setting, avoid changing it.
SOLO Forest for Windows CE
The Info Tab gives the Solo Forest Version Version 4.0.7
. . . Copyright € 1998 - 2010 Trimbil
Information along with the Project Name and the R e

Directory it is being stored. Italso gives the number  |_=n=cieh Sopeer ot 757 252
Projec

of features that has been collected. Since this is a new || Name: Training.UDF

. . . Size: 0 bytes Version: 0
project, there is no feature or point data. Directory:
\My DocumentsiSOLOY
Features: i}
Paints: a
0K

SOLO Forest

General Tab 0 ° I .. fe.
Info | General |Zane | Loagina | Sianal | Filed 4[|

Your name:
This tab allows you to determine how you want to see [ov |
your data in the field. Most people like to see Position display:

[Latitude-Longitude WGSE4 =]

Latitude-Longitude and Feet.

Distance unit:

After you have finished mapping your features you =) d
can export your shapefiles as Lat-Long (i.e.. f;‘fr;””it g
Geographic), or, if you set the Position display to Bearing style
Northing-Easting and your Distance unit as Meters, [Deg/Min/Sec (DD.MMSSSS) 7]
then Solo will export your shapefiles in the Text Files: ASCIL  Internal: Unicode
Coordinate system, Datum, and Zone that are set on ‘ =

the Zone tab (for example UTM, NAD83, Zone 17).

SOLO Forest @ s

Info | General| Zone |Loaaina | Sianal | Filed 4] |

~Projection Settings

~Method:
Zone Tab @usa (NGS) (O Intemational
This tab allows you to configure the Projection S =
Settings which include the Coordinate System, hoizontal  [NAD 1983 "]
Horizontal Datum, and Zone. If you plan on using _— [T eaw-BW =)
Base Maps/Images in the field, you will want to set
this to match those.

[Jizone file:] | |

| 0K

| 44
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The Logging Tab

This tab allows you to set data collection parameters.
This will determine what happens when you begin
collecting data by configuring the “When a point is
created...” box.

These are the recommended settings.

Signal Tab

This tab is where parameters for maximum allowable
DOP is set. You can also select the minimum number of
observations to be collected during a static point. You
can also choose whether or not to accept data if it is not
being differentially corrected. We recommend not
checking this box unless you are doing a mapping
project that requires DGPS data only. Please read
through these options before continuing.

Files Tab

This is where you chose the default data storage
location. It is recommended to use the default: \My
Documents \Solo

Also, you can select the Feature File and load or clear a
waypoint file (cruise grid).

S0LO Forest

Info_| General| Zone | Logging | Sianal | Filed 4] # |

When a point is created...

[]/sk for Point Name]

Ask. for Feature Information

Save DOPs and SNR data

[v] Beep

Force the map to draw completely
while in Log by Interval mode

D Warn user about map drawing in Log
by interval made

|l:||<

SOLO Forest

Info Iﬁeneml I ZﬂnEIanqinql Signal IFlI
D Use only DGFS data when logging

Min. number of measurements {epachs)

that should be averaged per logged point:

Min. allowed Sat. for fix
DoPfilter: (o @H (e

Time-aut period of GPS position (seconds):

SOLO Forest
GEnElalIZunEILuaaianSiqnaHFII IRece
[\My Documents\soloy |

Data folder:
Fres Space: 1,311 580 KB
Feature file:  [LMSS_Features.FEA |
Waypaint file: l |
| Browse... | Clear | i |Lat/lon =/
| oK
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Receiver Tab SOLO Forest _
ZunEILquianSiqnalIﬁIE |RECEi'FEI’||_a
Brand mame:

This tab allows you to choose the type of GPS receiver | [ ]

with which we will be collecting data. Choose the Antenna height:

appropriate one from the pick list. If yours isn’t "

listed, choose Other. [ Using Blustooth
Set the appropriate COM port that applies to your -ﬁ — 7 [ Use defauit
receiver and set the Baud Rate. ~GPS receiver mod

[] Ernulation mode I:|

[:I GFS receiver not used

| oK
Laser Tab

SOLO Forest

Loaaina | Sianal Receiver] Laser [Col 4/ ¥ |
Be sure and check the Laser not used - Manual Entry B.:,njlnafm; .

. Log Interval
box on the Laser tab because we will need that set up b Bl O Geer
correctly when we use the Log by Laser technique [[] Using Socket or Internal Bluetooth
under the Advanced GPS section. iﬁ;ﬂ;ﬁ‘éﬁﬂf{?” have ene: Gorn pert,

[com B B
Don’t worry about other settings here unless you use Laser ot used - Manual Entry
a laser for offsets. Baud rate:
4800 =|
You can skip the COM and RawData tabs.
Press OK to close out of the Settings window.

The selections you have chosen will be the
defaults for the next project that is created.

oo @620

4.5 SoloForest Main Map Screen

There are five parts to the Solo Map Screen: i
° Map Area [ 7O R

> Corrected GPS HDOF: 1.1 9 of 14 Satellites 1!
Lat: 32°36'18.38" N Long: 83°41'50.56" W

e Status Bar

e Zoom Toolbar > HE QRN -3
e Data Collection Toolbar =2 EREELE B
e Menu Bar ——>  File Edit View Log Tool |\ |C¥]

|46
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4.6 SoloForest Menus m

File Menu: Open...
) Settings...
e New = Start a new project Feature Codes...
e Open =0pen an existing project More b
e Settings = Settings 1 Training.UDF
e Feature Codes = Edit Feature Codes 2 060804_1419.UDF
e More>E t=E t to shapefil 3 train6.Uor
ore > Export = Export to shapefiles o SEG0EY TIDAUDE
Software License...
. Exit
Edit Menu:

File| Edit View Log Tool [ Y

e Delete = Delete a node or feature Stylus Use 3

e Move = Move a node

e (Copy to UDF Feature = used in Freehand
Redlining

e Logged Data > Logged Features = a way to
see all logged data

¢ Find Feature = a way to search through Line Editing »
shapefile attributes

Logged Data »
Find Feature...

Edit| View Log Tool| \ |[CF

Zoom Everything

View Menu:

Zoom To Current Location

e Zoom Options = ignore and use the Zoom
More Zoom Selections b

Toolbar
e Map Layers = Where to go to add a basemap Map Layers...
layer.

¢ Display Options = where to go to change
Toolbar icons, etc.
e Satellite Sky Plot = shows satellite status Satellite Sky Plot ...

Viewl.ngTool\EQ l

Display Options...
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Log Menu:

e Loga Point = Log Static

e Logat... = Allows node to node joining of 2

features

¢ Log by Interval > Log by Interval = Log Dynamic

e Sticky Log = Heads up digitizing

Tool Menu:

¢ Navigate = Navigate

e GPS Configure = Way to restart GPS or
reconnect to Bluetooth

e Generate Grid = Grid Generator

e Buffer Feature = Create buffers

e Polygons > Split/Merge = Merge or split
polygons

e More > RTI = Initialize RTI script

4.7 SoloForest Toolbars

To change the icons on the Toolbars, click
View > Display Options > Toolbars tab >
Toolbar Buttons...

Zoom | Forestry |

E Everything E Previous
E Logged E [] Hext

g Window E Refresh
g In E [:I To Layer
E Out []saved
@ [] 7o Point E Follow GPS

USER GUIDE

Log a Point...

Log at...
Log by Interval »

Sticky Log Mode
Log With v

GPS Configure...
Offset/Traverse Options...

Measure Tool b
Generate Grid...
Buffer Feature...
Polygons b

More

Run SoloBasic Script...

SOLO Forest
Map | Toolbars | Other |

Status Line

[:l Large Buttons

[ satellite Sky Flot

Emm Toolbar I Toolbar

Forestry ToolBar
Zoom | Forestry |
E [:I Active Layer @ |:| Merg. Foly.
i | [] Log i3 | [ selit Poly.
E D Leg Anather g ?:.jsure
Cx Leg Sticky (67} Mavigation

]

e B8 | (] Buffer Tool
@D [
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OK back out when done.

Zoom Toolbar:

Zoom Toolbar

A EH QAo & &

LS L

/.f i Fi F) 1l \
Everything / Follow GPS
Logged Data r Refresh
In Out

Window

Previous

e Zoom Everything - Zoom to full extent so all layers, data, and current
position are all displayed on the screen.

e Zoom Logged Data - Zoom so that logged data is completely displayed on
the screen.

e Zoom Window - After enabling this tool, the user can click and drag a
diagonal box to define the zoom region.

e Zoom In - Fixed zoom in.

e Zoom Out - Fixed zoom out.

e Zoom Previous - Zoom to previous extent. Several previous zoom extents
are held in memory.

¢ Refresh - redraws the screen in the event a raster image looks “fuzzy” after
panning or zooming.

¢ Follow GPS - If enabled then the screen will automatically pan as you move.
If this icon is unselected, the screen will not move as you do and you can walk
off the screen as you move around or collect data.

4-9
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Mode Toolbar:

Two pick lists:

=i

Log With pick list:

Most often you will Log with GPS Location, but
sometimes we may want to Log manually or use

Log with Laser to enter property descriptions
(line lengths and azimuths).

Stylus Use pick list:

USER GUIDE

* | og With GPS Location
Log With Manual Stylus Point
Log With Laser

=

<IIH)';(I*ZF~'SHSE@*
P QKD e B AT
a

File Edit View Log Tool |\

Most often you will use select Stylus Selects Whole Feature, but sometimes you may

need to select something else:

Manual X,Y will give the coordinates of
the point at which the stylus touches the
screen. Also handy when logging
manually.

Basemap Feature selects the Basemap
Layer that has been loaded, if any. Handy
for selecting a shapefile polygon to
generate a grid on.

Whole Feature will allow you to click
anywhere on the feature and select it.
Handy for selecting a logged polygon to
determine acres or a line to determine
length.

Stylus Selects Manual XY Location

Stylus Selects Basemap Feature
» Stylus Selects Whole Feature
Stylus Deletes Multiple Points
Stylus Selects Logged Data
Stylus Does Freehand Redlining
%N Stylus Edits Basemap Features

- R =8 D@ e

HEQ L B

AF i
File Edit View Log Tool | [T I

Deletes Multiple Points will allow you select individual nodes and delete all

of them at once by going to Edit > Delete.

Logged Data selects the feature data that has been collected.
Freehand Redlining allows the user to use the Freehand Redlining sketch

tool.

Edits Basemap Feature allows the user to edit vertices on a vector basemap

such as a shapefile.

4-10
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Mode toolbar continued:

e LT

\ Export

Shapefile

Log Navigate
Static Create Measure
_ Log
Grid Dynamic
IFllee Zoom Tools Help -
4.8 Logging a Static Feature / 4 | soloField o 421126 (X
Step 1 - Press Single Flag M
“ +
Collect a static position by going to a corner on a
timber stand and pressing the Single Flag
button.
m— R
GPS HDOP: 1.4 8 of 11 satelites 34332K
Lat: 33°2743.59" N Lo 89 W
Ki|+| |+ I g = )| & &
EAE Q Akl e
File Edit View Log Tool |§||§| 1

| 411
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Step # 2 - Select Feature / & | SoloField oF % 11:15 ok
Select the type of feature you wish to log. Al | Recent | In Progress |
For this example, choose a Timber_Stand. Name Typs
We will log a static position, but it will be ; ”P“'“t BRI
. R Line
applied to an area feature. N Utity Line ne
Note that since this is a new feature, you 3 Water Line Lin
] Bug Spet Area
should select from the All Tab. Be sure and Mi
BC_Area Area
stay out of the Recent Tab. The In Progress 1 Ymber Stand Area
Tab will be discussed later. ' Tract Arza
|:| Water_Area Area
Select the Timber_Stand and press OK or
simply Double click the feature to begin
logging positions. Be sure the antenna is Choase from al avaiable features.

located over the location where you wish to

log before you begin logging. Cancel | OK | |

oF £ 11:32 ok

Step #3 - Enter Attributes - =
Point Name: | Timber Stand#1 *
After selecting our feature, the following screen -
. . . _— Type |Plantat|nn v|
will appear. Click the Attributes tab and fill in
the desired attribute information. Species |Pine M _
Next tap the GPS Status Tab. nt
FeatArea
HDOP B
SNR. | | M
Cancel Now
| | Prompt for offset -
Cancel | OK )
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Step #4 - Check Deviation and Log Now

The GPS Status Tab gives you the ability
to view the number of positions and the
static spread or deviation of the
observations between them at 1 SD. This
allows you to judge the integrity of the
static position as you collect the data. If
you do not like the “spread” and wish to
reject the position, press the small X
button to “flush” the old positions and
collect new ones to average.

On you have collected 5-20 positions with
an acceptable deviation (maybe < 3 feet),
press the Log Now button. This will
average all of the collected positions
together to make one.

Notice the Property Corner is now
represented on the screen. Remember,
there will always be a blue diamond
around the last position logged.

Step # 5 - Single Flag again

To add another corner to this Timber Stand
Area Feature, we need to walk to that
corner and then select Single Flag again.

USER GUIDE

/ o | SoloField oF o2 11:28 ok

|Attr'|butes GPS Status |

GPS HDOP: 1.2 8 of 11 Sateliites

q 45 % 20 ft

o

P4

ERRENNNEEEENERNENNNNEEENER | |
- Position =
Lat: 33°27'43.60° N [ Dev:\ 045 ft
Long: 88°40°00.90" W Pts
Ele: 232,28 ft
Receiver:  Mons

7
Cancel
| | Prompt for offset (‘Lﬂgﬁm
| |

(imnel| 0K

o < 12:35 [X

WY
N

[ 400 ft

GP5 HDOP: 1.5 7 of 10 Satelites 34332K
Lat: 33°27'43.67" N Long/AB™0'01.03" W

ol M-l 2 2| = 5] @

B @ Q 3K 22« E[7]

File Edit View Log Tool | | T3 )
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Step #6 - In Progress

The next screen you see is basically asking
“What do you want to do?” And the answer
is, “Add another Static Position to the Timber
Stand in progress!!”

If you wanted to begin a new feature, you
would go the All tab and select a new feature
from the Feature List.

Since the correct Timber_Stand feature is
already selected, click OK.

Step # 7 - Check Deviation and Log Now

Log 5-20 more seconds of data and check
deviation. Ifitis OK, press Log Now.

ot < 12:38 X

&

GPS HDOP: 1.3 & of 11 Satellites  34328K
Lat: 33°27°43.63" N Long: 88°40'00.99" W

File Edit View Log Tool N || T

/ o | soloField

Al Recant | In Progress

ot W< 11:42 ok

MNams
Timber_Stand

1  Timber_Stand#

4] I

| [ »

Add a point to a feature in progress.

;‘.I.imnel|DK

/ o | soloField

Attributes | GPS Status |

o 4 12:36 ok

GP5 HDOP: 1.5 6 of 11 Satellites

M

1
B

Position

45 % 20 ft

Lat: 33727493868 N
Long: E8°40'01.00" W
Elev: 239,26 ft

Receiver:  Mones

Dev: 0.50ft
33 Pts

| | Prompt for offset

camel|u|<

‘5_|*| \#l" M2 =0 @3 The second Static point has now been
[ @ 2452 v added to the Timber Stand area feature.

| 414
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4.9 Logging a Dynamic Feature

Step #1 - Flag with a Stopwatch

To add a Dynamic segment to the Timber
Stand feature already started, or to begin a
new Dynamic feature, select the Flag with a
Stopwatch icon.

Step #2 - In Progress

The next screen you see is asking, “What do
you want to do?” The answer is “Add a
Dynamic Segment to the Timber Stand in
progress!!”

If you wanted to begin a new feature, you
would go the All tab and select a new
feature from the Feature List.

Since the correct Timber_Stand feature is
already selected, click OK.

/ o | SoloField o oz 1238 (X
M3E02734.01" N
qm.ﬂ'w

[m]
] 400 fi

GPS HDOP: 1.3 6of 11 Satelites 34328K
Lat: 33°27°'43.63" N Long: B8°40eags” W

\|*| u|+ I £

(o )p =

B Q3% 20« BT

File Edit View Log Tool | %t |

£

/ & | soloField oF o2 11:42 ok

Al | Recent | In Progress

Mame I> | Last Point

M| Timber Stand 1 Timber Stand#

4| i [

[

Add a point to a feature in progress.

'Eannel| oK
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Step #4 - Select OK at the Attribute
screen to verify the attributes.

Step #5 - Select Time or Distance and
then Start

¢ Inthe Log by Interval screen, you
can choose to log by Time or
Distance.

¢ Ifyou are walking use an interval
of 3-5 seconds depending on how
rough the conditions are.

¢ Use Log by Distance if you are
stopping frequently to paint a line
or tie flagging.

Note the Start and Pause Buttons.

When you are ready to start logging,
press Start.

o o< 1112 ok

Point Name: |

Tvps Plantation
Spedies Pine
Comment

Feathrea 0. 0
HDOP 1.30

SNR 41.88

Meanu
/] BECA000.42° W

[m]
] 400 ft
GPS HDOP: 1.1 8 of 10 SatoHTeN
Total Time: 0sec Attr...
Since Last: 0 =ac
Points 0 Log Pt

4-16
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Pay attention as you traverse the
rest of the area feature. Turn the M
sound up on the handheld /]
because Solo Forest will beep at
you letting you know that
positions are being logged.

330FT4IATN
EEC40"12.44"

Select Pause when you want to
take a break or have finished the
dynamic feature.

Select Close to return to the Main
Screen.

I 400 ft
GPS HDOP: 1.1 8 of 11 Satelites
Total Time: Ds=ec | start || ALT...

Since Last: 0 =ec

= @)=

Deleting Positions in SoloForest

Note that when deleting objects in SoloForest, there is no Undo and there is no Recycle Bin.
Once it is it deleted it is GONE.

Delete a single position on a feature set your Stylus Use to Stylus Selects
Logged Data. Select the position to delete and press Edit Menu > Delete.

To delete multiple positions on a feature change your Stylus Use to Stylus
Deletes Multiple Points. Next, select the positions to be deleted and then
choose Edit Menu > Delete.

To delete an entire line or area feature, set your Stylus Use to Stylus
Selects Whole Feature. Select the feature to be deleted and choose Edit
menu > Delete.

4-17
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4.11 Editing Data in SoloForest

To edit data in the field, simply double tap on the point/feature with your stylus use
set to Stylus Selects Logged Data or Stylus Selects Whole Feature. This will open
the Feature Properties Window. There are three tabs; Features, Points, and Links.

S7 LT Forest

Nems/ Road
On the Feature tab you can Delete the Entire ID #: ;]
Feature, Edit/View the Attributes, or Zoom to Type: . Line
Number of points: 22
the Feature using the GoTo button. | Delete | | Edit/Viem | | GoTo
Attributes:
Name [value |
Rd_MName
RdType Dirt
Rd_Cond Poor
Rd_Width 0
Cancal | DK
SOLO Foract ot o @ 3:32
mﬁ /[ I0 [Date [Time™ On the Points tab you can delete a single
Road#20 201 02/05/2014 Q2 position, edit position coordinates, or re-order
Road#21 202 02/05/2014 02 . .
Road#72 TR rEGE Y | the positions. Press Ok to exit back to the map
3 L U3 U ol ..L..v
q- screen.
<l ; >
Name: Road#22
ID #: 203
Date: 02/05/2014
Time: 02:37:24 PM
Ctahus: Corrected GPS
PDOP/SNR: 1.37/41 db # fvg: 1
Lat: 32°36'41.68" N
Lang: B3°41'17.54" W
Elevation: 449,15 ft
| Delete || Edit || Re-Order
Caneel | OK
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4.12 Viewing Acres in the Field

Setting the Stylus Use to Stylus Selects Whole
Feature and selecting an Area feature will allow
you to see the Acreage and perimeter.

Selecting a Line feature will show Length and
Area as if the last position snapped back to the
first.

4.13 Measure Tool

To measure distance in the field, simply press
the Tape Measure icon and click on the screen.
You will see the individual line lengths, the total
line length, and the area of the polygon that you
created.

What your Stylus is set to affects how this tool
works. Set to Manual X,Y it can select and
position on the screen. On Logged Data it can
snap to Logged positions.

To clear the measurements, simply select the
Measure Tool again.

USER GUIDE

e &00 fi

Mo Signal  36052K

MR N R

2 E RO N i

File Edit View Log Tool N [CY X

[

Total Length: 2,116.2 ft
Areas 13,7 ac

GPS HDOP: 1.1 B of 10 Satelites 34000K
Lat: 33°27°43.61" N Long: B8°40'00.599" Y

\-l ikl 2 =0 )

— - N
A EH Qared o &

File Edit View Log Tool| | T} [
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4.14 Office Procedures

The next sections will guide you through the processes of exporting your GPS data

into ESRI shapefile format and then transferring the data to the PC. From here you

can import the shapefiles into any number of GIS mapping applications that support
shapefiles.

4.15 Exporting Shapefiles

So far you have collected GPS features in a SoloForest UDF file. To get these features
in a format that your GIS can use, you need to export them out in Shapefile format.
Shapefiles can be exported out in any of the Solo supported coordinate systems.
SoloForest 4.0.5 and newer also writes out a projection file (.prj) with the other
normal shapefile components to define the coordinate system of the shapefile. Itis
always best to export out your data in the same coordinate system as the
basemaps/imagery that you will be using in your Desktop GIS program.

SOLCe e
N
Step #1 - Go to the Export Dialogue 1
New...
L
Select the Shapefile Export Button on the Mode Open...
toolbar or choose File menu > More > Export.
Settings...
; Feature Codes... -
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Step #2 - Export Options Screen

USER GUIDE

Sattings Used {Format/Uniks)—
MNarthing-Easting

SOLO Forest

e The Sel Features button in the upper left

11
allows you to select the features you want % 1 Meters

- Files

@ Group features as
allowed in multiple files

[:I Prompt for filenames

to export in the event you don’t want to
export them all.

e Note the Output Directory is My O _ _ E;EE‘:;“
Documents/Solo/Export. I: | files
e Make sure ArcView Shapefile is selected in ~ [uteut Directory
the Export Format pick list. [y Decuments\SOLOWESpo) | _Select..
- Export Format
e To set the Export Projection select the |ArcView Shofile *sti= ]| options Expart

Options button.

Step #3 - Adjust Project Settings
Next, select the Projections button and then choose the General Tab.

Change the Position Display to Northing Easting and adjust Distance unit to Meters.
When you select Northing-Easting, Solo Forest uses the coordinate system defined
on the Zone Tab to project the shapefiles. The distance units matter also; UTM uses
meters and State Plane usually uses Feet. If you had set Lat Long WGS84 as your
Position Display here your shapefiles would get exported in LatLong WGS84.

The example here is: UTM, NAD83, Zone 17, Meters

SOLO Forest

SOLO Forest

SOLO Fara=st

D|3D (Z type) Shapefile, with elevations| ~Projectan Bettings
Convert space chars to " " in field names Method: )
Select s 1 include in the DBF: [@ usA. (NGs) (O Intemational
Pasition display: r
] Start and end point names for salliilion)] Coordinate [oTm =]
line/ares features [Morthing-Easting System:
[] Foint names for paint features Distancs unit: E:;nﬂtﬂ' [MAD 1983 ]
m:
[] Point numbers for point features [Meters -]
. [17 saw - B W =
[] Feature numbers hck
[ ] Measurement status flag
[:l Time and Date =
Zone file:
[] NEZ and LLA for peint features l
~rar— Text Files: ASCII Internal: Unicods | Browse.. | [ Cear |
Cancel | OK oK | oK
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Step #5 - How to Name the Shapefiles?

After you make sure the Project settings are
correct, you need to decide if you want to
manually name the shapefiles to be exported or
simply accept the default Solo shapefile naming
convention which is Project Name + Feature
name + “000” (ex. Park _Timber_Stand000).

If you want to name them manually as they are
created, select the Prompt for filenames box.

Step #6 - Press Export to begin the process.

If you selected Prompt for Filenames, you can
then enter the new name here and press OK.

You will have one shapefile for every different
feature you chose from your feature list.

After you have named all of the shapefiles, it will
tell you that that they have been created in the
My Documents\Solo\ Export folder.

OK back out of the Export screen.

You can also File > Exit out of SoloForest if
you'd like.

S0L0O Forest

Sattings Used (Format/Units)—

USER GUIDE

m Maorthing-Easting
of

1 Metars
rFiles
@ Group features as

alloygsds i

Overwite
O existing
[: | files
FOutput Directory
[\My Documents\SOLO\Expo] | Select...
rExport Format
[ArcView Shpfile *st=] Optians Expart

Enter the file name for
the fallowing feature:

Feature Name: Misc_Point
Feature Type: Paint

Last point:

MNumber of Points:

will
automatically be

Cancel Export

Caneel | OK

Wrote 249 point(s) in

.;E')

directory My Documents\SOLO\Exporty

5 file(s) to

[ox ]
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4.16 Transferring Files to the PC

After the shapefile export process is complete you can connect your handheld to the

PC and transfer your newly created shapefiles to the PC. Please see the Section

2.15 of this manual entitled: Connecting to the PC for more information on how to
connect via MS ActiveSync or Windows Mobile Device Center. You will find

connection troubleshooting info there also. S——

& Mobile: |

Step 1 - Connect to the PC and Explore the
Handheld Files.

E RN

L
[
i

[N

Step #2 - Navigate to the location of the exported Z:‘i:_
shapefiles: My Documents\Solo\Export i

LR o BRRRERLY I

Step #3 - Cut/Paste the shapefiles

e Select the Shapefiles you want by
clicking on the first one and then press
the Shift key and click on the Last one.
All of the files should be highlighted.

e (Cut the files by going to Edit > Cut or by
right mouse clicking in the highlighted
area and then selecting Cut.

15 0T 54 0T Dt rmckrbad: 3/3(3034 2PN
S 1L1RE

3 Date cnatact 2920193:12 4
2

Removes the selecied bews and copes then oo the Clpbosrd. &

¢ Note: a shapefile consists of 3 different files (.shp, .shx, .dbf, and .prj) and you
need all 4. Itis a good idea to use the Cut/Paste method to keep this
directory empty so that the next time you export you’ll know that all the
shapefiles in there are from the current project.
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Step #4 - Paste the shapefiles to your PC

USER GUIDE

¢ You can choose any folder location on your PC you desire to transfer the
shapefiles to. If you aren’t sure where to put them, you can create a folder in
the My Documents folder on your PC called GPS Projects. You can create
sub-folders here for each mapping project you complete.

¢ Once your folder on the PC is selected and opened you can right click in it and
choose Paste to complete the file transfer.

¢ You are now ready to use the shapefiles in a GIS mapping project on the PC.

4.17 Importing Shapefiles into ArcGIS
Now that your shapefiles reside on your PC, you can add them in as layers in an
ArcMap project. Here are the basic steps:

1. Open an ArcMap project - open an existing project or create a new one.

Data Frame Properties 5[

I Feature Cache I Annotation Groups | BEdent Indicators I Frame I Size and Position I
General I Data Frame Coordinate System Grids

2. Setthe Coordinate System of
the Data Frame - click View

lumination I

menu > Data Frame
Properties > Coordinate
System tab and choose the
appropriate Coordinate
System. For this example we’ll
use UTM NAD 1983 Zone 17.
OK out when done.

ﬂ - | IT-_»'pe here to search

Jod & -

ﬂ.

B [ NAD 1983
€7 NAD 1983 UTM Zone 10N
€7 NAD 1983 UTM Zone 11N
€} NAD 1983 UTM Zone 12N
€ NAD 1983 UTM Zone 13N
€3 NAD 1983 UTM Zone 14N
€7 NAD 1983 UTM Zone 15N
€ NAD 1983 UTM Zone 16N
731D 1983 UTM Zone 17N

A AR 10221 T Zame 120

Current coordinate system:

|

L

MAD_1983_UTM_Zone_17N
WKID: 26917 Authority: EPSG

Projection: Transverse_Mercator
False_Easting: 500000.0
False_Morthing: 0.0
Central_Meridian: -81.0
Scale_Factor: 0.9996
Latitude_Of_Origin: 0.0

Linear Unit: Meter (1.0}

Transformations, .. |

ox ]

Cancel

Apply
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3. Add Shapefile Layers - click the Add Data Button on the Standard Toolbar
and navigate to the folder where you shapefiles are stored on your PC. Click
on the shp’s you want to add and press OK.

Selectiop  Geoprocessing  Customize  Windows  Help

q [y 20755532 A EEEE D ey
e JID"T_'IlErﬁ

Add Data x|

Shapefile
Shapefile
Shapefile
Shapefile

Name: | park_Utility_Line000.shp; park_Misc_Paint000.shp; park_R ‘
Show of type: IDamsets, Layers and Results LI Can—oeil

9 Untitled - ArcMap I _lol i
File Edit View Bookmarks Insert Selection Geoprocessing Customize Windows Help
D2E& LR x 2 b 28 FEGES0 &g
fedwre| » Pa| oo 4l RIS A E A B
@ : .. £
Q .
El [ park_Misc_Point000
Qo ®
Sl =] park_Utility_Line000
B ¥
cu =] park_Road000
* =] park_Tract000
- =
iR
i}
k
1]
I 4
b
[
&
]
@
xX¥
= =
= | B & A 1

247467.737 35611345.419 Meters /ﬂ
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4. Adjust Symbology of Shapefile Layers - Click on the color pattern below
the layer name in the Table of Contents. Choose from any of the fill patters or
symbols and press OK when done to apply the changes. Update symbology for any

other layers you'd like.
C: Symbol Selector x|
| Tvpe here to sear =] @ @ B8 . ~Cument Symbol
Search: (¥ AllShyles " Referenced Styles
Darian -
Stands Urits
Fil Color: |:|
i Outine Width: | 1.50
. cutine Color: [
Green Blue un Edit Symbal. ..
Halow Lake Rose
Beige

5. View Attribute Info - Right
click on the layer in the Table of
Contents and choose Open

Table Of Contents

[]8 G 8

NE|

El £ Layers
=] park_Misc_Point000
L]

Attribute Table. = B park_Utiity_Line0oo
ERR ook Rogace
& 8 T @ Copy
. * =] park_Trd ¥ Remove
/ m [ Open Attribute Table
— Joins and Relates 4
@ Zoom To Lay Open Attribute Table
B T =l Open this layer's attribute table.
v TR shortaut: CTRL + double—dick lay
Visible Scale| name OR CTRL +T.
Use Symbol Levels
Selection 3
Table

B BREEx

FID | Shape | RD_NAME | ROTYPE | RD_COND | RD_WIDTH | §
» 0 | Pohyling Gravel Fair 20| 5
1 | Polyline Dirt Poor 0] 5
[T 1 » |E | (2 out of 2 Selected)
park_Road0og
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6. Print Map - Click on the layout View button on the bottom of the Map
Window or click View menu > Layout View. From here you can adjust your
scale, add map elements such as a Title, North Arrow, Legend, Company
Logo. All of these options are under the Insert menu. When your map is the
way you want you can print by clicking File menu > Print or export the map
to pdf or other format under File menu > Export map.

b

o perk_Misc Polna00oTy
ot
park_LEHEy_Line000
e ke Fooes diCal)

e i i' ? . [ B =
! g e
& ke CO ORI T
R s ! £a-wiiz L
._|.|.+.u
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