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5.1 Offsetting GPS Features

One of the strengths of Solo Forest is
the ability to easily offset any position
that you are collecting. This comes in
handy when it is difficult to physically
occupy a corner because of debris or on
the other side of a huge ditch! Also, if
your corner is a large tree, it is faster
and more accurate to move away from
the tree and collect positions where
your GPS has a better view of the sky
and apply an offset.

To Offset a Point:

1. Check the Prompt for Offset Box
on the bottom of the Static logging
screen.

2. When you have enough positions
logged and the Deviation is acceptable,
click Log Now.

3. Next enter the correct Azimuth
(from your compass) and Distance on
the Point Offset Screen and then press
OK.

Offsetting Lines and Areas

USER GUIDE

& 4€ 12:40 ok

Attributes | GPS Status |

GPS HDOP: 1.5 7 of 11 Satelites
M 45x 20ft

d

128

FEERENNEEENEERENRREENNENEEENEEED
Positi

Lat: 33°2743.49°N Dev: 0.75H

Long: B88°4001.04° W 33Pts
Elev: 236.62 ft

Receiver: MNone

ME offeet "Ca"cd'

rompt for offset

Log Now

Lines and Areas can also be offset using Solo Forest. This will allow you to map a
stand boundary without having to walk exactly on the boundary when there are
obstructions. Using the offset feature you can walk parallel to the stand boundary
on a fire lane or road instead of on the exact boundary.
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To Offset a Line or Area:

oF < 102 X

1. Select Log > Log Offset / q i
Interval > Log by Interval /
Offset...

2. Select which side of you the line
or area will be offset (ie. You are

: Log a Point...
the hne)' Add to Timber_Stand...
3. Enter the Offset distance and .
press OK. Log by Interval / Offset.. ‘erval »

4. Choose the appropriate feature
from the feature list start logging
on the Log Dynamically screen

AT T UG YOI

EE E Q 3 End Feature...
File Edit View|Log|Tool[M]QF] T

() Offset to the left of the Ine
(@) Offset to the right of the ine

O

—

< Offset distance: m.

[ ok || concel |
5.2 Measure Tool — Calculate Bearings e _ | |
. Navigate...
The measure tool will allow you to measure GPS Configure...
distances or bearings between points just as ettt sy

we measured distance. This can be done by
selecting Tool > Measure Tool > Bearings.

3BITHRAT N

N
1

File Edit View Il.og|roo||‘§$ < 3

Then after selecting the Measure tool, the bearings
will be displayed as you create line segments. This
tool will also work if you have your Stylus set for
Manual XY or Stylus Selects Logged Data.

Total Length: 1,949.0 ft
Area: 10.9 ac

GPS HDOP: 1.1 9of 11 Satelites 33224K
Lat: 33°2743.55" N Long: 88°40'01.04" W

- w2 2 ) @)
ST
File Edit View Log Tool [\ ||
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5.3 Feature Files

It is very easy to Edit or Add features to the
feature file in Solo Forest directly on the
handheld. Select File menu > Feature Codes to
get to the feature codes window.

¢ (Change the order of any feature by
highlighting it and clicking the Up or Down
arrows.

e Expand the Feature to see all of its
Attributes by clicking the + sign beside it.

To Add a new Feature:

1. Choose New.... button
2. Enter the Feature Name and select the Type.

3. Click Display to edit the display settings of the
new feature. Click OK.

Feature Display Settings
O Default global settings
@ Feature spacific
Linewidth:  Symbol Sze:

R R F]
Color: Symbol:
1 O

QO
Attribute: |

4. All Features must have at least one Attribute. Click the Add button to add a new

USER GUIDE

/ ¢ | soloField & € 4:06 ok

(E) é Water_Line

Select
item to
edit or
delete:

+ @ Misc_Point
+ “‘“uRoad
+ %9, Utiity_Line

Timber_Stand
Props:

[»

Mamea:
Type:

Mesc_, Are:a
Area Feature

Cance!| oK

/ & | SoloField

Name: ‘BugSpnt

Tyee: [ -

Logged items keep original properites.
Changes here affect future ftems only.

q

canod[ oK

Attribute. Attributes can be menus, numbers, dates, or text.

5. Enter the Attribute name and Type. Don’t forget

the Attribute asks the question. We will create a
dropdown menu here. Click Next.

|:| Set value automatically

utomatictype: [ ]
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6. Click Add Menu Item... to create the Value that
answers the Attribute question. Enter the Value

name (Inactive) and click Add. Set As Defouk | | Renome... | | Dekte |

[seect.. | | | |

One itam from aach ne of & ﬁw:

comma separated fie i used.

Name: I:l Type: Menu

D Always reguire entry D Read at run-time

7. Repeat this process to enter all of the values W Inactive
and even subvalues for this attribute. Click Finish. ||~ * :S“;‘;B
s IPS

Add Menu Ttem. .. | [add submenu rtem...|

8. Click Add again to add another Attribute to
your new feature, or click OK if you only want one.

9. Note that the new feature is added to your list
and will be available to select from on the All screen
when you Log data.

10. You may need to reorganize your features using
the Up and Down arrows.

some cases, Save As.

11. Save the new feature list by clicking Save, or in
| Save As...
£

Cancel OK

o

5-



% LANDMARK
Spatial Solutions, LLC

5.4 LogAt

USER GUIDE

SoloForest allows you to log a position at the exact same location as another. This is
handy when you are mapping roads and want to tie them together at one common
position so there is no under or overlap. Another example is when you want to join

the boundary of an SMZ to a Timber Stand feature
with no slivers.

For this example, we will connect a spur road to a
main road:

1. When you are mapping the main road, slow
down anytime you come to an intersection
so that you have nodes to tie to.

2. Select the node on the main road that you
wish to join the spur road to.

3. Select Log > Log at...

4. Solo Forest shows you the point you
selected. Click OK.

e w
/] 88°39'59.53° W

M@M

[ 100 fi

GPS HDOP: 4.8 4of 11 Satelites 35016K
Lat: 33°27'43.62" N Long: BB°40'00.93" W

AT RREZE @ e

EIE Qarele B &

File Edit View Log Tool [ M| Q] T

GPS HDOP: 4.9

Log a Point...
Add to Road...
Log at...
S 100N Log Offset [ Interval » |

Lat: 33°2743.§ sticky Log Mode

NI »

EE Q } End Feature...

File Edit View|Log|Tool[M[C¥] T

Point | wayPoint | Map

Name | [Feature |4
"y Road#1 37 Road

"y Road#2 38 Road =
"y Road#3 39 Road L
"y Road#4 40 Road
 Road#5 41 Road

"y Road#6 42 Road

“  Road#7 43 Road

"y Road#8 44 Road

b

" Road#10 46 Road

"y Road#11 47 Road
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5. Go to the All Tab and select the Road [
All | Recent l In P'r-::-gress]
Feature.

Name |T1_.rpe I
8 Misc_Point Point
by Road Line
v Utility_Line Line
\} Water_Line Lire
0 Bug Spot Area
|:| MisC_Area Area
Ol Timber_stand Area
|:| Tract Area
|:| Water_Area Area

. Point Mame: Road#
6. Enter the correct attributes for the new Road

and click OK Name | |
Type |Paved -|
Condition |.:;md - |
Width B |

7. The new point is logged. ﬂw_ﬂ_/_,_ﬂ

The point has been logged.
8. To continue logging the new road, select
Flag with a Stopwatch and select the newest
road in the In Progress tab.

| e [ Vg
=

5.5 Basemaps
What Kinds of Basemaps Can I Use in Solo Forest?

e Vector Data (Point/Line/Area)
ArcView Shapefiles
AutoCAD DXF files
MapInfo MIF files
SoloForest UDF files.

o O O

e Raster Data (layers with pixels)
o DOQQ’s - orthorectified aerial photos in which distortions and
displacements are removed.
o DRG’s - scanned images of USGS Quadrangle maps (topo maps)
o Other raster images in .tif, .jpg, .doq, JPEG2000, ECW, or .sif format.
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o Note: MrSID images are not supported but can be converted to geotiff
format by using TatukGIS Viewer, or a .sif format in SoloOffice.

5.6 Clipping Raster Basemaps Using TatukGIS Viewer
1. Get the TatukGIS Viewer program running on your computer by
downloading/installing from the LandMark Spatial Solutions website under
Support > Software Updates/Free GIS Mapping Programs
2. Open the Program and create a New Project.

B +

3. Add a Layer - Next, click File > Add Layer or click the Add Layer button
on the toolbar and navigate to the folder on your PC where your basemap
photos are stored. Click on the image of your choice (the file type can be .sid,
tif, .img, or .jp2) and press Open.

(&

4. Zoom to the area of interest using the Zoom Window button =0 (click
and drag a diagonal box and let go). NOTE: the smaller the area, the more
efficiently you will be able to zoom in and out in SoloForest.

i Ble Edit Miew Map Layer Dota Tocks Help

06 HeBdias iona(Iy o nizzfae

5. Export the Image by clicking File menu > Export to Image and then
a. Select the directory to store the new image
b. Name the new file,
c. Choose “TagImage File Format (*.tif)” as the type
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d. Saveit.

6. Save the image Options:
a. Select Visible extent
b. Select Best Resolution

USER GUIDE

Seledt exdent

() Full

(@) Visible

c. Check the estimated file size at the bottom of the
Export to TIF window. Be sure the file size is

< 20 MG so that it will be usable in Solo
Forest.

d. Press Save in the upper right. This will create

3 files; a .tab, a .tif, and a .tfw.

Resolution

(@) best quality
(" )or documert

(_Mor'Wehb

() cwstorn

e. Transfer only the .tif and .tfw files to your handheld for use in Solo

Forest.

5.7 Loading a Photo or Topo in SoloForest
1. Transfer the Basemap

a. Check the Image size and make sure you have storage space for it.

b. Copy the image file along with any accompanying world files (ie. .tfw
file) to your handheld. Save them on a Storage Card in in the My

Documents\ Basemaps folder.

2. Match your Solo Project Settings to those of the Basemap by clicking File

menu > Settings > Zone tab. Adjust the Coordinate System, Horizontal

Datum, and Zone. OK out when you are done.
Note - Refer to section 4.4 for more info on
Coordinate Systems.

3. Load the Basemap - Click View menu > Map

+
Layers > and choose the Add Layer button gl
on the toolbar.

/ 4 | soloField

&) Name

training.UDF
Redlining
[J Map Grid

=
L
1B
B

off

@I w

Canoel| OK
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4. Navigate to the Basemaps folder
where you stored your basemap. Use

the =icon to go up a level.

/ 2 | soloField & < 5:02 ok

5. Select the correct basemap Type in ||.;N;: Neighborhood. SIF |

the drop down list at the bottom. = = ]
pmora S 594.27KB

6. Select the desired basemap from the <:: Neighborhood. SIF 1.99MB 1§
Basemaps Images folder. For this | Jackson SE-GP.SIF 5.91MB
example we'll choose the Home Talassee.SIF cennee B
Neighborhood.SIF image and click OK.

4] n [ [»
Type

7. Check the Layer Properties for the oloField 08 ¢
Image - Back at the Map Layers screen, 2 Name
you will see that our image is now

training.UDF
included in the list of layers. You can ediining

double click the basemap layer to get to [J Map Grid
the Layer Properties to check the ¥ Home Neighborhood.SIF

EEEn
A 7
SN

Linear Units and make changes if
necessary (Solo assumes photos are in
meters). Press OK to Exit.

4] 1 [ 1»]

olr] slzlelslel o

2| B =s <lZ

P
T

rnent:-:: Basemaps ighborhood. SIH |
Cancel | OK )
Preview...
r Image Properties
Dimensions: 2797 By 2373 Pixels
24 Bits/piel
Image
|5c|h Image Format. |
Linear |Meters v|
Changing linear units will affect
geographical location of image.

0K Cancel

T 1 e
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8. Save the Basemap Configuration File -
a. Once you are finished adding and
editing the image, select OK to close
out of the Map Layers window.

Click Yes and then OK when
prompted to save the Basemap
Configuration File. This will
automatically load all of the basemap
layers associated with this project the
next time you load this .udf file.

9. Zoom to Everything - Lastly, if you
have your GPS going and are in the
proximity of the basemap, it will
automatically load underneath you. If,
however, you do not have GPS going,
you will see a blank screen and so you'll
need to use the Zoom to Everything
button to display the basemap layer.

USER GUIDE

Do you want to save the basemap
configuration in a configuration file?

8] \My Documents\Solo\
MName:
Jtraining |
Mams [see | modif]«
i =
[m] 060802_1311.BMC  1.01kB  8/2/0{
|w] 060803_1151.BMC  1.01KB  8/3/0)
[w] 050803_1204.BMC 265 8/3/0)
o) 050804_1419.BMC 400 gf4fo |
o] don.BMC 265 7f28/{™
4| ] | | »
Type:
|Basamp‘gmﬁg (*.bmc) v|
oK ) i
—

Foag

< 5:25 X

GPS HDOP: 2.3 4 of 9 Satellites 34912K
Lat: 33°27'43.56" N Long: 88°40'00.89" W

NN
B Q 3ol o @&

File Edit View Log Tool | \[Qf| T
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5.8 Freehand Redlining
Digitizing can be done 2 ways in Solo Forest. The first is Freehand Redlining. With
this feature you can draw on top of basemaps, images, or logged data. You can also

make notes on your map. 73 | soloried Bde 28 K

1. Setyour stylus to Stylus Does Freehand
Redlining.

Stylus Selects Manual X,Y I.o-c-ation
2. Draw a polygon on top of the basemap without Stylus Selects Basemap Fenture
Stylus Selects Logged Data

lifting your stylus. Do not try to close the polygon.

Stylus Edits Basemap Features

7 g | SoloField & 42303 X

A\ B2 Fwm @
EEANIE B
ﬁeﬁnmmfoﬂrﬁlcﬁ I

No Signal 33480K

N A~ EZl iEF e
A Q35 F 47
File Edit View Log Tool M| Q¢ T

3. Change the Stylus Use Stylus Selects Logged
Data and Select the Redlined Area. The redlined

area will appear as a double line when selected. us Selects Manual XY Location
e — —— ERNES map Feature
* Stylus Selects Logged Data

Stylus Does Freehand Redlining

Stylus Edits Basemap Features

4. Convert it to a UDF feature by
selecting the Edit menu > Copy to UDF
feature. Solo will show you what the
Line Editing > feature will look like. Select OK.
= @ 4

Logged Data p PRSI
E4| Find Feature..
File

|Edit| view Log Tool N[ CF| T

e R e~
Copy to UDF Feature...
B o
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5. Select Yes to the question about
continuing.

@ You are about to copy 23 data points
to UDF format.

/___Arﬁwure you want to continue?

-._| !G'Pﬂal

[ ] Don't show this message again this session

6. Select OK on the Preview window.

7. Choose the feature to apply the reline
geometry. For this example we’ll make
the polygon a Water Area. You can then
enter attribute info for that feature.

8. Delete the redline so we can better see
the points that have been manually logged
in the conversion. To do this, select Edit
menu > Delete and then Yes while making

sure that the redlined feature is still
selected.

Preview
Parameters
Meth: -

Al Recent | In Progress

Name |Ty'|:|e |
o Misc_Point Paint
y Road Line
% Utility_Line Line
} Water_Line Lins
] Bug Spot Area
D MisC_Arza Arsa
] Timber_Stand Area
[ Tract Area

Chooss from all available featurss.

_(awel|DK |
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well. Simply Tap the screen to:

a. Drop a Note.
b. Draw a Circle - to draw buffers

USER GUIDE

9. Be aware that Stylus Does Freehand Redlining gives you other options as

= &

Drop a Note...
Clear All Marks / Objects

around objects on the screen.
c. Draw a Polyline, Polygon, or

No Signal | v Stylus Draws a Polyline

Stylus Draw a Polygon

Rectangle. N |‘ | #| Stylus Draws a Circle

EE E Q) Stylus Draws a Rectangle

Note that none of the redlined features

File Edit yv| Cancel

Delete Last ar Oject

will get exported to shapefile format unless you copy them to a UDF feature
as described earlier. To delete the relines, simply tap the screen and choose

Clear Last Mark or Clear all Marks.

5.9 Sticky Log

Sticky Log is another manual logging technique that allows you to heads up digitize
using your stylus. Depending on your Stylus Use setting you can snap to existing

positions or create new positions with a screen tap.
Here a few uses of Sticky Log with Logged Data:

e Subset a stand into a smaller stand

¢ Fix GPS mistakes like making a big polygon
out of 2 smaller ones

¢ In the case where you have 2 stands that
share a common side, you can use Sticky Log
to re-log a portion of the common boundary
to keep from having to remap with GPS.

Sticky Log with Logged Data:

1. Set Stylus Use for Stylus Selects Logged
Data

2. Select Log menu > Sticky Log Mode.

Log a Point...

Add to Water_Area...
Log at...

= 400 f Log Offset / Interval

Mo Signal 3504

4

§|4| iﬁ|~| Log With

k

EE E o : End Feature...

File Edit View|Log|Tool N[ T

3. Use your stylus to select the node where you want to start your feature.
You will then be prompted to select the feature to log. For this example

| 5-14
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choose a Timber_Stand. You will only be
prompted for this info on the first point.

Continue to click around the existing
polygon until you reach the end.

7 ¢ | SoloField

N[33%2734.01° N
/| 88°4000.42° W,

[ 200 ft
No Signal 35068K
N\ K-8 & & 8| &
EEES L

File Edit View Log Tool|[ M [C¥| T

Select Log menu > Sticky Log to turn Sticky
Log mode off.

Select either Log Static or Log Dynamic
buttons to finish logging the 2nd stand with
GPS.

Using Sticky Logging to digitize features from an
aerial photo.

1.

Set Stylus Use to Stylus Selects Manual X,Y

Location.

Select Log menu > Sticky Log Mode.

Tap position on the photo where you want
to start.

Choose the feature to log from the feature

list.

Continue to add positions to the feature.

/ o | SoloField o 42 320 ok
Al Recent | In Prograss

Name: IType I
9 Misc_Point Point
 Road Line
% Utility_Line Line
> Water_Line Line
[ Bug Spat Area
D Misc_Area Arsa
D Tract Area
|:| Water_Area Arsa

[0 &F £ 337 X

T

[ 400 ft

Mo Signal 35064K

e O R A

FAE Qacelo ey

AR ¥

HefﬁtmmgrudM@l I

/ & | SoloField [7] &7 4 a:10 (X

No Signal 3408BK

N R R Al

I EH QAR e &

File Edit View Log Tool[\| G| T
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USER GUIDE

6. Turn OFF Sticky Log by selecting Log menu > Sticky Log Mode.

5.10 Generating Cruise Grids

SoloForest can generate a grid inside a selected area
feature or shapefile polygon. The grid points are

saved as a waypoint file (.way).

To generate a grid (create a waypoint file) on a

logged feature:

1. Set to Stylus Use to Stylus Selects Whole
Feature

2. Select a polygon

3. Click Tool menu > Generate Grid or click
the Grid Generate button on the Mode
Toolbar.

4. Select Change Settings button.

5. Set Grid Parameters.

e Linear Units = Chains

e Width & Height = 5x2 for this example.

e With Waypoints radio button.
e (Grid orientation = 0 degrees
¢ OQOutput Gridlines = OFF

¢ Alignment point - None

e (ell Shape = Square

7 # | SOLO Forest o 4¢ 3:27 ok

- C=ll Parameters
Linear Units: |Cha'|r's - |

wa ] oo
Cell area: # of cells: EI

() inside area (@ with waypoints
D intersecting area
Grid 0 | deg

r Options
[CJoutput Grid Lines | Alignment Point.... |

r Cell Shape

%:é'oﬁm (@ [square
[ o |

N
Taals F o S|
Navigate...
GPS Configure...
Laser Settings...
e 300 #| Measure Tool »

GPS HDOP: 1.1 _Mes
ey ec®:  Generate Grid...

o=l

Run SoloBasic Script...

EEEQ; More »

File Edit View Log|Tool I

Cancel | DK )

/ ¢ | SoloField oF 4% 1:25 bk

Grid Parameters

Width: 10 Height: 2
Linear Units: Chains

Grid Angle: 0

Square

1 Il 3
Add Waypoint Type
Save setup to fie... | |oad setup from file..
OK Generate Grid Cancel
Cancel | OK i
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Other Cell Parameters Options

SoloForest allows you to force a specific number of waypoints within a polygon. Just
double click in the # of Cells field and type in that number. Solo will compute a
square grid spacing that will make that number of plots possible. Always use the
With Waypoints option to ensure as many waypoints as possible will fall inside the

polygon.

6. Setan Alignment Point (Optional) Specfy cell area:
e Most foresters like having their cruise grid Grid D deg

start at a known point such as a property
corner. Their first plot would then fall half

of the grid spacing up and half of the grid
spacing inside the polygon. To accomplish
this same methodology, click the
Alignment Point button and choose an
appropriate starting point to align the grid.
You can click the Map Tab > then Menu >
and Zoom out if needed.

e With your Stylus set to Stylus Selects Logged

Data, you can now select the Alignment .
point. Zoom Out

Zoom To Current Location
Zoom Previous

foom To point...

e Lastly, select OK 2 Times.

Zoom Saved Yiew
Stylus Use »

e o 4 1:45 ok

Point | WayPoint | Location | Map | GPS

INEFEz7a3er 0 Menu Follow Current Location
/| legea000.50" w i |
Cancel | OK f |
/ & | SoloField +F € 219 ok
7. Back in the Grid Parameters screen, Uncheck B _
Width: 5 Height; 2
Output Gridlines. Linear Units: Chains
Grid Angle: 0 [} Output Gridlines
8. Change the Waypoint Icon (Optional). If you do i
not like the look of the default waypoint icon, you icon | R... | st... | Descr... | Placement |
can easily change it by clicking on the icon. q o )c E.. Way.. Centered
4] ] [ 1]
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Click on the Symbol button... and then o o 3:07 ok
select a new icon, like #19, from the list ]
and click OK 2 times. Waypoint Label: | waypoint |
Tcon Symbaol
- o |:| Ignore weights
16
= Symbal Waypoint weight:
F #£17 — - Distribution of Primary Labels
= () Tiled Pattemn| set pattem ...
A
#18 @) Every ) al
o - Sample Point Flacment within Grid Cell ——
=13 (@) Centered () Unaligned
{H} 290 C} Random % Awvailable
|| OK Cancel
Fr maq x

9. Auto-stratifying Plots from Solo Forest (optional). If you know the
Stratum or Stand # of the polygon in which you are creating the grid on, then
you can have Solo PUSH that ID to TCruise when you start using RTI. To do

this, simply type in the Stratum or Stand # in the Waypoint Label Box,
followed by a ;.

x

WiaypointLabel  |PlantedPine;
lcon Syrnbol

[ Ignore weights
=
Symbol Waypaint weight: ID :"

— Distribution of Primary Labels

™ Tiled Pattern Set Pattern ... |
@& Every I Al

—Sarmple FPoint Placment within Grid Cell
(& Centered " Unaligned

{ Bandom % Available Ares I1UU

0K | Cancel |
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10.Save a Waypoint Setup File (Optional)
When you get back to the Grid
Parameters screen, you can select Save

/ ¢ | SoloField
-Grid Parameters

o 4 233 ok

Setup to File to save the Waypoint Width: 5 Height: 2
Settings and Icon Symbol you've just Linear Units: Chains
selected. Next, name your Waypoint Grid Angle: 0 [[] output Gridiines
Setup file something like 5by2.wgr and uare :
save it in the Solo folder by selecting = s e
OK. You must include the .wgr file icon | R... | 5t... | Descr... | Placement
extension. Note: The next time you
want to create that grid type select L E oy fenenged
Load setup from file.

N A S

/ & | SoloField &t ¢ 235 ok

]
Save setup to file. setup from file..

&) \My Documents\Solo\ c

Namm— OK Generate Grid Cancel
e ) J Cancel | OK T
Cor—"

(s8] 10by10.wgr

Type:

Wavpdn;ﬁq’l&ulas {*.war) 'v|

=G ;

—  Select labeling order

e 2T
o || ——

rad = r

11.Generate Grid - When you get back to the Grid
Parameters screen, select Generate Grid. Next,
select:
e Select Labeling Order
e Starting Index

e Labeling Prefix

. . . format: (Prefic)(labal) if prefoc = Pref,
You can use the defaults or specify a different grid | generated iabal = 1_1 Example: Praf1_1

order, starting number, or prefix like “st1-". In g | oK [ﬁ Cancel
this case the first plot will be labeled “jt-1”. The S

second will be “jt-2”, etc.
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Notice the Add to Existing File box. If you select that box then you can add
more waypoints into an existing waypoint file. This is extremely helpful if
you want to cruise 2 different stands with different intensities. Be sure and
have the starting index of the second grid be one more than the last grid
point on the first stand.

Select OK to proceed.

12.Name the Grid

13.View the new grid. 1

Next, you have to name the waypoint file. ‘el SoloField o € 319 bk
The default file name is based off of the
project name. The storage location is in &) \My Documents\Solo\
My Documents\Solo folder. If you are Name:
creating multiple grids for the same |training. way |
project, you may want to use different Name | sze | Modifie]a
names. s Il
s8] don.wisy 4.53k8  7/28f0d"
) gp1.way 57 7/24/0q—
Select OK tp proceed. () goms. WAY 5.38KB  7/24/08
|m] szemore2. waY  1.62k8  8/2/06] |
] test.WAY 15.01KB _ 7/23/09~
4] ] ] [ »
Type:
Waypoint file (*.way) --|

9 4 4 9 4 9 4

0
[ 300 ft

GPS HDOP: 0.9 9 of 10 Satellites 35276K
Lat: 33°27'43.58" N Long: 88°40'00.98" W

X« - 4 & =R 6
EAE Q32d« &4
File Edit View Log Tool |\ |CF|  §
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Note: If you want to load grids that were
previously created click File menu >
Settings > Files Tab and then Browse for
the correct Waypoint file. You can also use
the Clear button to clear the grid off of the
screen.

Navigation in Solo
Set your stylus to Stylus Selects Logged

Data

Select the Navigate Button @

Select a Tab and choose a point.

¢ Point tab- Navigate to a logged GPS
location

e Waypoint tab - Navigate to a specific
waypoint.

e Location tab- Enter and then navigate to
a specific Lat-Long.

e Map tab- Allows you to select a waypoint
or waypoint on the map.

/ ¢ | SoloField o < 3:44 ok

Point | Line | Route | Area |

Select point to navigate to and press OK.

= | WayPoint | Location | Map |
h[33%2740.26" l| Menu

[ 400 ft

USER GUIDE

[Lngg'lnglﬂgnall Files |Rece'rl.rer | E 1

Data folder: |'1,I'-|5.r Documents\Soloy |
Free Space: 178,372KB

Backup folder: | \My Documents\Solo\ |
Free Space: 178,372 KB

10 minut
Autobadun

Feature file:  [Forestry33.fea |

| Browse... | | Clear |

Waypoint fie: [training. way |

[Bowse— | [Oo ] i

/ ¢ | SoloField

o o 4323 X

. .o

d 9 4 9 49 9 4

) 300 ft

GPS HDOP: 0.9 9 of 10 Satelites 35276K
Lat: 33°27'43.58" N Long: 88°40'00.58%

o - @ 2] = D @)

FE QI &

File Edit View Log Tool [ \}[C¥| [
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4. Start moving toward the Point.

5. Align the Navigation Arrows.
When you begin moving two arrows will
appear; one with your current direction
and another with the direction of your

destination. Align the two arrows to get

on course. ] 200 ft
GFS HDOP: 1.1 8 of 11 Satellites

f. I50IuF|eI|I o 4% 4:02 ok Distance:
Start walking 587.55 ft
Southwest eearing:

235000565 deg

I 200 ft -
GPS HDOP: 3.4 4of 12 Satelites

Distance:
60244 ft

Bearing:

ETFM| o=t 238.721021 deg

5.12 Working with Shapefiles
Loading the Shapefile Layer

&) \My Documents\Basemaps\
Name:

[Region_1_Stands.shp |

Loading a shapefile layer in SoloForest is

almost the exact same process as loading a Name | sze [ Modif
photo or topo layer back in Section 6.7. This ] 13212stand.shp 4.74KB  7/23]]
time you select Arc Shapefile as the File Type [=] mgt7505.shp 1.18MB  8/2/9

in the Map Layers Window. L. Region L Stands.shp e B

1. View menu > Map Layers > Add Layer
button to get to this step 1] 1] | Ty

Type:

S e O
((Arc Shapefile (*.shp) 3 vl
;‘55“' e | |
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2. Adjust Layer Properties - Double ~ L | SoloField oF < 11:34 ok
tap on the shapefile layer in Map . F———
Layers screen to get to the layer & Name =N R
properties where you can change Shapefile. UDF = 4
the symbology and projection Redlining
properties (among other things). [] Map Grid

o 4% 11:36 ok

3. Click the Display Tab to change the color
or line width of the layer.

@) None () Allow () Force

Label Sze ————  Text Feature Sze —

{#®) Default

@®
OF ] O]

/ 4 | soloField oF o2 11:42 ok

[ Display | Zoom | Attributes | Zone | [4] 0]

4. Check the Projection Settings on the
Zone tab. Solo should read the

- Coordinate System Settings
projection information from the prj file if Project  U.5.A. (NGS), UTM , NAD 1983,
you included it when transferring your zons: 16 30W-34W
shapefiles to the handheld. If not, you

Layer Mo Zons Set
can adjust any needed setting on the Zone:

Zone tab. Yiour shapefile must either be
projected in the same coordinate system as WARNING! Layer

the project or in Lat Long WGS84. Verify the ija:tﬁ Z;t_z /!\ and Project zone
. . * 4 s=ttings do not
distance unints as well. Ok out when done.

. Mote: You are not reguired to set the layer
5. OKk/Exit out of the Map Layers zone. This is for reference only.
Window.

Units: |Meters ~|[2 |

[ ] Decimal Lat-Lon
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6.

Display a Legend Screen. Usually you
will click Skip here. The map screen is
small enough and a legend will normally
use up too much space.

Save the Basemap to a Configuration
File. Click Yes and then Ok the File name
for the Config file. Then you will be back

to the main screen in Solo.

Do you want to save the basemap
. configuration in a configuration file?

Yes No

EI Donts

this message again this session

N
Y

}‘ urn on themes and make visible

USER GUIDE

o 4< 12247 ok

To display a legend, a layer must be
active, have themes turned on, and be
vigible. The current active layer has
themes turned off.

Go to Map Layer Control

Skip

Do not show this dialog again

8. Zoom to Everything to see the Shapefile. If you are not in the same location as
your shapefile, select Zoom to Everything and it will be displayed.

Searching for a Specific Stand using Find Feature function

Many organizations have extensive GIS
databases that are organized by Ownerships,
Regions, Compartments, Tracts, Stands, etc.

It is very easy to transfer a Stand level
shapefile (with thousands of stands) to a

handheld, load that shapefile, and search for a

specific stand that you want to cruise. Here’s

how:

1.
2.

Select Edit > Find Feature

Select the shapefile in Search
Feature

Select an Attribute that has unique
names for the stand you are searching
for.

=arch Feature(s): IRegbn_I_Stands.sM
Search attribute(s) [ORACS ~| )

< what (Text) |TRM112?1 /r
From: :

r Search Results

Regnn 1 i Stan-ds shp 998

<] i [
Cancell 0K

| 524
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Enter the exact stand name in Find What

N oo s

Select Go To and Solo will Zoom to the Stand

Creating a Cruise Grid on a Shapefile

Once you have located the shapefile you want to
cruise you can then create a cruise grid on it as
follows:

Select the polygon.

Select the Generate Grid tool.

Follow the same procedures form Section 6.10
for generating grids.

BN e

Note: If your have a multi-part shapefile where
multiple polygons have the same attributes, Solo
Forest will select and create grids across all polygons
that are simultaneously selected. If you have single

Set Stylus to Stylus Selects Basemap Feature.

USER GUIDE

Select Find and then wait while the dbf part of the shapefile is queried.
Tap on the correct stand you want to go to from the search findings.

o €221 X

No Signal 33480K

A= b =Rl &2

EHEQEID - =&

File Edit View Log Tool [ M|

part shapefiles you could use the Freehand Redlining technique described later in
this section to create a dummy Tract around multiple stands and then create a grid

in the Tract.

Editing the Shapefile Attributes

Once you have set your stylus and the Active Layer
correctly, you can click anywhere on or in the
shapefile and the value for the Attribute you selected
should be displayed. If you click on that box, the
other values for the other attributes of that shapefile
will be displayed. You can then double click on those

values and edit them if necessary.

[—
AREA. 1D 1
OWNERSHIP  TRM

REGION I

COMP 27

ORAC TRMI127
ORACS TRMI1271

STAND_TYPE Planted
SPECIES LL
TYPE_SPECI PLL
ACRES

NCTES

STAND 1
YEAR

280.423875

2004

M[30e5847.52" N .
/| |ezeoror.oa w M

[ 2,000 ft
No Signal 33288K

AIEIP-= R v = AR A
B EB[Q]3% 23 v« & 47
File Edit View Log INIM@ |
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Editing the Shapefile Geometry

Stylus Selects Manual XY Location
Stylus Selects Basemap Feature
Stylus Selects Logged Data

1. Setyour stylus to Stylus Edits
Basemap Features.

2. Select the shapefile to edit.

3. Double click on a node (vertex).

The following screen will appear. You
can adjust the settings if you go to the
Settings menu. You can choose whether
you want to Move the entire shapefile
or simply Move an individual vertices.

Delete Vertex
Insert Vertex
1 Split At Vertex

] Snap Vertex To k
Dragging m Move Vertex — Duplicate Element
Alow 5026909 (S ment 9 e
Logged PoinS— Settings.
Waypoints |“ s Compact File... 7
Same Feature Points B E —
Snapping Distance: |10 v | Pixsk
| ok | [ camel |
4. Decide whether you want to Snap the AL o) ‘
shape or vertex to: Undo
e GPSlocation, Delete Vertex
e Alogged point Insert Vertex
¢ Abasemap point Split At Vertex
e Point on a map grid L~GPS

/ )
Once this is set up, you can select the ( Logged Point Element

Basemap Point

\oi

T [ e 3 i it File...

Eﬂ E g Cancel

move the shape or vertices accordingly.
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5.13 Log with Laser

One tool in Solo Forest that is particularly useful is the ability to enter a property
description and have it drawn on the screen for you. The best ways to do this is to
use the Log with Laser function, but not really use a laser. In this example we will

create a square 40 while standing at 1 corner.

1. Loga GPS Point at a known Corner. Follow the

directions for Logging a Static Point. Make the
feature type be a Tract area.

2. Change the Log with function to Log with
Laser.

Log With GPS Location
Mith al Stylus Point

- B RIEES
EERS T
File Edit View Log Tool | \I[C¥| T

3. Select Log Static (Single Flag) to add the
next corner.

4. Add this position to the Tract Feature in
the In Progress tab.

5. Click OK on the Attributes Screen.

State

Comments

FeatArea 0.000
HDOP 0.00
SNR 0.00

e

/ & | SoloField [0] &F ¢ 245 X

o

[
No Signal 34388
NSRRI AN R R

EHE QR B

',", | SoloField

File Edit View Log TMM@ |

[6] & 4 450 o

~OO00go

[all | Recent| In Progress |
Name ID

Timber_5tand 6 &
Timber_Stand 5  Timber_Stand
Water_Area 4  Water_Area#2
Timber_Stand 1 Timber_StandH
Road 3  Road#1

4]

1 [ »
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6. Select the GPS point that you just logged as
your Reference Point and then press
Continue.

/4 | SoloField [¥] & 4% 458 ok

Tap once on the desired Point to select it as the
Reference Point, or tap the 'Enter Coord.’
button to manually enter the coordinates.

7. Enter the Horizontal Distance and
Azimuth to the next point. In this case it
is 1320 ft and 0 degrees (Due North). Then

-

®

I 500 ft

press Log. The offset point will show up
on the screen and will be connected to the (
first point.

Jf' 'SoluFiel:I r!'[ &F 4% 4:56 ok

Triggar LaserShotforBistenes-sad Aznuth —
<- Horizontal Distance:
e R

Vertical 0.00 ft
o | N

[ azmuth: o.oooooo___-@ >

Enter Target Height via Keyboard
Direction
(@ Foresight () Backsight

Tap 'Log’ to log the new Point.

oo, | Featne Camal

Ca OK '

8. Log another Static Position and follow
Steps 3-7 to select the last logged point (blue
diamond) as the Reference Point, input the
correct Horizontal Distance and Azimuth to
the next corner, and finally to Log that point.

9. Repeat Step #8 one more time and your
square 40 should look like this.

Tap "Continue’ to
confirm the selection,
Continue Feature Cancel
Ca 0K I
/ 4 | SoloField [7] & £ 459 X%

e 50 ft
Mo Sgnal  34B3ZK

Al B ED @
BEEQME-3
File Edit View Log Tool[N|CE| [

/ o | soloField [0] & ¢ 502 (X

N [EEe275.35
| [egeazs0.86"

= =

Fa

) 500 ft
No Signal  34528K

e =R @
BEEAE 3
File Edit View Log Tool M[C¥|

| 528



pasge)
% LANDMARK
Spatial Solutions, LLC

5.14 Moving a Point

USER GUIDE

[f] & 452 (X

Since a square 40 is never square, you need to be

N[EEE7E N
able to move points from where you projected 1

them with the Log by Laser technique to where
they actually are. To do this:

1. Navigate to the projected corner and
then find the actual corner.

2. Setyour Stylus set to Select Logged Data.

Select the corner to move.

4. Click Edit menu > Move.

w

28| 3|

<
Stylus Use 4
Delete...
—0
Copy to CAD Object...
Line Editing 4
1
Logged Data » @2
Find Feature...
Editl View Log Tool | ¢ [Q¥| [

5. Click OK when Solo Forest identifies the point
you selected, and then Click OK, or Log, at the
Relocate Point Screen when you are satisfied
with the Deviation of that point.

If you have not selected the new
location of the point manually with
the stylus, tap 'Cancel and try again.
Otherwise, tap 'OK to log the new
coordinates as shown below.

New Coordinates

Long:
33°2735.79" N

Lat:
88°42'49.84" W

5.15 Creating Buffers

1. Loga Point or Line Feature.
2. Select the feature to buffer.
3. Select Tool menu > Buffer Feature

—

Navigate...
GPS Configure...

Offset/Traverse Options...

Measure Tool

Generate Grid...
Buffer Feature...
Polygons

Run SoloBasic Script...

EE I@ e More

>

rie e view toolrool ST

| 529
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4. Assign the Buffer Parameters - set
the correct Buffer Width and then
choose if you want to buffer the left
side, right side, or both sides for a lin

feature or inside, outside, or both for a

polygon feature. NOTE: The buffer

feature is always going to be a polygon

feature.
5. Select Create Buffer and then OK.

o7 4<8:35 ok

/ o | S0LO Forest

All |Recentl1nprogr]
Name | tvee |
8 Misc_Point Point
% Road Line
Y Utility_Line Line
Y Water_Line Line
] 8ug Spot Area
[ Food Plot Area
|:] Misc_Area Area
] Timber_stand Area
O Tract Area
[} Water_Area Area
Choose from all available features.
Cancel| 0K I

7. Assign the correct Attributes.

USER GUIDE

/ ¢ | SOLO Forest oF < 832 ok

Buffer Width: Buffer Type:
e lIso ft |Both -
Create Buffer

g

[ 700 ft

| Menu

Cancel | OK

6. The Buffer area you just created
will be called a Buffer feature, but you
now need to select an existing area

feature to assign the buffer’s

attributes.

5-30



,,,,,,, >
% LANDMARK
8. You now have a new feature called Buffer
with an assigned set of attributes that is
physically located around, attached to,

inside, outside or both inside and outside
your mapped line or area feature.

5.16 Split Polygons
1. Loga Point or Line Feature.
2. Select the feature.
3. Select Tool menu > Polygons > Split

/ ¢ | SOLO Forest & % 9:14 ok
——

[k [ | [ oo O

Draw a redline that bisects the feature

q Menu

I 1,000 ft \
Canccl| (14 |

4. Choose to split the polygon based on:

USER GUIDE
N il

356596K

N\« A+ =B D@ v

BHE QI T

File Edit View Log Tool [\ [C¥| T

+F <909 X

/ o | S0LO Forest

Navigate...
GPS Configure...
Offset/Traverse Options...

Measure Tool »
Generate Grid...
Buffer Feature...

Polygons

Run SoloBasic

EE @ e More
File Edit View Lng[m]uu l

e an existing feature that bisects the selected feature,

¢ aredline drawing

e Selecting 2 vertices on the selected feature.
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5. Choose whether or not you want to keep
the Original feature or delete it off.

6. Select Split and OK. You now have 2 new
polygons in place of the original one.

5.17 Merge Polygons
1. Set stylus use for Stylus selects Whole
Feature or Logged Data.
2. Select Tool menu > Polygons > Merge.

USER GUIDE

Select Spitt Method: |Rediine -|

[ ] [ | & vesoores

Draw a redline that bisects the feature

[‘11 I Menu

(] 1,000 f
Cancel | OK l

o 42922 X

/ ¢ | SOLO Forest

Navigate...

GPS Configure...
5 Offset/Traverse Options...

Measure Tool >
Generate Grid...
Buffer Feature...

Run SoloBasic

EEE@ More >

File Edit View longoo!. . | |
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3. Select the first polygon to merge and

select Set First Feature.

| et First Feature | | Merge |
4. Select the second polygon to merge || 52t Second Feature | | Clear |
and select Set Second Feature. [[] xeep Original Features
N Menu

5. Decide if you want to keep the 1
original polygons or delete them off.

6. Select Merge and OK.

Cancel | OK )
7. Choose which Kkind of area feature -
the new Merged Polygon will be and
select OK. Al | Recent I In Progress 1
Name | Tvee |
8. Assign the attributes for the new ® Misc_Point Point
feature and select OK. ¥ Road ) s
X Utility_Line Line
% Water_Line Line
9. You now have a new feature that ] Bug Spot Area
consists of the 2 merged polygons. [C] Food Plot Area
|:] Misc_Area Area
] Timber_Stand Area
N I:] Tract Area
1 [l water_area Area
Choose from all available features.
Cancel | UK l
500
33860K

|+« = B B & @ v
FHE Qi ™
HeEdil\'iewLagToollﬁngl |
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5.18 RealTime Inventory Overview

RealTime Inventory or (RTI) is the integration between a field inventory software,
TCruise, and a GPS data collection/verification software, Solo Forest. It is the only
forestry solution that allows you to do both GPS and inventory work on the same
data collector and have the data from both programs linked to each other. Itis a
patented process developed by F4 Tech. Here's how it works.

. N [ o | [ T
done in the office or field by digitizing on a N : =
photo, or by mapping the stand with GPS in

Solo.

Fle Edit view Log Tool[|[EH|E]| & [3£]C]

1A =]
H Mo GPS signal! 24012K
1 f ]

‘‘‘‘‘‘‘ il 2. Create a Cruise Grid—in the

F{
o E office or field.

00 f

Mo GPS signall 23952k

3. Navigate to a Plot—Select which plot
you want to go to and use GPS to navigate
there. When you get within a specified
distance from plot center, Solo Forest will
automatically alert you that you are near
plot center and ask you if you want to ¢

collect data with TCruise. -
Mo GPS signall 22720K

Do you want to log a point with
TCruise?

File Edit Opts Ops &
Plot info

4. Enter Plot Data—If you answer “YES”, a

K of1ed T

link will be established between Solo stratum..  |LL/SLAne =]

Forest and TCruise. The PlotID and Plat j:m

Lat./Long will be sent to TCruise, and o

you will be automatically “switched” to O | O )

TCruise. You can then enter Plot Info and |L”g W”EI P2 1F7 IIZIISS
Cancel Cuskarn Info Ok

then go to the data entry screen.
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5. Enter Tree Data—the last step is to [Ele Edit opts ops | [+]5F]x][2]

tally the trees and save the plot in 1k of 1| &0 TCruisePK T
. . spccd |no. Jdbh hm [t |prd | Tnnn a

TCruise. You can enter trees in a tally ST EEG IR i Loaw
card or spreadsheet format, both of PN, 1 15.0 64 AS| Leav
hich h . duct d RO| 1/16.0) 56 28| Leav
which have your species, products, an el ilzal 52 oal Lo
merchandizing specs built in to them. PIN| 1| 7.0/ 32 AA|  Leav
. . PN 1] 8.0/ 36 28] Leav
Your products will be automatically 5 e €6 S e
assigned by dbh unless you override PN [ ] b Lea
. FIM 1 ¥ Leay
and assign them manually. YTV YA

6. Do It Again—when you finish the first plot, you simply go back to Solo
Forest, select the next plot and keep going. All cruised plots are marked in
Solo Forest as “Visited”.
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