% LANDMARK
Spatial Solutions, LLC “sEﬂ E“InE

9 RTI - Real-time Inventory Procedures

The following are procedures for efficient use of RTI with SoloForest and TCruise
WinCE Pro:

9.1 Office Prep:
Basemaps:

¢ You may want to use basemaps such as shapefiles and aerial imagery from
you desktop GIS to aid in your inventory. Clip these basemap layers to a
manageable size.

¢ Before deployment to your handheld, be sure all basemap layers are in the
same coordinate system and that that the coordinate system is supported by
Solo. Solo supports UTM, State Plane, LLA WGS84, and some other
coordinate systems where custom zone files have been created such as
Albers.

¢ Basemap Data Transfer - Basemaps should be copy/pasted from your PC to
the My Documents/Basemaps folder on the handheld:

o Tip - You could also use a storage card to store your basemaps but
they will perform better if stored in the Main Memory.

o Tip - If you choose to store the basemaps in subfolders inside the My
Documents/Basemaps folder don’t put them more than 4 layers deep
from My Documents.

o Be sure to include world files with your aerial imagery if applicable.

o For shapefiles, be sure to copy over just the .dbf, .prj, shp, and .shx
files.

o Be wary of the file size of your basemap layers. Keep them as small as
possible.
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Cruise Grids

e Ifyou have a Plot Allocator application on
your desktop PC such as SilvAssist or
SoloOffice, you can generate your cruise grids
more efficiently and then deploy them to your
handheld(s).

e Remember that it is critical for all plots to have unique PlotID 's. Problems
will result if not.

e Use your waypoint convertor to create SoloForest .way files from plot
shapefiles.

e Paste the Solo waypoint (.way) file(s) to the My Documents/Solo folder on
the handheld.

TCruise Codes Files:

¢ Your TCruise Desktop template holds all of the parameters for your cruise.
From that template a tcc file is created which is a scaled down version used
on the handheld.

e Transfer the appropriate tcc file from your PC to the My Documents/TCruise
CE folder on the handheld.

9.2 RTIField Setup Procedures
1. Launch TCruise using one of the following:

e Tap the Programs Button (& and select TC Pro
POCket Wi, Wl i B Tamd| ] T3]

¢ Press the Hotkey
assigned to TCruise

e TCruise Soft Key

¢ Function key Fé.

2. Select the appropriate
TCruise Startup dialog box;
¢ No initial action
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e C(reate a new cruise (Never Use - it uses the default template.)
e (Open an existing cruise

¢ Import a code-param file (import a .tcc file to load your template)
e Exit this program

To open an existing cruise select Open an existing cruise and select the
appropriate cruise file (.tce) to append.

For a new cruise you will select Import a code-param file and you will
choose the appropriate .tcc file (field template).

TCruisePK TCruisePK

~Choose action:——— Open
() No initial action =

Folder:
() Create a new cruise All Folders x'_| | Cancel
O Open an existing cruise Type: S —— .'.|
@®|Import a code-param file . )
() Exit this program

Name & | Folder | Dat

Lok [ cancel |

E_}‘J.FI'W_E-E_I‘-'Ia:stEr 10BAF  TCruiseCE  1/2

Shaw this dialog on startup

123 1]2]3]4ls]elzla]ofo] =]« & Bohemoth TCruiseCE  2/2
Tablafwlel el tdylulileleli]]
CAPJlals)dlf hlidkd Ldid: & GradeHwdPoint TCruiseCE  &/1
Shift] el xledvldblnlm] | Ji]l-

TCruisePK

TCruise Document Savels

TCruiseProPK

LTi TestCruise
* Codes are loaded
Folder:
Typa: (]
Documents( *.tce) T|
3. Save your cruise: _ —
. . Location: Main memal T‘
o Select File > Save from the TCruise Menu v

bar oo

e Enter an appropriate File Name.

e Specify Folder (always choose TCruiseCE
folder).
e (Choose Location (Main Memory).

e Press Save.

With the cruise file saved, any plots that are added will automatically get
appended to the cruise when you press the Save Plot button.
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4. Checkyou cruise Parameters
Before you add any plots you should always check your Current Params
settings under the Edit menu. This will insure that you are using the correct
cruise method, BA or plot size, and allow you to set the default species, etc.
Make any inputs or changes necessary and OK out.

JCaNng v = Ll ~w/rs

Tract Info

Default Params

New Plot

Edit Plot

TCruisePK

Cruise method |F| oint_[EIEN prEcllen

Plot size or BAF

Rp/Sm ps m-ﬁmw ¥rs .
Pulpwood plot type CIprDb% .
PW plot size or BAF Cur. Params
| |Use PW plot slze,"BAF Si age

Default species code m Si spc m

Default frequency 1

=) Cancd

Default tree product M

USER GUIDE

HagloT Vertex Activation
GPS Receive Activation

Laser Ace Activation

¥ Plot Info Prompt

Fill with Last Stratum

Fill with Last PlotID

Also, be sure that Plot Info Prompt is enabled so you can enter/verify your
Strata and other Plot Level Info before entering tree data. Click Opts menu
and verify that Plot Info Prompt is checked as shown above. Finally, you
should click Edit Menu > Tract Info and enter your initials in the Cruiser
field. TCruise is now ready. Next, let’s focus on the SoloForest setup.

5. Launch SoloForest using ONE of the following:

e Press Right Hotkey

¢ Solo Softkey

¢ F7 on the Forge keypad.

Press Programs button I

e i 4

*Note that SoloForest will take a minute to load, so be patient.
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Choose an appropriate action from the SoloForest Startup Dialog:

SOLO Forest

e Open the last project Open e st prefct e
e (Open an existing project Open an existng project.
e (reate a new project Creste  new project..
e Exit Exit

If creating a new project, use a meaningful file
name instead of the default name. Double
check your project settings tabs and press OK.

6. Load Waypoint File SOLO Forest o o @ 3

3
Zone | Loaaina | Sianal| Files iREﬂeiverILa
Data folder:  [\My Documents\SOLO\ |

® Once the Solo project is opened/created, Free Space:  1,326,25% KB
click the File Menu, then click Settings >
Files tab.
¢ (lick Browse under Waypoint File and
choose the desired .way file Festure fle: | |

e Press OK when done.

e Waypoints should be loaded. - l |
e Press Zoom to Everything button Ed if ‘ ¢

you don’t see them immediately on the

| ok
map.
7. Load Basemaps (if desired). P
¢ Click View menu > Map Layers 3

@ \My Documents\Basemaps),

Name:

¢ Press the Add Layer Button é l |
¢ Navigate to the My Documents/Basemaps
folder.

e Be sure the Type is set for ArcView
Shapefile or whatever layer type you wish

|, USFs

|, Whitehall Test Course
Dynamic_Test Course.chp
FM_JehnsonStands_UTM17.shp
LymanHallStands.shp
Talquin_Benchmarks shp

to add. —
¢ (Choose the layer and OK out. [Arc Shapefile (*shp) d
Cancel | OK

e Load additional layers if desired. (See
working with basemaps section of the manual for more info on

basemaps).
e Save the Basemap layers to a Basemap Configuration File (.bmc)

8. Enable RTI
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Enable the RTI scripts that link TCruise and SoloForest together.
Select the Tools menu > More > and tap RTI

9. Check GPS Status
Be sure you have a GPS signal by checking the SoloForest Status bar:

GPS HDOP: 1.4 7 of 13 Satellites  148956K
Lat: 32°36'16.50" N Long: 83°41'50.63" W

Field setup procedures are complete.

9.3 RTIField Data Collection Procedures
You are now ready to begin cruising. The workflow is simple:

e Use SoloForest to navigate to cruise plots

e An alert tell you when you are near the plot

e TCruise will open and capture some Plot information
e Enter tree data

e Save your Plot

e Toggle back to SoloForest

e Doitagain......

1. Begin Cruising - Navigate to Plots

Navigate to your first plot using SoloForest. You can use the Navigation screen
in Solo or just follow your GPS cursor to the plot (see the Navigation section of
the Solo manual for more details). Once you are within the set tolerance
distance of the plot, you will be prompted to Log a point with TCruise. Select
YES.

Do you want to log a point
with TCruise?

)

I 400

Corrected GPS  HDOP: 0.8 10 of 14 Satellites !
Lat: 32°36'18.46" N Long: 83°41'50.54" W

ISICENEEEY Y )
2. Enter TCruise Data (example

WK KA
EEQRZ -3 shown is from a Total Height
File Edit View Log Tool | M [ ] template.)
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Plot info

¢ Plot Info- TCruise will automatically
open and advance to the Plot info
dialog screen if the Plot Info Prompt is

Plat ID..... 1292 |
|

enabled. —
e
o When using RTI the Stratum, Rl )

Plot ID and Lat Long should be ' EHR ] ]
.
[Cancel | [ oo | ok |

. ali]z]3]4]s]elz]alafol-]=]«
o DO NOT adjust or change the ifaquIwIeIr]tIrIuJiIan F

automatically populated for
you.

PlotID unless a value did not Chng agl sl dal fl gl hl gl kgl |
. shiftd 2 xJed vl bdnldm) .| .| 4]
get passed to TCruise from cefaa] NPEE

Solo. Press OK to get to the
Tree Tally screen.

e Tree Tally - Enter tree data on the tally card shown below. Here are the
names for each data field (column) abbreviations used on a typical Total
Height template:

TCruisePK

001 - 1K of 1 e0 TCruisePK
spp prd_ |dbh |THt |SwHE | PwHE |btd |75

e Spp - Species code. Choose from

dropdown list. ps] An
e Prd - Product code. Defaultcodeis [pE pa
AA -AutoAssign. PLE  AA
e Dbh PLE  AA
e THt - Total Height. (Use for Pine :2 ﬁ
species only.) PLE AR

® SWHL - Height to sawlog top. P ——

e PwHt - Height to PW top. 23] 1l 20 3] 4l s16] 218l ol ol -I=]«

¢ btd - Broken top diameter (pines Tablqwled rd tdydudidoded L]
CAPJa]sjd|f b A bl Lo

only) Shift 2] xd ed vl bl ndm R

e Age-Slage. cdfaa] PREE

e P -Pulpwood always Pulpwood File Edit Opts Ops + F X 15 —
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Instructions for Column entries:

e Species (Spp) field -

o Enter the desired species code using the drop down list.

o The default species can be changed in the Current Params under the
Edit menu when the tally screen is not open (ie. between plots).

o With the cursor is on the spp column you may press the <enter> key
and then use the Up/Down buttons to toggle thru the list. Press
<enter> to select the desired species and the toggle right to advance
to the next column.

¢ Product (prd) column -

o Thisis also a pick list with valid products for the selected species.

o Leaving the value of AA will assign the tree to the highest possible
product class based on the species order in your in your merch specs
and DBH.

o There are a couple of big advantages to using AA vs. hard coding every
three product:

= This will speed up data collection since most trees will make
the highest product. You should only need to change from the
default value of AA if the tree should be downgraded due to
defects.

* You have the ability to change your dbh or top limits in the
merch specs after the cruise. This will allow users to easily and
quickly run different scenarios without the need to edit each
plot and manually change product designations.

o Note - Itis critical that you know your merch specs so that AA
doesn’t work against you. Here is a special case using Poles. (See
the merch specs table below)

= See that Pole is set to the #2 product and shares the same min
DBH as Chip-N-Saw.

= Normally you would expect Pole to be set for Product 3
because it is a higher value product. However, in this case it
has been strategically placed in product 2.

= Inthe eventanormal 10” Lob is tallied and the product is AA,
the tree will be designated to CNS. This is because fewer 10”
trees will have pole quality. The only way to get a tree
designated as a Pole product is to enter a DBH of 8.6” or
greater and manually assign POL in the product dropdown list.

| 99
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PRODUCT

SPECIFICATION:  Pulpwiood Fuale Chip-M-5 aw S avatimber Cull
Murnber code |-I |2 |3 |4 |5

Alpha code |P'W' |F"EIL |I:NS |S.-'3.W |EL
Compute volumes v v v v -
Thieshold dbh... 1+ |26 |56 |16 i
Fulpwond toplab] I3 I3 I3 I3 |N'£'
Sawlog top(ab).... I3 IE IE IE |Nﬂ

e DBH - enter the DBH to the nearest inch unless otherwise instructed.

e THt - Total Height.
o Enter total tree heights for species like Pines assigned to taper/profile
functions.
o Because TCruise automatically does height subsampling; users need

not measure total heights for each tree on the plot. One or two per
plot should suffice.

e SwHt - Height to the sawlog top.

o For pines, if there is defect that will prevent the stem from being
merchandised all the way to them minimum sawlog top diameter in
the specs, enter the sawlog stopper height here. Anything above this
point will go into topwood.

o For hardwood species assigned to a Mesavage Volume function this
is the height to the merch top for a sawtimber tree. No min diameter
is assumed.

e PwHt - Height to the PW top
o For pines this would only be used when a tree has a broken PW
top or a tree where no topwood should be expected above the
entered height.
o For hardwoods, this is the merch height for a standing PW tree.

¢ Btd - Broken top diameter
o Used for pines only with a broken top. This is the estimated
diameter at PwHt discussed above. This entry is critical since your
taper equations expect each pine tree to have a total height (ht to a 0”
top). The broken top diameter entry allows the taper equation to

| 910
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properly “build” the profile of a stem and account for the missing top
segment.

e Age - Slindex age
o Enter an age here only for dominant/co-dominant site index trees.
o Only trees with an age will be used in SI calculations.

e P - Pulpwood, always pulpwood.
o Enter a1 in this field if the tree has defects so serious that it will never
progress into a sawtimber quality tree.

3. Save Plot
e When tree data entry is complete, press the Save Plot button oF on
the TCruise toolbar.

e Be aware that the Save Plot button may be greyed out if the cursor is
flashing in a cell. Tap another cell or press <enter> to get out of the
cell edit mode.

4. Toggle Back to Solo -

® Press the 8 (GIS) button on the TCruise toolbar to get back to
SoloForest. This is the fastest method.

5. Repeat the steps for next plot.
e  When the subsequent plots are saved, they will be saved to the .tce file that is
currently open.

6. Close SoloForest and TCruise.
e  When cruising is completed for the day, exit out of TCruiseWinCE
after saving the last plot by

. . R TCruisePK
using File > Exit.

001 - 1K of 1 &0 TCruisePK
spp_dbh |THt |age
e Exit out of SoloForest by  PLE|

. . , PLB
selecting File > Exit. PLE

PLE
PLE
PLE
PLE
PLE
PLE
PLE

PLE
PLE
PLE

File Edit Opts Ops + SF 3 1E
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9.4 Tree entry form examples:

Here are examples of nearly every type of tree you might encounter. If there are
others, hopefully these examples will allow you to reason your way thru the proper
method to input the data into the TCruise Tally screen.

For these examples we’ll assume these specs for Pine which is also using a
Taper equation and expects total heights:

Species Group Loblolly Pine Timber Product Merchandizing Specifications

FRODUCT

SPECIFICATION: Pulpwood Pole Chip-M-5 aw S awtimnber Cull
Mumber code |-I |2 |3 |4 |5
Alpha code |F"'-.-'-.-r |F'EI L |ENS |S.f1'-.W |I:L
Compute volumes v v ¥ 7 r
Theshold dbh.. |4 S |8.6 116 A
Pulpwond top(ab) I3 I3 I3 I3 |N,.f.s,
S awlog toplab).... I3 IE IE IEI |Nﬂ

And these for Hardwood species who use a Mesavage function and expect

Merch heights:
FRODUCT
SPECIFICATION: Pulpwood Small ST Med 5T S awtimber Cull
Mumber code |1 |2 |3 |4 |5
Alpha code |F‘"-'-.J' |SST |MST |S:'-‘-."-'-.f |I:L
Campute valumes v r [ v -
Thieshold dbh.. |1+ |26 |86 |116 B
Pulprwiood toplob) I'd' I4 I4 I4 |N'ﬁ'
Sawlog top(ab].... I'd' I5 IE IIEI |N,£-.,
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1. Pine PW Tree spp |dbh |I3rd_ THt SwHt |P\NHt |btd

e no defect

e 8” Planted Lob PLB 8.0 AA 45
e 45’ total height

Comments - It is OK to use AA (Auto Assign) for this tree since the smallest
pine sawtimber product doesn’t start until 8.6” DBH. A total height was entered
since it was the first tree on the plot and thus, will be used as a height
subsample tree.

2. Pine Sawtimber tree

e no defects SPP |dbh ||3I'C|_ |THt SwHt |PWHt |btd I_ﬁ
e 12" Planted Lob PLB 12.0 AA 6/ o
e 67 Total Height -

Comments: Good tree, no defects.

Product Assignment - It is OK to use AA (Auto Assign) for this tree since the
Sawtimber product begins at 11.6” and this tree will be automatically
assigned to the highest product for this Species Group.

Height - A total height was entered since it was the first tree on the plot.

Merchandising - TCruise will estimate where the 8” sawlog top is using a
taper equation. The program will merchandise the sawlog segment all the
way to that 8” top and merchandise everything above that point as topwood
up to the 3” min PW top. Topwood is calculated as long as the topwood piece
length is 16’ or longer.

This tree will also be used as a height subsample tree since it has a total
height entered.

3. Pine Sawtimber Tree with no Total Height entered

e 12" Planted Lob

e Nodefects spp [dbh [prd_ [THt JSwHEt PwHt [btd |

e No total height PLB 12.0 AA |
measured
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Comments - This tree is the same as the previous, except with no total
height entered. TCruise will estimate the total height of this tree using the
height subsample regression. Since no stoppers are entered it is assumed
that this tree is free of defects. TCruise will also estimate the height to the 8”
sawlog top and 3” PW top for merchandising using the taper function.

4. Pine Sawtimber tree with a stopper

° [2'PlantedLob Ygpy [dbh |prd_ | THt [SwHE PwHt |btd
e 67 Total Height

e Forkat31’ PLB 12.0 AA 67 31

Comments - Same tree as above in #2 except it has a defect at 31 feet.
Product Assignment - Same as #2 above.

Height - A total height was entered since this tree has a defect that will also
require a stopper height. 31’ was entered in the SwHt (sawlog stopper
height) column.

Merchandising - Sawlog material will end at 31 feet and everything above
will go into topwood.

This tree will also be used as a height subsample tree.

5. Pine Sawtimber size tree downgraded to PW

e 12" Planted Lob
. 67 Total Heigne | 5P 9PN [prd_ [THE Swht | PwHt [btd

e Poor form PLB 12.0 PW 67

Comments - Same tree as # 2 above. It has the diameter to make sawtimber
but not the form.

Product Assignment - has been downgraded to PW.

Merchandising - The entire stem up the 3” PW top get assigned to the PW
product.
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6. Pine Sawtimber tree with Cull segment

° 14" PlantedLobfonn Tabh [prd_ THE [SwHt [ PwHE [bid
e 67 Total Height

e 37 to the sawlog PLB| 14.0 GAA
top. Has 3’ Cull segment at 18'. TCruisePK D2 L@ 759
Seg length GAA =
Comments - This tree will need to be Stump |:| Grade: % Def
graded to capture the cull segment. Segment1 |18 |I8W ]| | Caonl;l
Segment 2 IL“MII_I
Product - has been set to GAA - Grade Segment3 |16 |lSW ] |

Stopper

Auto Assign. Segment 4 |:| Pw =]

Segment 5 I_IMII_I Stopper
Merchandising - Notice that no heightis  Seamente |_[SW )] | Topdia.
entered in the THt or SwHt columns. Segment 7 | ST
Grade trees have their segment lengths entered in the Grade screen. Stump
ht can be left blank if you accept the default of 0.5 ft. The segment lengths
were entered and assigned a grade product. A PW segment was entered
since the Stopper was set to PW. If the user changed the Stopper to Saw in
the pick list, the PW segment could be left off. TCruise will use the height
subsample regression to estimate the total height of this tree.

7. Pine Pole
e 11" NatSlsn | SPP |dbh [prd_ [THE SwHt |PwHt | btd

e 68 Tot Height NSL 11.0 POL 68

Comments - This tree could not be Auto Assigned because of the product
ordering in the Merch Specs. If it did, it would have landed in the CNS
product. It was “downgraded” to the POL product. This strategy was taken
in the Merch Specs order to make AA more efficient since most trees less
than 11.6” would be CNS rather than Poles.
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8. Pine Site Index Tree
¢ Planted Lob
e 11.4"DBH spp |dbh |prd_ |THt SwHt |PWHt |btd |age ﬂ
e 71’ TotHt PLB 11.4 AA 71 21
o Age2l )

Comments - Tree DBH entered to the nearest tenth. Total height entered and
age. Only trees with an age will be used in the Site Index calculations.

9. Pine PW tree with broken top

e 9”PSL
e Brokentopat3s  |5PP |dbh [prd_ [ THt |SwHE | PwHE |btd
* Brokentopdia=5" | PG 9.0 PW 35 5

Comments - Tree product downgraded to PW. Note that no Tot Ht is
entered since the tree does not have 0” top. Broken top height entered in the
PwHt column and 5” entered in btd (broken top dia column). These entries
will help the taper function build the form of this stem properly. If the
broken top diameter had been 3”, the user could have left the btd column
blank. TCruise would expect an entry in the btd only if the top is broken at a
diameter other than the min merch top size for PW (3” in this case).

10. Pine PW always PW tree

s Topp [dbh |prd_ | THE [SWHE PwHE |btd [age p
e Poor form PLB| 8.0 PW 40 1

Comments - This tree has such poor form it will never grow into a higher
product category like sawtimber. These trees should be indicated by
entering a 1 in the p column.
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11. Pine Sawtimber tree with multiple sawlog segments

e 14”NLB spp |dbh |prd_ THt |SwHt | PwHt | btd
e 16’ Sawtimber butt cut NLB 14.0 GAA

e 20’ CNS segment above

TCruisePK o ot @ 917
Comments - No heights entered on main ~ 5eg length GAA  [7]

tally screen. Prd is GAA. Segment lengths Stump [ Jomde: oot

. 16 |[sw__ [~] Ok
entered up to the sawlog top since the segrent 1. [16 JSW__TI[ ]

— Cancel
: : Segment 2 I:I
Stopper is set to SW. Stump is blank and — -Delete
bp P Segment 3 I:Il:l

assumes default stump height of 0.5 “. = >topper
p & Segment 4 I:I PW [:] I:I

Segment 5 I:Il:l Stopper

Segment 6 I:I SW [~ I:I Top dia.

Segment 7 I:II—ISW [ I:I I_I

12. Pine Sawtimber tree with no topwood
e Open grown LL Pine

e 16" DBH
. 16Buttlogonly  |SPP |dbh [prd_ | THt |SwHt | PwHt |btd
e Top cannot be LL 16.0 AA 16 12
merchandised for
PW.

Comments - No total height is entered, only the SwHt and an estimate of the
sawlog top dia in the btd column. Even though this tree does not have a

broken top, it is entered as if it does so topwood will not be computed for this
tree.

. [5pp [dbh [prd_[THE | SwHt [PwHE btd |

e 35 merch ht. SHd 10.0 AA 35

Comments - For hardwood species the merch height should be entered in
the height column of the product. This 10” tree is AutoAssigned but based on

the merch specs would be a PW tree, therefore the height goes in the PwHt
column.
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14.Hardwood Sawtimber tree
e 14” HHd
e 32'Merchht spp |dbh |prd_ |THt |SwHt PwHE |btd |

HHd 14.0 AA 32

Comments - The merch ht for this tree is entered in the SwHt column since
it will be Auto Assigned to Sawtimber.

15.Hardwood Sawtimber tree - Graded

* 14"HHd spp [dbh [prd_ THE [SwHt [PwHt [btd

e 16 Veneer butt log HHd 14.0 GAA

e 2'Cull TCruisePK Fndl e I EY5 1
e 16'Tielog Seg length GAA |7

Stump |:| Grade: % Def

Comments - No heights needed on — o]'¢
Segment 1 16 M

the tree tally screen. The product is — Cancel
2 |leu [+
GAA which open the grade screen. Segment2 (2| - -Delete
Segment 3 |16 TIE 4

Stump height is blank to accept the — Stopper
default stump height. Segments are Segment 4 |_“5W—M”_|
entered up to the SW top and the Segment 5 |_| Ml_l Stopper
Stopper is set to SW. segment6 | |ISW I | Top dia,

Segment 7 |_“5W—F]||_| _l

16. Premerch Trees

» Planted Lob spp |dbh [THE [age

e 4”DBH PLB 4.0 31 9
e 371’ Total ht.
o Site tree

Comments - This tree is a site tree so age is entered.

17. Reproduction Trees Spp |cnt |r N/A

® 4 Pines on plot PINE 4 1

Comments - Enter Species, count, and put a 1 in the r column. N/A column
is left blank always.
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9.5 Field User FAQ’s

e How to close out of TCruise?
File menu > exit. Save changes? Yes.

e Edita Tree Data on a Plot?
Edit menu > Edit Plot or Edit Plot by ID if you know the PlotID.

e What is the difference between Plot # and PlotID?
Plot number is the order in which you visited the plots. PlotID is the Solo
waypoint ID.

e How do I Edit Plot Level Info?
Edit the plot in need of edits and then click Edit Plot Info.

¢ laccidentally created a plot. How do get out of it or delete it?
Press the X button on the TCruise toolbar if you are still on the tree tally
screen. If you accidentally saved the plot, press Edit menu > Delete Plot >
and enter Plot # to be deleted.

e How can I change the default species code?
Edit menu > Current Params and change the code. Species codes are case
sensitive so if you are unsure of the proper abbreviation click Opts menu >
Species codes.

e How do I manually create a new plot?
Press the + button on the toolbar.

e Where do I enter my cruiser initials so I don’t have to enter them
manually on each plot?
Edit > Tract Info screen.

e How can I tell how many plots I have saved on this cruise?
Edit > Status. Here it will show the useable plots and deleted plots.

e How can I tell how many height subsample trees I have tallied so I can
fill in any missing gaps in the dbh range?
Edit > Ht Subsamples. Choose the species group in question. You cannot be
in an active plot for this to work.
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e How can I turn ON the Plot Info prompt?
Opts menu > Plot Info Prompt.

¢ Where can I check the limiting distance for a tree on a point sample?
Ops menu > LmD

¢ laccidentally loaded the wrong tcc Codes file. How can I load the
correct one without exiting and re-opening the program?
File menu > Import/Export > Import Params file.

¢ The stratum I need to enter on the Plot Info screen is not in the strata
list. How do I get it there?
Manually enter it on the Plot Info field and it will automatically append to the
list.

e My handheld locked up in the middle of a plot. Will I lose all my data?
You should only lose the plot that was not completed. All other data is safe.

¢ [ cannot get to a required plot on a cruise. How do I manually create a
waypoint as a substitute for it?
Walk to the location you would like to take the new plot. In SoloForest click
Tool > More > Add Waypoint at Current Location. You will be prompted to
enter the Waypoint Name and Description. Put the original Waypoint
number in the Name field and the StandID in the Description field. The
waypoint will be created and you will be prompted to Log a Point with
TCruise.

¢ [ walked past my plot and did not get prompted to Log a Point with
TCruise. Whatdo I do?
Just make a loop back around thru the plot center.

¢ laccidentally cancelled out of a plot without saving it. How can I create
a new plot?
Press the + button on the TCruise toolbar and be sure to enter the correct
Stand # in the Strata field and the correct Waypoint # in the PlotID field.

e [visited a plot using RTI and after Logging a Point with TCruise I see my
tally card already has tree data on it. What caused this? What do I do?
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This usually occurs when you have duplicate PlotID’s in your waypoint file.
TCruise see that a particular PlotID has been visited before on the same
cruise and opens that plot as if the cruiser wanted to Edit the plot. To
remedy this simply close out of the plot and create a new plot by tapping the
+ button on the TCruise toolbar. Enter the correct stand # in the Strata field
and enter a unique PlotID like 9999.

9-21



