m Technical Support: (866) 395-5440

GIS and Mapping Procedures in fGIS
* Beginning a fGIS Project w u

* Adding Basemap Data

* Adding GPS Data

» Editing Layer Properties

* Checking Feature Attributes

* Adding Acres to Area Features

* Adding Acres Labels to Maps

* Creating Shapefiles and Digitizing
* Printing a Simple Map in TatukGIS Viewer
* Exporting Maps and Legends to MS Word

M Technical Support: (866) 395-5440

Coordinate Systems/Units

For GPS data to line up with basemap data in

fGIS, you must export the GPS data out of

SoloFieldCE in the same coordinate system and

zone as the basemap. As mentioned in the 1
Advanced GPS/GIS section, the BASEMAP is
the starting point for determining which
coordinate system and zone you should work in. \

Fgis.Ink

After you have correctly exported your
GPS data from SoloField CE, you are
ready to open fGIS. Execute the fGIS
program by double-clicking on the
shortcut on your desktop.
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Beginning a Project in fGIS

The following =
screens will alal *l=Zalala| [ Alnlelelx Eolsll/] -l

appear. Either

X \Open existing project or create a new, project da‘
navigate to and ke [G65 5] ~@ciE-
select an existing 3 = iy

i TR - fe—
pI'O]'eCt, or e
navigate to where (-

= Test ttkgp
you want to store Ladiay
and new project, o
name it, and click S
Open. W .. = Elan=m)
My Computer  Fles oftype [1GIS project ties [#ige) - i‘
P ™ Open as read-cnly
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fGIS Toolbars

Edit or reate shapetie abjects (right-click in the view
1o access the Edé Menu)

‘Spitt Shapes Tool for subdividing polygons.

. \:‘ﬁ L1874

! s Shows Altrboutes Tool First select a vecor layer
[Printto scale orl_ Then click on sn object in the layer to view
its dota dictionary (see Shape 2 table). I
yous 8re in the edt mode, data stributes
may be changed, added or deletest

objects, you can
o select & vector layer

It you create an area shape, 1G5
will offer an option to generate &
data attributes table ke the one
belaw for forest timber types. Unis

Area Enclosed: 63,16 hectares
Doubis CIE & layacto N f Length: 4047.48 meters.

hange its displr \
roperies (ncuing R

Measure Tool B3 Click ports to form a ine or
shape. Doultle-chck when finished 10 view unts &

shown,
To

1:41022 X:561168.4068 V:601904,.0348  [Editing Trais.shp (LINE)

<] >

transparency). Drag
Iayers U o down to
change view priorty.




R
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Adding Basemap Data

I like to add
Basemap data to
my project first.
To do this, click
the “Add Layer”
button.

Next navigate to
your basemap
files and open the
appropriate file
or files. fGIS
can utilize .sid
files, geotiffs,
geojpgs, or .ecw
files (and more).

slg(Yylelala R alolslelsigiolel sl <lolef 3
Addilayer [?x]
bkn [SradGe <] «@&ckEr

] jones.tif
|

| iPg
£ Paul M Grist.jpg
=] summerfield.uf

g! File name [Paui Gret 2 -

My Computer  Fles of type: | A8 supponad layer fomats -

I™ Open as readarly

il

e

1:39889 X:497369.6847 ¥:3608851.15

R
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Adding Basemap Data

Multiple layers
can be added. \ [EEBREIIEEL) [-[5]]
Make sure that Eaig“i?-éféﬁm RV = = P B ) e T
the bottom R R k
layers are in the |~
bottom of the
legend and the
top layer is on
top. To move
layers, simply
left click on it
and drag it to
the appropriate
location. -
1:30880 X:499480.5026 Y:3607109.73
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Adding GPS Data

Add GPS Data just
like basemaps.
Simply click the
Add Layer
button, navigate to
wherever you
stored your
shapefiles from
SoloField, click as

Eét.a__lel_ﬁlﬂ\ole[hlﬁ]ui‘\ /]
1% Paui O pg )

- pes
I . 15y,

\II j_

W Fark Boundary.shp
#) Paul M Grist MAp2.jpg

] % =) Paul M Grist Map2.tif
i

many shapefiles as
you want, and
click Open.

) Paul M Grist Map3.tif

] Paul M Grist MAp.jpg

#) Paul M Grist Map.tf

5 Paul M Grist Phota MAp.jpg
] Paul M Grist Topo MAp.jpg

<] ~®cm-

) Faul M.shp

)| Road000.5HP|
)| Timber_Standin00.SHE]
Ll trailnoo.skp|

Fie nama: [1r21000.5HP" “Boundary.sho™ “Headouartens v | m

Resctbpe:  [Wappotedimertomas v Ceedl |

™ Open as read-only

1:39889 X:497559.6583 Y:3609611.05

| my
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Arranging

and Viewing Layers

L [5[x]

As with the [\ +£GIS - Training ttkep
B m: 1 T Map Utilities  Help
asemap layers, | s o-jaja/a y2oiof6 WLl
you need to T
|~ v Road000.SHP
arrange the - Tote sancton

shapefile layers in

the order that you |

want to see them
bottom to top.

You can also tur,
certain layers on ot
off by checking or
unchecking the

[ Headguarters.she
=l PArk Baundary.sh i

box by the name.

1:39889 X:501802.4024 Y:3608450.10
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Shapefile layers
properties can be
edited if you

Here I will make
the Property
Boundary layer be
Transparent.

Click the Include
in Legend Box to
make the colored

line show up.

double lef%‘ e
the shapefile.

Editing Layer Properties

"% Poul Grist 2.9
¥ jones.it
"% summetied tt

1:39889

I"¥ Headguarters shy
I~ Park Boundary:sh

Vector: Park Boundary,shp.

a|@| oi=:|alalal Aalmole el s] ]| El e

" traii00.SHP

oo | Quine

Lapes | Section| Renderes Aiea | Label | Chat |

Smat sz

X:497433.0092 Y:3607774.64

R
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Editing Layer Properties

Next I will select
the Outline tab
and make the
Property
Boundary layer
be 3 points wide
and colored
Orange.

* [X]
als| oxl=jlalalal Aalnefe xBelels] /] 2loeirmn C —m—
F tramo0 P 5 f 4

|+ Road000.5HP

| Timber_Stand000

|” ¥ Headguarters.shy.
[~ Park Boundary.3h
=% Paul Grist 2ipg

o [somo ~]

I~ Use renderes

Patiemn

™ Use ienderer

1:39889 X:497433.0092 V:3607774.64
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Editing Layer Properties

L fGI5 Jraining. tthap,

Map Layer Edit Utiities Help

e ENE RN I TN =
F e [

1€ lz2] 7]

The resulting view |-Zoiaiis
. . -
looks like this. & otz

[ jones it
¥ summertieid tif

Next I will change
the other shapefile
layers so that they
will stand out on
the photo.

1:39889 X:501586.0435 Y:3606587.30

1 ] |
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Editing Layer Properties

i fGIS - Training,

mEa|

Map Layer Edit Utilitie

Ip
Qs © -e|a\a|ﬁ@~|mmlu€a!

1500 meters

B uamu SHP

¥ meo SHP

" Park Boundary.s!
e

I~ I¥ PaulGrist 2jog

¥ jones tif

=¥ summerfieid.tit

Here is the result.

1:39889 X:500868.3654 Y:3607822.13
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You can change the
name of the
displayed layer if
you right click on
the layer and select
Change Display
Name.

Change all names
that you want.

Layer Options

G5 Training ttkep) L E]x]|

Map Layer Edt Utlites Help

v Headg__ Show Shapefile Table
"
% Park Boundary.sh
~
"V Paul Grist 2 pg

¥ joea it
=¥ summerfed tif

<]
1:39889 X:497332.7454 Y:3608381.50

R
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& fGIS - Iraining,;

Modified Map

=G|

Map Layer Edit Utilities Hel

Ip

o] 4 s

Headquarters
£ ]

~[v tral

o'-

["[v Road

~ [ Park Boundary
- [ Tmber_Stand000
<

"' Paul Grist Photo
~[¥! Jones Topo

|&|@| ozl=zlalalal X o

11:30838 X:501129.0601 Y:3607862.12 Y

Oy =] G E e
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Checking Feature Attributes

The Attributes of a =

Feature that were
entered in
SoloField can be
viewed if you
select the Info

click on the feature—
in question.

The Attributesare |
then displayed.

Notice that Acres is
not displayed.

I~ Park Boundary
e
I~ Paul Grist Phato.

Button and then - deaTeze

"7 Summerfiess T

1:10621 X:500732.4181 ¥:3607376.51 FEATNUM |7

* |t
TYPE |Natural
SPECIES [Mixed Fine/Hud
g COMMENT
B reatanes 246731451

HOOP |0

s o
POINTSTATimber_Stand=1
POINTENC Timber_Stand#23

TIME  |05-04-2004 14:08:55
sTATUS |4

R
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Adding Acres to Area Features

To get acres to show
up in the Attribute
Info screen we need
to add an attribute
field to the Timber
Stand shapefile.

Do the following:

1. Right click on the
Timber Stand Layer

2. Select Show
Shapefile Table

F fGIS - Paul M. Grist State Park.ttkep,
Map Layer Edit Utilities Help
(& v =| ale|e|=| R A& &0 ke[ 4] o]~ =

~ ¥ Headquarters.e

&

- ¥ Lakeshp
=~ ¥ ParkBoundary

= [ Timber_Stang
Zoom To Layer

Zoom To Selected Shapes
Clear Selection

Hide

- ¥ Rosd SHP
= W Culvert.SH
= W traiSHP Changs Display Na

= [ Jones Topa tif
= ¥ Summerfieis Tc
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Table Box

4. Select Table >
Add Field

3. Click on the Edit

2 E lable. ...
bla Selection Field Help
Search | Populste -]
U [ Filter

Adding Acres to Area Features

mber,_Stand|Attrib

SPECIES
P Matural Mixed Pine/Hyed

mber. Stand Attribute Jable.,,[= [B]X]
Table Selection Field Help
pdate Shape Measurement Fields

Populate
[(|__~dd Field
Close SPECIES
PLiptel Miwed Pine/Hwd

<

O . E

|
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Adding Acres to Area Features

5. In the Add Field
Box, Type Acres for
the Name, Select
Float as the Type,
and leave the Width
at 10.

6. Click OK.

7. Select Selection >
Select All to select
all of the fields in the
Timber Stand
Shapefile.

‘Width:

Name: Type:

el [B[X]|

er. Stand At ute Jabl
Table _Solesss eld Help
£ Select Al Lﬂ
Eiwal Clear Selection
Switch Selection GPECIES

Flash Selected Shapes jlited Pinc/ 145

Update Selection to Shapefile
Update Selection from Shapefile

] (I £

Copy Selection to Clipboard

| £

v

V-9



w Technical Support: (866) 395-5440

Adding Acres to Area Features

. Timber.Stand Attribute Table.,.[- [O]X] |
| Table jon Field Help
< o
8. Lastly, Select Table
> Update Shape :
Measurement Fields
&
i -
now has the correct v.iJimber.Stand Attribute Jable., . ﬂ@‘m]
Table Selection Field Help
acres for that HEEES [ o g

Shapefile Area and o/l I Fier 1
. FEATNUM |TIME ACRES

can be checked in the 7 504 004 140655 50 i

Attribute Table or

with the Attribute Info
button on the map. a B

m Technical Support: (866) 395-5440

Adding an Acres Label to the Map

To add an - - ;
Yector: Timber, Stand
ACI‘CS label tO Layer ] Se:tinni F\andarer] Are rl ] Ok
the map, il.a]T QOutline  Smart size ] =
‘wfidth Height Colar
1. Double [75 0t = [ = m] Cancel |
Click the Bitmap Pattemn Font
. [TRaNsPAREN | [T ATR )
Timber Stand =
Layer 1234
I Ineluds in legend
2. Select the
Label Tab 4
_
3. Make the 4} Wizard ...
Field = Acres
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Adding an Acres Label to the Map

4. Make the
Color = Black s e 5
[Lopel | Quine | Smatsige | Posiion
5. Select the o= o —
Font Box and | ==  eem = | Gom 2]
then select an - e 4 : :
appropriate e g
Color and Size 1F
(i.e. Yellow C
and 36) = |
6. Select OK _
2X

m Technical Support: (866) 395-5440
Creating Shapefiles by Digitizing

Sometimes it is
useful to create

shapefiles in a GIS
program by heads- [E/55 il 2 AE0)
up-digitizing. 0| sl=lalala R alelels Bl /| 2ol S

Do the following o %ﬂ? \ it
to create a “Lake” ) el
shapefile:

=7 Twmber_Stana000
P

I~ Park Boundary
-

[ Paul Grst Photo.

1. Right click on el
the basemap layer |~
and select New
Layer then New
Polygon Layer.

7]
1:15204 X:499703.7644 Y:3607406.36'
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Creating Shapefiles by Digitizing

=
New Shapefile, dm:]j
88| «l=lalalalA svar [OfsinGasmerie =] « Gk

Ve ]

2. Navigate to the ~ ["== Z

g

=) Boundary.shp
fi 4’ ] Headquarters.shp
) Lake2.shp

AN
— o, :
folder where you $ fgﬁ Bt | sliresy
AR &) Misc_Fointo00.SHF F}
Want {0 Store your fomeam (UG8 [ Siimo
. | o< il ] Road000.SHP
new Shapeflle, and ';‘"aw"w éf =g :E-;l";b;;,?:‘a;duuu,suv
then name and e '
. ¥ summertie Toso A ‘J
Save it. i
] B T,
Cshe) Cancel
) A BERALN = eng
& [ =] B
1:15811 X:499873.2576 Y:3607124.57
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Creating Shapefiles by Digitizing

3. Select Acres from SRS RIS L2 H=1E3)
' Width:

the Available Field | supas |iorer — prommms fmm=

List and select Use | Fied List

Field List. -{[Acres Float BF eet Floal BMFL_num Shing 1515tand: Stiing 5iPrim_Type:5

§ Awereuun | cex | F Heb
— S| il

If you want to add

some more attribute
fields for this shape,
you can select them B
from the Available i (e Fed Uit |
Field List or create |

them with the Add ‘—, e |
Field dialogue. e > e
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Creating Shapefiles by Digitizing

4. Rename the
new shapefile by = %]

right clicking and wia| - \aJ&lQil—amlolom T P T I ] rrree—
SeleCt Change\'ﬁ & Vectorz CAADpcuments and Settingslithompso JiJ_,!-

N
Laes | Section| Renderer %8 | Label | Chat | ox
Display Name. [ | 0| S vee TI
Battem Bimap Color ]
[DiwsCAOss =] I Cancel
5. Change the Y
layer properties

™ Use renderer
by double
clicking on the
layer. Be sure
and check the
Include in
Legend box.

>

%]
1:15811 X:499429.8283 Y:3607722.78

m Technical Support: (866) 395-5440
Creating Shapefﬂes by Digitizing

|- fGIS .- Paul M. Grist State Park.tt

Map Layer Edit Utlites Help

QJQJ _°J = @lo|e|=] Ann|efe kIF=|€ |z 2] <ol

¥ Lo

7. With the
Lake Layer
highlighted,
right click on
the basemap
and select New
Shape.

Select Last Shape
Copy Selected Shape
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8. Begin
digitizing by left
clicking on the
edge of the new
polygon you
wish to map and
then travel
around the shape
in a counter
clockwise
manner clicking
everywhere you
want to “drop” a
node.

R

Technical Support: (866) 395-5440

Creating Shapefiles by Digitizing

9. When you
finish going
around the area
you are
mapping, right
click on the
basemap and
select “Save
Edits”.

11. If you are
finished editing,
right click again
and select “Stop
Editing”.

| fGI5.- P
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Creating Shapefiles by Digitizing

Jum e

- ; cees [53

plolslalr] sl
1 v MFL_NUM
st

If you select the
Attribute Info button : mvo_|
and click on the Lake, oo ’: sec_Tree
you can see the f i
Attribute info.

"% Tember_Stand000
o

The new shapefile can i
be exported to your iefeted |
handheld and used in

SoloField CE as a

basemap. Be sure and

copy all 3 files (.shp,

.shx, and .dbf).

1:15811 X:501086.4131 Y:3607032.54
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Printing a Simple Map
in TatukGIS Viewer

You can print a simple map in fGIS by selecting the
Printer icon or Map > Print > Print Map.

You can get a better map easier by saving your fGIS
project and then printing it in TatukGIS Viewer. This
program is on your customer CD or you can download
and install the Free Viewer from

. You
will have to register with Tatuk before you download.
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Printing a Simple Map
in TatukGIS Viewer

Once you load Be Ed Yew Mep Lywr Dda Lok Heb

= ] = PiAgl o7
the program,
open it and select
F'l O Recent fles: Bpen Jm'l
1le > pen AL Look it | £ Paul M. Grst Siae Pickc B ofm
. c3009211_nes_50} p— T . ;
Project and then o > P Beh oy
. lakehsloen_ne img | | Headquarters.shp. X Paul M Grist Photo MAD.jpg
navigate to the - T | s Fhart st
Pl - ] Lake 4.shp 5]Paul M Grist Topo MAp.tab
correct folder and B e, oS
Deskicp o] Park Boundary.shp -} Road000.SHP
| Paul L #|Test2.tab
SeleCt the fGIS - T:u::g:;t :::;:;3 l]TlEmber_StandDUO.SHP
. \ [#] Faul M Grist Mapz.tif -1tmi|_nnu.5HP
project (NOTE — (PO S

8] Paul M Grist MAp.jpg

this will be a g!
ttkgp file). oo | o ——8 o)

M Technical Support: (866) 395-5440

Printing a Simple Map
in TatukGIS Viewer

Use the Zoom
Mode button
to Zoom into
the view that
you want to
display on
your map.
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Printing a Simple Map
in TatukGIS Viewer

Rrint:

Lastly, select File | ...

> Print Preview

and enter a map SubTile Concel
Title and Subtitle T e Blma Dok H
and select if you
want the Date,
Scale, and
Legend. You can
see a full screen
preview as well.
Then Print.

i

m Technical Support: (866) 395-5440

Exporting Maps and Legends to MS Word

Once you finish
editing your map and
legend, zoom in or :

h h f! fGI5,- Training.ttkep
out to show the map Map Layer Edit Utilitie:

you want to create. New Project
Open Project
Save Project
Save Froject As

EEE

meters

To print your map, it

is best to send it to PE—— VB
MS Word, where you | g coer

can use the Draw v Use ReTree Index

Tools to add text New Layer '

Export View to Image

and/or arrows, etc. Export Legend To Image

1. Click Map > Print
> Send Map to
Word. Then select
the resolution (1-2 is
OK), the correct
folder and file type (I
like .jpg), name it,
and save it.

|1:30082 X:498692.2691 Y:3608642.74

IvV-17
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Exporting Maps and Legends to MS Word
. \ADocument - Microsoft Word _ IQE]E

You exported view [l s o= ot et ar e wm e 0T T :

should appearin - T s ‘ ‘ ’ : =

MS Word with the |f

actual scale. o

2. Turn on the 1

Drawing Toolbar

by going to View

> Toolbars and :

select Drawing. -

Now you can crop |°

your map. I -
LCICIENT | | U‘
Ow=+ [r Auoshages= . OO EH AT TE >-L-A-=F 20w .
Fage 1 Sec 1 1 At 1.2 nl ol Englsh (US) 68 y:

R

Technical Support: (866) 395-5440

3. You can
Export the
Legend out of
fGIS as well by
clicking Map,
Export Legend
to Image and
then selecting the
folder, naming
your Image, and
Saving it.

Exporting Maps and Legends to MS Word

G151 Training ttkep aEn

Map Layer Edit Utiities Help

Hew Project o ———
Open Project O i
Save Project

Save Project As

Zoom to Scale »
Background Color .
Search

 Use R-Tree Index

New Layer

Export View to Image

«_Export Legend To Image
e —

Frint

1:30082 X:498381.8807 Y:3608006.01
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Exporting Maps and Legends to MS Word

3. Next import the

L-:).;J;I:umanwrv;yf& Word, - [B]X]
legend by Selectlng Ple Edt Yie Format Tods Tate indow Hep -x

. DEEoIE SRV & - QEOCENS| @5 0% =@, | TimeshewRoman »28 = U |E[E *
Insert > Picture > | ruswwgins 50w © 890 a- o @,
FrOmFile a_nd[hen .g T T P .‘ R O R A

. ’ Training Map
navigate to the
Seale = 1:30082 \ =2

correct directory
and Insert.

4. Use an :
AutoShape and a
Textbox to create a |-
N arrow. :

5. Use a Textbox to

add any labels. .
b -l
6. Save the map and | NN ' S I B
. . CRICIER | 2
Pl’lﬂtlt- I:(nwv “ODCEWCEE - 2-A-==E0g.
Fage 1 =3 112 ATTZ In1 ol13 English (u.s.) G y

R
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Other fGIS Functions

The fGIS Help menu is excellent and even includes several
tutorials. I strongly encourage spending some time here.

Other Functions include:
— Reprojecting shapefiles
— Joining dBase tables to shapefiles
— Exporting geotiffs and geojpgs
— Creating islands and Splitting shapes
— Sending maps to a custom Diagram Designer
— Using custom symbols, labels, classification, and DEMs
— Much more
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Sample Map

W (GIS - State_Park ttkgp " u@ﬁ
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