
 
 

LandMark Spatial Solutions GPS/Solo Forest Cheat Sheet 
 

A.  Basic GPS Wisdom 
1.  DOPS – Indication of satellite quality (the lower the value the better). 

2.  WAAS – Real-time correction signal, status bar will read DGPS.  Uncorrected = GPS. 

3.  Need 4 SATs to get a 3D GPS location.  

          
 

B.  Field GPS Wisdom (Solo Forest) 
1. Solo Project File = .udf 

 

2.  3 Mapping Questions to ask yourself:  

  1.  Is this feature Static or Dynamic?    or    (Static=stationary, Dynamic = in motion). 

  2.  Is this a new feature, or am I adding to one in progress?  If new, select a feature from the ALL tab.  If adding 

to a feature in progress, select the In Progress tab.  NEVER USE THE RECENT TAB!!! 

3. If it is a new feature, is what I am mapping a Point, Line, or Area?  What is the end product? 

 

.   

3.  2 Toolbars 

 - Zoom   

 - Mode                  

      

4.  2 Dropdown Lists 

 - What are you logging with?    

 - What are you trying to do with your stylus?      

 

5.   6 Mode Toolbar Shortcut Buttons 

 Single Flag – Starting something static 

  Create Grid 

 Flag with a Stopwatch – Logging dynamic data 

 Tape Measure – Measure lengths and bearings 

  Compass – Navigate 

  Export to Shapefile 

 

6.  Solo Tricks 

 a.  To clear the keyboard from any screen in Solo, simply touch anywhere else on the screen 

b.  To check polygon acres, change your Stylus to Select Whole Feature and touch anywhere on the feature. 

c.  To edit a feature or the nodes in a feature, simply double-click on that feature 

d.  If you are trying to do something in Solo like select a GPS or basemap feature and it is not working, then check 

what your Stylus is set to 

 

Zoom To Buttons; 

Everything 

Logged Data 

Zoom Window 

IN 

OUT 

Previous (not Undo!) 

Refresh screen 

Follow GPS 

 



C.  Office GPS Wisdom 
Step #1 - Export shapefiles on handheld . 

  a.  Select File > More > Export.   

  b.  If necessary, change Project Settings by selecting  Options > Projections > General Tab and make Position 

   Display = Northing-Easting and Distance Units = meters.  Verify that the Zone tab  is set to the correct 

   Coord. System (for example UTM, NAD 1983, Zone ?? 

  c.  Check “Prompt for Filenames”, Export, and rename each shapefile as it is created if necessary. 

  

Step #2 -  Synchronize handheld with PC.   

   

 

Step #3 -  Transfer Shapefiles from handheld to PC. 

 - The Data Path in Windows Explorer to Handheld is as follows: 

         Mobile Device\My Windows Mobile\My Documents\Solo\Export 

 -  Remember that you must transfer all 4 parts of the shapefile, .shp, .shx, .dbf, and .prj to PC. 

 

D.  Troubleshooting 
 

1.  Lockups or “screen freeze” -   Perform a Soft Reset by holding down the On/Off button for 5 seconds. 

 

2.  No GPS Signal : (perform these steps in this order until problem is resolved.) 

a.  To reset the Bluetooth connection in Solo, select Tools > GPS Configure > Restart. 

b.  Make sure battery is plugged in and has been charged. 

c.  Check Solo Forest settings to make sure Receiver type is set for Garmin 17N. 

d.  Soft reset the Nomad. 

e.  Call LandMark Spatial Solutions Tech Support at (866) 395-5440, x 2. 

 

3.  Can’t Sync with PC: 

a.  Make sure ActiveSync 4.5 is installed on your PC. 

b.  Make sure USB cable is plugged in properly. 

c.  Disable any other PDA sync programs such as HotSync that may block the Activesync connection. 

d.  Restart your PC. 

e.  Disable any Firewall settings that may be blocking Activesync. 

f.  Call LandMark Spatial Solutions Tech Support at (866)395-5440, x2. 

 

4.  Handheld won’t turn OFF :  Keep pressing the On/Off button until the unit Soft Resets. 

 

5.  Bluetooth Connection Drops:  In Solo Forest, select Tools > GPS Configure > Restart. 

 

6.  TCruiseCE Default IME Error:  (ie TCruise drops to the background and will not open)    

 Go to Start > Settings > System Tab > Memory > Running Programs Tab, and then select TCruiseCE and Activate.  

 If you avoid ever selecting the X in the upper right hand corner of TCruiseCE, then you will probably never have 

 this problem. 



 

TCruise Flowchart 

.tct 

.tcc 

.tce 

.tcd 

TCruise Template file: 

Created on the PC.  Consists of the cruise method, species, 

volume calculators, products, merchandizing specifications, 

grading parameters, stumpage, reports, etc. 

TCruise Codes file: 

Created on the PC by Exporting template as the Codes and 

Parameters for TCWINCE Pro.  Transferred to the handheld 

and then “loaded” before cruising so that handheld knows 

what species, products, etc. 

TCruise CE file: 

Created on the handheld when the first plot is finished.  All 

subsequent plots in the same stand are automatically saved to 

this same file upon completion.  Transferred to the PC 

afterwards.  Contains plot data. 

TCruise Document file: 

To “run the cruise”, load the appropriate template (.tct),  

import the appropriate data file (.tce), and then click “Run By 

Groups”.  You will automatically be prompted to save your 

cruise template and data together as a TCruise document or 

.tcd file. 

 

 

NOTE: Always type the file extension when naming or saving any TC file on the 

desktop. 
 

Access Database file: 

If you are using the LandMark TCruise Reports, once you 

select “Run by Groups” in TCruise, a .mdb file with the same 

name as the .tcd file will automatically be created in the same 

folder as the .tcd file.  This is file that you will then load in the 

LandMark TCruise reports. 

.mdb 



 
 

Summary RTI Instructions using GPS Data 

 

A.  GPS a Stand 
Follow the directions in the manual for this activity. 

 

B.  Create a Cruise Grid in the selected Stand 
 1.  Make your Stylus = Stylus Selects Logged Data 

 2.  Click on the Stand that you GPSed above. 

 3.  Check your acres for that Stand  

 4.  Click Tool > Generate Grid 

 5.  Click Change Settings and enter the desire chain spacing for that cruise.   

 6.  Set Alignment point (if desired) by selecting Alignment Point > Map Tab > Menu > Zoom to Logged 

      Data and then select the corner to align on.  Click OK and OK. 

 7.  Change the Waypoint Icon (if desired) by double tapping on the default icon and then select the 

       Symbol box and select a new Icon.  Select OK.. 

 8.  If you want to have Solo push the Stratum to TCruise automatically, type the Stratum name in the 

      Waypoint Label box and insert a ; (ex. PlantedPine;).  Select OK. 

 9.  Uncheck Output Gridlines (if needed). 

10.  Select Generate Grid.  Change the Start Index and add a Prefix if needed.  (NOTE:  Make sure you 

have unique Plot Ids if you are appending different grids from multiple polygons.)  Select OK and 

then OK to the waypoint filename and location.  The grid should be displayed. 

 

C.  Open TCruise and Initiate RTI in Solo Forest 
 1.  Push your TCruiseCE button 

 2.  Select Import a code-param file and then click on that file and then click OK.  Select Edit > Tract Info 

      and input the Cruise Date and Cruisers ID.    Select OK.  Select Edit > Current Params and verify 

     your cruise method.  Select OK. 

 3. Select the GIS button in TCruiseCE or push your Solo Forest Button. 

 4.  Click Tool > More > RTI 

 5.  Make your Stylus = Stylus Selects Logged Data  

 6.  Use the Zoom Window tool  to zoom into where you want to start cruising. 

7.  Click on the Navigate Tool  and then click on the Map tab and select the grid point you want to 

go to and then click OK and start navigating. 

8.  When you get near the plot, slow down and little and when you are asked “Do you want to Log a Plot 

in TCruise”, select “Yes”. 

9.  Click OK to the Plot Info screen and then enter your Cruise data using the spreadsheet or Ops > Tally 

screen. 

10.  Click >F at the end of the first plot and then name that Cruise and Select the TCruiseCE folder as 

the Folder.  Click OK. 

11.  Select the GIS button in TCruiseCE or push your Solo Forest button and then Cancel out of the 

Navigate screen and select your next plot (or the last plot in the cruise line) in the Map tab and then 

navigate to your next plot. 

 

D.  Load a Photo or Topo  
Do exactly the same thing you did for loading a shapefile except choose the correct folder and make 

your Filetype = .tif or .sif. 

 

 

 

 



 
 

Summary RTI Instructions using Shapefiles 

 

A.  Load the Digitized Shapefile 

 1.  Select View > Map Layers. 

 2.  At the bottom of the Layers screen, click the Add Layer Button  . 

3.  Open the Folder that contains your shapefiles.  Use the Up Folder button  in the upper left hand corner to help 

locate that folder. 

4.  Make your file Type = Arc Shapefile (*.shp). 

5.  Select the appropriate shapefile by clicking on it and then clicking OK. 

6.  Click OK again in the Layers screen. 

7.  Click Skip on the Display a Legend Screen. 

8.  Select Yes to the Basemap Config File Question and then click OK to the filename and location for that file. 

9.  Click Zoom to Everything  on the Zoom toolbar if you do not have GPS hooked up to display the shapefile. 
 

B.  Load the Grid Waypoint File (if already created) 

 1.  Select File > Settings 

 2.  Select the Files Tab 

 3. Select Browse under “Waypoint File” and load the correct .WAY file. 
 

C.  Create a Cruise Grid in the selected Stand 
 1.  Make your Stylus = Stylus Selects Basemap Feature 

 2.  Click on the Stand that you located above. 

 3.  Check your acres for that Stand by clicking the gray box inside the double red line. 

 4.  Click Tool > Generate Grid 

 5.  Click Change Settings and enter the desire chain spacing for that cruise.   

 6.  Set Alignment point (if desired) by selecting Alignment Point > Map Tab > Menu > Zoom to Everything and 

  then select the corner to align on.  Click OK and OK. 

 7.  Change the Waypoint Icon (if desired) by double tapping on the default icon and then select the Symbol box and 

  select a new Icon.  Select OK.. 

 8.  If you want to have Solo push the Stratum to TCruise automatically, type the Stratum name in the Waypoint 

  Label box and insert a ; (ex. PlantedPine;).  Select OK. 

 9.  Uncheck Output Gridlines (if needed). 

10.  Select Generate Grid.  Change the Start Index and add a Prefix if needed.  (NOTE:  Make sure you have 

unique Plot Ids if you are appending different grids from multiple polygons.)  Select OK and then OK to the 

waypoint filename and location.  The grid should be displayed. 
 

D.  Open TCruise and Initiate RTI in Solo Forest 
 1.  Push your TCruiseCE button 

 2.  Select Import a code-param file and then click on that file and then click OK.  Select Edit > Tract Info and input 

      the Cruise Date and Cruisers ID.    Select OK.  Select Edit > Current Params and verify your cruise method.  

     Select OK. 

 3. Select the GIS button in TCruiseCE or push your Solo Forest Button. 

 4.  Click Tool > More > RTI 

 5.  Make your Stylus = Stylus Selects Logged Data  

 6.  Use the Zoom Window tool  to zoom into where you want to start cruising. 

7.  Click on the Navigate Tool  and then click on the Map tab and select the grid point you want to go to and then 

click OK and start navigating. 

8.  When you get near the plot, slow down and little and when you are asked “Do you want to Log a Plot in 

TCruise”, select “Yes”. 

9.  Click OK to the Plot Info screen and then enter your Cruise data using the spreadsheet or Ops > Tally screen. 

10.  Click >F at the end of the first plot and then name that Cruise and Select the TCruiseCE folder as the Folder.  

Click OK. 

11.  Select the GIS button in TCruiseCE or push your Solo Forest button and then Cancel out of the Navigate 

screen and select your next plot (or the last plot in the cruise line) in the Map tab and then navigate to your 

next plot. 
 

E.  Load a Photo or Topo  
Do exactly the same thing you did for loading a shapefile except choose the correct folder and make 

your Filetype = .tif or .sif. 


